Hirdetés

2019. február 19., kedd

Gyorskeresés

Hozzászólások

(#851) Zwodkassy válasza bambano (#850) üzenetére


Zwodkassy
(fanatikus tag)

"a szabványt nézve természetesen *MIND A NÉGY* jó."

Hát én az elsőt kapásból kiejteném, mivel balról csak 1-ek lehetnek, jobbról meg csak 0-k, nem?

(#852) szabi_zoli82


szabi_zoli82
(újonc)

Sziasztok!
OVPN szerverrel/klienssel kapcsolatban vannak gondjaim. Elvileg minden megfelelően van beállítva, tanúsítványok konfig fájlok elkészítve és bemásolva a kliensbe is. A linuxakadémiás oktatóvideók voltak segítségemre. A kliens a csatlakozást el sem kezdi, timeout-tal megáll. Mi lehet a probléma és hol? DDNS van, a Winbox-al tökéletesen működik a router távoli elérése. A Másik, hogy valaki csinált-e már pont-pont kapcsolatot kettő MikroTik router között OVPN segítségével? Mindkettő eszköz DHCP-s szolgáltatónál van/lenne, így a fix IP-s VPN felejtős. Viszont kell az OVPN biztonsága, PPTP nem játszik. Bacus kolléga SSTP lehetőséget is írt nekem kettő MT eszköz között, azt sem vetem el. Könnyen lehet hogy a kapcsolatot NL-HU országok között kell létrehoznom. Ha nem is folyamatos 24 órás lenne, de rendszeres. Nem jó ha csak számítógépről csatlakozok, látnom kellene az egész itthoni hálózatomat. Esetleg néhány plusz PC lenne még kliens-ként, 1-2 azonos helyen a belső bridge-ben, a többi csak netet kapna. A külső IP címek DynDNS frissítése gyakorlatilag folyamatos lenne, mert mindkettő oldalon NAS is lenne ami megoldaná ezt. Köszönettel várom a tippeket. :)

(#853) SimLockS


SimLockS
(kvázi-tag)

Sziasztok!

Elkezdtem ismerkedni a CapsMan-nel, alakul is a dolog. Örömmel láttam, hogy a simple queue-nél ki tudom egyesével választani az access pointokat, mivel az lenne a terv, hogy egy AP, egy sávszélesség. Ennek ellenére nem korlátoz semmit, tuladonképpen nem is illeszkedik a szabály, mivel a számlálója nullán áll. Ez bug, vagy feature? :)

[ Szerkesztve ]

(#854) gazrobur válasza bambano (#850) üzenetére


gazrobur
(újonc)

[link]
Mindegyik jónak tűnik...

[ Szerkesztve ]

(#855) bambano válasza gazrobur (#854) üzenetére


bambano
(Jómunkásember)
LOGOUT blog

felületesen olvasók kedvéért: az első subnet maszk nem 255.255.255.192, hanem 255.255.192.255.
debian linuxon ez a válasz:

~# ifconfig eth1 192.168.1.1 255.255.192.255
SIOCSIFADDR: Érvénytelen argumentum

lezso6 szerint a user: rossz számtech karmája van | @netik: There is no Internet of Things. There are only many unpatched, vulnerable small computers on the Internet.

(#856) gazrobur válasza bambano (#855) üzenetére


gazrobur
(újonc)

[link]

Igazatok van...

(#857) quby válasza szabi_zoli82 (#852) üzenetére


quby
(őstag)

Szia!

Én ez alapján csináltam meg pár napja, tökéletesen működik. Certeket Linuxon generáltam. Winboxba kapcsold be a vpn-debugot a logban. Ott ha semmit nem látsz akkor a kliens rosszul inditja a kapcsolatot. Én korábban szivtam a klienssel mire rájöttem hogy egy karakter rossz a win-es configban és nem is ment ki egy csomag sem, csak várt pár másodpercet és leállt....

A legügyesebb állat az ürge, hiszen búzával teli pofazacskóval is képes repülni, miközben egy bagolyt egyensúlyoz a hátán.

(#858) Ablakos


Ablakos
(őstag)

Ezt a logot látom a MT Groove logjában:

A távoli asztal kapcsolatoknál a gépelés "akad-megszalad" hibajelenséget produkálja, és VPN -nél előfordul kapcsolat szakadás.
A távoli szerverek a gagyi tplink AP-vel tökéletesen stabilak. Lehet a logban látott up-down a hiba oka, vagy inkább másfelé keresgéljek?

[ Szerkesztve ]

(#859) bacus válasza Ablakos (#858) üzenetére


bacus
(senior tag)

ez lehet sima kábel hiba is ! Először azt mindenképp cseréld le.

"Nagyon rossz lány voltam. Meg kell büntess !" nyögte a fülembe, így aztán telepítettem a windows 10-t a laptopjára... https://www.paypal.me/engiman/15

(#860) bacus válasza szabi_zoli82 (#852) üzenetére


bacus
(senior tag)

ahogy a másik fórumban is irtam, az sstp-t ajánlom.

Az openvpn portot elég sok hálózatban tiltják, vagy egyszerüen csak proxy szerveren keresztül látsz ki a netre pár port kivételével. Az sstp már biztonságos. Egyszerü beállitani, itt a wiki

Ha elakadsz kérdezz bátran.

Irtam neked, hogy az openvpn is megy, azt is használom. Linux kliens egyszerü, win kliens mindenképpen telepiteni kell, ami rendszergazdai jogot kér, utána ha nem service-ként futtatod, akkor ráadásnak a gui-t is rendszergazdaként kell futtatni. (legalábbis ha kellenek route szabályok). Nem mindenhol megy, mert sok helyen tiltják a portját..

"Nagyon rossz lány voltam. Meg kell büntess !" nyögte a fülembe, így aztán telepítettem a windows 10-t a laptopjára... https://www.paypal.me/engiman/15

(#861) Ablakos válasza bacus (#859) üzenetére


Ablakos
(őstag)

Megnéztem a kábelt a tesztelőm jónak mutatja. Közben nagyon néztem a netet és látom nem csak én értetlenkedem egyedül ezzel a hibával. :((

(#862) bacus válasza Ablakos (#861) üzenetére


bacus
(senior tag)

Nekem ezt egy régi 2,4-es groove csinálta (3as licenszű, tehát nem AP csak kliens), és már nem emlékszem, hogy a rajta lévő ros-t up vagy downgradelve, de megoldódott a probléma.

Több groove-t is használok amik tudják a 2,4 és 5 gigát is, abból level3 és level4 licenszest is, de még nem tapasztaltam. Az is igaz, hogy nem igen szoktam a legfrissebb ros-t rátenni, ha éppen megfelelően működik..

"Nagyon rossz lány voltam. Meg kell büntess !" nyögte a fülembe, így aztán telepítettem a windows 10-t a laptopjára... https://www.paypal.me/engiman/15

(#863) DBob válasza Ablakos (#861) üzenetére


DBob
(őstag)

Keress rá erre: "mikrotik interface flapping".
Elszomorítóan sok találatot fogsz találni, valódi megoldások nélkül. Egy darabig nekem is csinálta a 751 anno.

(#864) Ablakos válasza DBob (#863) üzenetére


Ablakos
(őstag)

Igen, igen. Pontosan ezt találtam én is. Bacus javasoltam a ros cserélgetést. Ez a VPN akadozás nagyon gáz.

(#865) Ablakos válasza bacus (#862) üzenetére


Ablakos
(őstag)

Köszi, bevált az ötlet! Először a groove ros-t csere-beréltem, de nem az a bűnös. A CRS -ben rc software volt, az szívózott. Visszatettem stabil verzióra és most helyreállt a béke. Többet nem kísérletezem :R

(#866) bacus válasza Ablakos (#865) üzenetére


bacus
(senior tag)

Lassan virtuális alkoholista leszek a sok virtuális aörtöl.., nem lehetne normál sörre váltani? Na jó, ne normálra, legyen búza..

"Nagyon rossz lány voltam. Meg kell büntess !" nyögte a fülembe, így aztán telepítettem a windows 10-t a laptopjára... https://www.paypal.me/engiman/15

(#867) Ablakos válasza bacus (#866) üzenetére


Ablakos
(őstag)

Már úgy érted, egy sikeres segítség után mindig megvendégelted magad virtuálisan? Én nem bánom (szerintem más sem), ha igazi sörre váltasz, csak a válaszok józanok legyenek. Ahhoz ragaszkodunk :K

[ Szerkesztve ]

(#868) bacus válasza Ablakos (#867) üzenetére


bacus
(senior tag)

Nem én vendégeltem meg, volt már aki küldött is (sajnos csak virtuális kocsmában) beváltható kupont :)

"Nagyon rossz lány voltam. Meg kell büntess !" nyögte a fülembe, így aztán telepítettem a windows 10-t a laptopjára... https://www.paypal.me/engiman/15

(#869) lajos75


lajos75
(senior tag)

Megosztanák egy kis infót ezzel a MikroTik Router-el kapcsolatban.
Hátha valakinek segít a döntésben.
Mai nap vásároltam, alap gyári beállítással a Digi 100/50 Internetett ~75% Proci terheléssel ki tud hajtani.

(#870) LógaGéza


LógaGéza
(PH! addikt)

Üdv!
Egy régebben fennálló probléma végére szeretnék végre pontot tenni.
Adott egy RB2011es Mikrotik, ezzel szeretnék MultiWANt megvalósítani, sima failover megoldással, nem kell load balancing. Neten már egy csomó megoldást átnéztem, egy dolog miatt nem megy az egész - a WAN2 nálam dinamikus, nem tudok statikus gatewayt megadni IP Route alatt...
Tud valaki nekem megoldást erre?

OnePlus 5 - ǝןʇʇǝs ɹǝʌǝu

(#871) MtHq válasza LógaGéza (#870) üzenetére


MtHq
(tag)

Szia!

Ha PPPoE kapcsolatod van, a WAN2-n, akkor gateway-nek meg tudod adni egyszerűen magát a PPPoE interfészt ,és menni fog. Ha DHCP akkor problémásabb, de scripttel akkor is megoldható szerintem. Kicsit írhatnál bővebben, milyen a WAN1, 2 kapcsolatod, hogy épül fel a hálózatod.

Üdv.

(#872) LógaGéza válasza MtHq (#871) üzenetére


LógaGéza
(PH! addikt)

A WAN1 (ether6) statikus IPs, minden megvan hozzá. A WAN2 DHCPs (ether7). Az ether1, ether8 és wlan1 egy bridge-local alatt van, ether2-től ether5ig Master portnak a ether1, ether9-10nél pedig ether8 van beállítva - ezekre csatlakoznak a kliensek. Ezen kívül bridge-localon van a DHCP Server (192.168.0.100-255), DNSnek a WAN1-nél megadotton kívül a két Googles van megadva, meg persze a szokásos NATolás. A masquerade mind a két WAN interfészen be van állítva és persze engedélyezve.

Nincs túlbonyolítva, igyekeztem egyelőre a legszükségesebbeket beállítani.

Ha valamit kihagytam, akkor jelezd, és igyekszem pótolni :)

Szerk.: A WAN1 100/100 optika, a WAN2 20/5, nem akarok load balancingot, tényleg elég lenne a failover.

[ Szerkesztve ]

OnePlus 5 - ǝןʇʇǝs ɹǝʌǝu

(#873) Zwodkassy válasza MtHq (#871) üzenetére


Zwodkassy
(fanatikus tag)

Minek is akrsz statikus route bejegyzésekkel játszani?
Példa:
Wan1 Dhcp Client:
Add Default Route: Yes
Default Route Distance: 1
Wan2 Dhcp Client:
Add Default Route: Yes
Default Route Distance: 2

(#874) gerokrisz


gerokrisz
(tag)

Sziasztok!
Digi Gigabit(1000/200)-hoz milyen routert ajánlotok?
Mert még a 850Gx2 is csak 500ig működik ha jól olvasgatom külföldi fórumokon.
Jelenleg egy CRS125 visz át 240-280/200at csak ez azért elég kevés. Van esetleg valami HW Nat os megolása már a mikrotiknek?

Türelem... A hosszú élet ritka!

(#875) Multibit válasza gerokrisz (#874) üzenetére


Multibit
(PH! kedvence)

Legjobb tudomásom szerint a "játékrouterekben" használt hw NAT-os megoldás (még) nincs a Mikrotik választékában. Vannak viszont olyan modellek, amelyek "nyers erőből" tudnak sokat, azok viszont nem home userek számára vannak kitalálva (árazva).

(#876) gerokrisz válasza Multibit (#875) üzenetére


gerokrisz
(tag)

Melyik lenne az amelyik ezt már tudja? rb2011, 850Gx2 illetve társaik gondolom kiestek. 1100AHx2 vagy ccr1009 alatt esetleg van még valami ammi alkalmas lehetne erre?

Türelem... A hosszú élet ritka!

(#877) Multibit válasza gerokrisz (#876) üzenetére


Multibit
(PH! kedvence)

Hogy mennyit bír a vas, az sok mindentől függ. Függ attól, hogy mit paramétereztél a routerben (pl. tűzfalszabályok), vagy hogy PPPoE vagy csak DHCP kapcsolat van (Diginél az előbbi), de függ a csomagmérettől is. Te magad is megnézheted: RB1100AHx2, CCR1009-8G-1S-1S+ (lap alja).

[ Szerkesztve ]

(#878) bambano válasza gerokrisz (#874) üzenetére


bambano
(Jómunkásember)
LOGOUT blog

pc-t. főleg, ha utánakötsz egy torrentező pc-t, akkor meg pláne.

lezso6 szerint a user: rossz számtech karmája van | @netik: There is no Internet of Things. There are only many unpatched, vulnerable small computers on the Internet.

(#879) quby


quby
(őstag)

Sziasztok!

Használ valaki 751 vagy 951-et poe-ról? Hogy működik, kell hozzá ez a speckó kábel, vagy power injektor?? mert egy cisco sf300 ról simán rádugva nem ment. A portok telefonokat simán megtápolnak. Esetleg beállitás szükséges?

A legügyesebb állat az ürge, hiszen búzával teli pofazacskóval is képes repülni, miközben egy bagolyt egyensúlyoz a hátán.

(#880) gerokrisz válasza bambano (#878) üzenetére


gerokrisz
(tag)

Esetleg még van egy microserver-em rajta synology-val, lehet azt még megpróbálom emrt ha jól emlékszem az is tud natolni hogy esetleg az mennyit tudhat. De mivel kicsit több dologhoz kell így lehet mégis a mikrotik lenne a jó. (tűzfal miatt)

Türelem... A hosszú élet ritka!

(#881) vitezlejszlo válasza gerokrisz (#880) üzenetére


vitezlejszlo
(őstag)

Kollégám ugyanezzel szopik. Gigás digije van, a 1100AHx2 router tud valami 700Mbit körül 100% cpu-val.

A gond az, hogy PPPoE-re nincs gyorsítás a mikrotikben még. Nekem otthon a 120-as UPC-t DHCP-vel 15% cpu-val viszi a CRS125 ha be van kapcsolva a nat gyorsítás. Anélkül 25% tűzfalszabályok nélkül. De PPPoE-n nem működik. Nem tudom fog-e vagy mi az a nagy varázslat, ami miatt a PPPoE ilyen kivételezett állat...

(#882) gerokrisz válasza vitezlejszlo (#881) üzenetére


gerokrisz
(tag)

Azt én is olvastam, mert próbáltam a fasttrack-et, de nem ment.
Utána olvastam hogy valamiért pppoe azt még nem tudja.
De köszi, így akkor a 1100ahx2 is kiesett. Pedig próbáltam mindenfélét állítano a pppoe-ra hogy vigye a fasttrack de sajnos semmi.
Mondjuk a CRS125 750MHz re húzva 260-280at is tudott. Az azért nem rossz szerintem :D

Türelem... A hosszú élet ritka!

(#883) bacus válasza gerokrisz (#882) üzenetére


bacus
(senior tag)

vegyél egy hardver natos gagyi routert, majd utána dmz-be a mikrotik.

Ugyan kétszer van natolva, de kevés kivételtől eltekintve ez nem okoz problémát.

"Nagyon rossz lány voltam. Meg kell büntess !" nyögte a fülembe, így aztán telepítettem a windows 10-t a laptopjára... https://www.paypal.me/engiman/15

(#884) bambano válasza quby (#879) üzenetére


bambano
(Jómunkásember)
LOGOUT blog

egyrészt ha jól olvasom a kottát, akkor engedélyezni kell a konfigban a poe-t, per port szinten.
másrészt a cisco-k általában 802.3af-et tudnak, amit nem tanácsos a mikrotikre dugni, mert kijön belőle a füst.

lezso6 szerint a user: rossz számtech karmája van | @netik: There is no Internet of Things. There are only many unpatched, vulnerable small computers on the Internet.

(#885) bambano válasza bacus (#883) üzenetére


bambano
(Jómunkásember)
LOGOUT blog

amely hw natos gagyi router pppoe-n valószínűleg pont ugyanúgy nem fogja tudni a gigát, mint a mikrotik.

(#880) gerokrisz: szerintem a nat meg a pppoe rendesebb procinál azért nem rakétatudomány, mindenképpen megpróbálnám először a microservert, mielőtt más vasat vennék.

lezso6 szerint a user: rossz számtech karmája van | @netik: There is no Internet of Things. There are only many unpatched, vulnerable small computers on the Internet.

(#886) bacus válasza bambano (#885) üzenetére


bacus
(senior tag)

Sok gagyi átvisz 900 mbitet, A sima Nat meg nem terheli ugy a mikrotiket. Még mindig az lesz a szük keresztmetszet.

"Nagyon rossz lány voltam. Meg kell büntess !" nyögte a fülembe, így aztán telepítettem a windows 10-t a laptopjára... https://www.paypal.me/engiman/15

(#887) MtHq válasza bacus (#886) üzenetére


MtHq
(tag)

A szűk keresztmetszet tényleg nem a NAT képességében van a mikrotiknek, hanem a PPPoE-től döglik meg. Én speciel egy 850Gx2-t tettem fel 1G digire, tényleg nem tud 5-600 fölött, de aki használja, azt ez nem izgatja. :C

(#888) gerokrisz válasza bambano (#885) üzenetére


gerokrisz
(tag)

Az lesz. Azt kipróbálom jövőhéten, csak miután egy i5 2400-as win8.1 pro közvetlenül mrádugva is csak 620-650et tudott hozni, nem bíznék annyira a microserverben :D
Esetelg még egy virtuális routeros/pfsense lehetőséget megpróbálok. Hátha :) Meg közben keresgélek gagyi hw nat routereket pppoe tesztekben.

Türelem... A hosszú élet ritka!

(#889) rekop


rekop
(fanatikus tag)

Sziasztok, lehet kicsit amatőr lesz a kérdésem, de sajnos nem jutottam el a megoldásig. Van 2db 750GL routerem, az egyik már routerként funkcionál, a kliensek static dhcp-vel kapcsolódnak hozzá. A probléma az lenne, hogy az egyik szobában lenne 4db vezetékes eszközöm(és egy bejövő utp-m), amiket szeretnék ebbe(192.168.88.0/24) a hálózatba illeszteni szintén static dhcp-vel.
Megoldható az hogy a másik 750gl-t beállítani egy 5-portos switch-ként, hogy ez így működjön?

(#890) quby válasza rekop (#889) üzenetére


quby
(őstag)

Ha jól értem a kérdést akkor neked egy sima switch kell. Ha a portokat simán egy bridge-be teszed (semmi más beállitás nem kell) akkor akkor egy egyszerű 5 portos switchként fog működni. De erre a célra szem jobb egy kis switch kb 1000HUF értékben....

[ Szerkesztve ]

A legügyesebb állat az ürge, hiszen búzával teli pofazacskóval is képes repülni, miközben egy bagolyt egyensúlyoz a hátán.

(#891) rekop válasza quby (#890) üzenetére


rekop
(fanatikus tag)

Bridge-be az összes portot nem javasolják külföldi fórumokon, mert erősen cpu igényes, illetve "lassabb" lesz a sebesség(bár nem próbáltam, ~70MB/s jó lenne az eszközök között). Sima switch helyett azért akarom ezt mert: -poe is jó lenne, -portonként sávszélesseg korlátozást is szeretnék, -illetve ez otthon van a polcon :)

(#892) fgst


fgst
(kvázi-tag)

Sziasztok!

Én is 3 CRS-sel szívok eljött az ideje, hogy a közönség segítségét kérjem....

Adott 3 eszköz összekötve, ez egy meglévő hálózatba vált ki 3com/kti/cisco eszközöket.
A fő feladat a vlankezelés lenne, eszközönként 1-8 trönkporttal, a többi pedig különböző vlanok access portjai.
Alap, hogy a vlan-ok ne lássák egymás forgalmát, illetve hogy a konfig együtt tudjon működni a hálózat többi érintetlen részében maradt 3com/cisco eszközökkel.
Szeretném switch csipen keresztül megoldani a dolgot de nem nagyon tudok előre lépni.

Felvettem az interfészeknél a vlanokat, managment vlan-ba állítotam ip-t az eszköznek.
Switch menüben mit nem csinálok jól?
Hozzáadtam a vlan taggingál trunkportokat.
Ingress translation-ben pedig az access portot vettem fel amiről konfigilok (new-customer-vid vlanid-vel)
A vlant ha hozzáadom a vlan taggingnál a switch-cpu-t is akkor winbox connectnél látja a vlan alinterfészre felvett ip-t is viszont nem csatlakozik csak mac alapon.
Első fülön elvileg minden érintett portot hozzá kéne adni (trunk és access is), de ez sem segít. Ha ide még pluszban a cpu-t is bedobom akkor meg teljesen elveztem a hozzáférést az adott eth porton.

Tutorialok amiket eddig átolvastam:
http://wiki.mikrotik.com/wiki/Manual:CRS_examples#Port_Based_VLAN
http://forum.mikrotik.com/viewtopic.php?t=78674
http://blog.scottlowe.org/2015/07/02/vlan-trunking-mikrotik-routeros/

Valaki el tudná magyarázni mit hova kell állítani, hogy működjön?

Esetleg ha a vlanok közötti qos-ben is tudna valaki tippeket adni későbbre azt külön köszönöm!

(#893) quby válasza rekop (#891) üzenetére


quby
(őstag)

Igy világos. De egy 5 fizikai portbol álló eszköz csak akkor lesz 5 portos switch ha mindet egy bridge-be rakod...:D

A legügyesebb állat az ürge, hiszen búzával teli pofazacskóval is képes repülni, miközben egy bagolyt egyensúlyoz a hátán.

(#894) fgst válasza rekop (#891) üzenetére


fgst
(kvázi-tag)

Szia!
Próbáld ki switch chipen keresztül...
Interfészeknél egyesével megnyitogatod eth2-eth5-ig és a master port-ot mindenhol eth1-re rakod.
Így nem terheled a cpu-t.

(#895) rekop válasza fgst (#894) üzenetére


rekop
(fanatikus tag)

Köszönöm a tippet, mindössze ennyi volt a megoldás, tökéletesen működik! :)

(#896) djmorphy


djmorphy
(lelkes újonc)

Sziasztok!

Most az itthoni Mikrotik RB951G-2HnD-m csinál számomra értetlen dolgot.
Van egy T-home-os Cisco ami adja a netet tovább a Mikrotiknek. És van egy D-link DNS 320-as NAS-om. Ha rádugom a NAS-t a MIkrotikre akkor nem történik semmi. Próbáltam úgy is hogy a Leasesbe manuális beraktam hogy milyen MAC-nek milyen IP-t adjon. Kicseréltem a kábelt is de sehogy nem bírom rávenni hogy működjön. Ha a Cisco routerbe vissza dugom a NAS-t akkor tökéletesen működik.

Bármilyen más eszközt rádugok DHCP simán kiosztja a címet neki.

Van ötletetek hogy ez mirét lehet?

[ Szerkesztve ]

(#897) quby válasza fgst (#894) üzenetére


quby
(őstag)

Igen ám de így hub-kent működik, nem switchként. Vagy nem jól tudom?

A legügyesebb állat az ürge, hiszen búzával teli pofazacskóval is képes repülni, miközben egy bagolyt egyensúlyoz a hátán.

(#898) poli27 válasza quby (#897) üzenetére


poli27
(PH! kedvence)

Nem switch ként működik a beépített portokat állítod vele switch re, ez nem terheli úgy a procit mint a bridge mód!

(#899) MtHq válasza quby (#897) üzenetére


MtHq
(tag)

Sem a bridge, sem a switch mód nem hubként működik. Mindkettő mód megtanulja a MAC címeket, így csak az adott cél MAC-nek küldi a kereteket. A hubnál ez nem valósul meg, minden keretet minden portra továbbít.

(#900) fgst válasza fgst (#892) üzenetére


fgst
(kvázi-tag)

Közben megoldva, nem releváns már a kérdés (max. a QoS részében várom a tapasztalatokat)....

Copyright © 2000-2019 PROHARDVER Informatikai Kft.