Hirdetés

2019. február 21., csütörtök

Gyorskeresés

Hozzászólások

(#6801) Lenry válasza Ricsi.M (#6800) üzenetére


Lenry
(PH! félisten)
LOGOUT blog

az a baj hogy ennyi infó elég kevés.
mi változott pontosan? hogy működött eddig és mi nem működik most? hogyan kapcsolódott össze a két hálózat eddig?

ki rakta össze korábban a rendszert?

[ Szerkesztve ]

Gvella Glan! | There are two types of people: Those who can extrapolate from incomplete data

(#6802) Ablakos


Ablakos
(őstag)

A belső hálózatban használt web servert szeretném a belső hálózat számára transparent proxy-zni. (cache miatt) Belső ip-vel használva működik a proxyzás.
De nem belső ip-vel, hanem (harpin/masquerade) publikus domain névvel érjük el a kiszolgálót bentről is.

Csak tűzfal szabállyokkal kell ezt megoldani vagy a proxyban is kell valami változtatás?

[ Szerkesztve ]

(#6803) E.Kaufmann válasza Core2duo6600 (#6798) üzenetére


E.Kaufmann
(őstag)

+1 az SSTP-re, RADIUS-sal és AD GP-vel (még ha nem is támogatja a VPN szekció az SSTP-t, úgyhogy PS Script kell hozzá) olyan szépen egybe tudtam forrasztani, hogy öröm nézni. Ha az eszköz és a felhasználó is tagja egy bizonyos biztonsági csoportnak, automatikusan beállítódik és használható az SSTP és még csak külön kliens telepítésével se kell bajlódni (Windows 10 esetén, ugyan a 7 is támogatja az SSTP-t de valamiért nem volt az igazi)

(#6804) E.Kaufmann válasza Ablakos (#6802) üzenetére


E.Kaufmann
(őstag)

Ugye lehet hairpin NAT-olni is de sokkal egyszerűbb, ha a helyi DNS cache-ban a külső domainnévhez hozzárendeled a belső IP címet, mint statikus bejegyzést, már ha mással ez nem ütközik.

(#6805) Core2duo6600 válasza E.Kaufmann (#6803) üzenetére


Core2duo6600
(PH! kedvence)

Mi az AD GP ?
PS Script ?

Lehetséges beállítani port forwardot a vpn re ?
Értem ezt úgy, hogy innen a cégtől az otthoni hálón keresztül tudjak torrentezni

[ Szerkesztve ]

Asus Z97 Deluxe , Core i7 4790, Asus ATI Radeon 5870, 32 GB Kingstone DDR3 1600, Samsung SSD, Dell Latitude 6430

(#6806) Ricsi.M válasza Lenry (#6801) üzenetére


Ricsi.M
(újonc)

Az a legnagyobb baj, hogy nem mi csinaltuk, csak atvettuk a kesz rendszert masoktol..
A tulaj szerint csak ket uj modemet hoztak a T-sek a gyorsabb internet elofizetes miatt.
Egyedul a backup nem mukodik most.

(#6807) Poo válasza E.Kaufmann (#6803) üzenetére


Poo
(senior tag)

Pont ezzel küzdök(csak l2tp+ipsec) vagyis azzal hogy az első csatlakozásnál ne kelljen a felhasználónév elé a domaint beírni, esetleg valami tipp h mit rontottam el? a notebook amiről csatlakoznék be van léptetve és a user is létezik de csak akkor csatlakozik ha beírom a felhasználónév elé a domaint. :)) Érdekelne egy elegánsabb megoldás h csak usert és passt kelljen gépelni :-)

Veszek eredeti tonereket,patronokat

(#6808) E.Kaufmann válasza Core2duo6600 (#6805) üzenetére


E.Kaufmann
(őstag)

AD=Active Directory
GP=Group Policy/Csoportházirend
PS= powershell (tudom, lehet PostScript vagy bármi :) a rövidítés alapján)
Script= szkript :)
Szerintem nem írtam túl spéci dolgokat, persze otthoni használatra ezek nem kellenek, kivéve a PS-t mert az jól jön az otthon ügyködőknek is.

Poo:
Én úgy oldottam meg, hogy "use windows creditendals", vagy mi volt a neve. Azzal a felhasználóval jelentkezek fel, akivel beléptem a Windowsba, van ilyen opció a windows-os VPN kliensben, nem kell megadni semmit felhasználónév/jelszónak.

[ Szerkesztve ]

(#6809) bambano válasza Ricsi.M (#6800) üzenetére


bambano
(Jómunkásember)
LOGOUT blog

szerintem ha ilyen szinten problémás a dolog, akkor ne nyúlj hozzá.
kérd meg pl. bacus fórumtársat, hogy némi pénzmagért csinálja meg nektek.

lezso6 szerint a user: rossz számtech karmája van | @netik: There is no Internet of Things. There are only many unpatched, vulnerable small computers on the Internet.

(#6810) Poo válasza E.Kaufmann (#6808) üzenetére


Poo
(senior tag)

Jaja vágom nekem is a win10 beépített vpn lenne a favorit amit használnék csak azt nem értem h a felhasználónév elé miért kell a domaint is megadni ahhoz h belépjek mikor a gép bevan léptetve domainbe :-)

Ennek alapján készítettem annyi kiegészítéssel h az l2tp+ipsec-t a miki csinálja

Ha freeradiust használok akkor meg jó csak gondoltam minek még 1 plusz progi ha nem szükséges:-)

Veszek eredeti tonereket,patronokat

(#6811) Kiratheonly


Kiratheonly
(tag)

Sziasztok!

Egy új wifis RB4011 tulajdonosa lettem, a korábbi jó tapasztalatoknak hála. Viszont akadt egy problémám, az RB3011-en alkalmazott negotiation megoldásom, hogy az 1Gbit-es DIGI-re forceolom az 1000Mbps-FULL interface negotiation, most nem akar működni (Ezt már régebben leírtam nektek, azóta ezzel a megoldással tudok sikeresen csatlakozni az 1Gbps-es vonalamra). A Cable test opció valahol 22-23 méternél dob egy unknown státuszt ugyanarra a vezetékre, amivel most az RB3011-et használom, ez már jóval a lakásomon kívül van. Jelenleg a 6.43.11-en vagyok, sajnos a long-term-es 6.42.12-re nem hajlandó downgrade-elődni. A fentebb taglalt problémára tudtok esetleg valami megoldást? Mit próbálhatok még ki?

[ Szerkesztve ]

//The pain you feel today will be the strength you feel tomorrow// Intel_Core_i7_2600K~8GB_Kingston_1600Mhz~ASUS STRIX RX580 8GB TOP~ASUS_Maximum_Gene-Z~Samsung 850 250GB + HP_Gen8_Microserver~XeonE3-1265L~16GB_RAM~6TB~250GB_SSD

(#6812) bambano válasza Kiratheonly (#6811) üzenetére


bambano
(Jómunkásember)
LOGOUT blog

a 6.43.11 után annyira gyorsan kijött a 6.43.12, hogy én valami komoly problémát gondolnék bele a témába.
szerintem upgradelj.

lezso6 szerint a user: rossz számtech karmája van | @netik: There is no Internet of Things. There are only many unpatched, vulnerable small computers on the Internet.

(#6813) Kovindinka válasza Kiratheonly (#6811) üzenetére


Kovindinka
(tag)

LAN portról kapcsolódsz vagy az SFP+-ba toltál egy copper/RJ45 adaptert?

(#6814) Kiratheonly válasza Kovindinka (#6813) üzenetére


Kiratheonly
(tag)

Egyelőre LAN port. Jobb lenne az adapteres megoldás? Ahogy olvastam a fórumon, ott mindenképp javasolják a force-olást.

//The pain you feel today will be the strength you feel tomorrow// Intel_Core_i7_2600K~8GB_Kingston_1600Mhz~ASUS STRIX RX580 8GB TOP~ASUS_Maximum_Gene-Z~Samsung 850 250GB + HP_Gen8_Microserver~XeonE3-1265L~16GB_RAM~6TB~250GB_SSD

(#6815) E.Kaufmann válasza Kiratheonly (#6814) üzenetére


E.Kaufmann
(őstag)

Inkább rosszabb lenne.

(#6816) Lenry válasza bambano (#6812) üzenetére


Lenry
(PH! félisten)
LOGOUT blog

nekem is gyanús volt, főleg annak fényében hogy előtte vagy két hónapig nem volt upgrade, de a changelogban majdnem semmi nincs

What's new in 6.43.12 (2019-Feb-08 11:46):

*) winbox - improvements in connection handling to router with open winbox service;

[ Szerkesztve ]

Gvella Glan! | There are two types of people: Those who can extrapolate from incomplete data

(#6817) Kovindinka válasza Kiratheonly (#6814) üzenetére


Kovindinka
(tag)

Jobb a LAN port jelenleg.

Nincs egy kábel analizátor "kézikészülék" a környékeden amivel rámérhetsz a kábelre?

(#6818) Kiratheonly válasza Kovindinka (#6817) üzenetére


Kiratheonly
(tag)

Testerem van, de csak a lakásban levő kábelt tudom lemérni, ami nagy valószínűséggel jó. A probléma szerintem a lakáson kívül lesz.

//The pain you feel today will be the strength you feel tomorrow// Intel_Core_i7_2600K~8GB_Kingston_1600Mhz~ASUS STRIX RX580 8GB TOP~ASUS_Maximum_Gene-Z~Samsung 850 250GB + HP_Gen8_Microserver~XeonE3-1265L~16GB_RAM~6TB~250GB_SSD

(#6819) bambano


bambano
(Jómunkásember)
LOGOUT blog

6.43-ban lett switch port isolation.
dikk má' :)

lezso6 szerint a user: rossz számtech karmája van | @netik: There is no Internet of Things. There are only many unpatched, vulnerable small computers on the Internet.

(#6820) grabber


grabber
(PH! addikt)

Sziasztok!

Úgy tűnik a közeljövőben,hogy egy nagyobb rendezvény helyiséget kéne lefednem wifi hotspotokkal. Mikrotik routerekkel lenne megoldva,2-4 eszközzel,kültérre is kéne netet osztani ha a benti nem lesz elég.Ráadásul 2db 1 gigabites betáp lenne.
Van valakinek ezzel kapcsolatban már tapasztalata? Jó lenne tudni,hogy merre lenne érdemes elindulni elvi szinten.
Router management,dupla wan,sávszél management...

Szeretném minél egyszerűbben megoldani,több megoldás is lenne,de nem tudom ilyen esetben mi lenne a legjobb? Ezért előbb itt kérnék segítséget! :R

(#6821) n00n


n00n
(őstag)

Sziasztok!

Ajánljatok nekem légyszi egy Mikrotik routert ami megfelelő lenne erre a célra:

2 internet-vonal (UPC 500 Mpbs és Telekom 150) és körülbelül 80 kliens. Nem kell VPN, csomagszűrés, semmi ilyesmi. A két vonalon jöjjön az internet, ha lehet load balanszolva, ha nem akkor failover megoldással.

Köszönöm.

(#6822) Core2duo6600 válasza n00n (#6821) üzenetére


Core2duo6600
(PH! kedvence)

Az általad felvázolt megoldást mindegyik Mikrotik router tudja, megfelő teljesítmény esetén, minden a konfiguráción múlik.

Ha 80 an használják, feltételezem kábelen, én akkor nem adnám az 1100 AHx4 alá, ez biztosan elég lesz.

Asus Z97 Deluxe , Core i7 4790, Asus ATI Radeon 5870, 32 GB Kingstone DDR3 1600, Samsung SSD, Dell Latitude 6430

(#6823) Core2duo6600 válasza grabber (#6820) üzenetére


Core2duo6600
(PH! kedvence)

Ilyen helyzetben Acces Pointokkal kellene a wifit megoldani, ezeket meg táplálni egy poe switchből.
Elötte meg nyilván egy router.

Hogy ezt a Mikrotikkel vagy Unifivel oldód meg, attól függ, melyikhez értesz programozás ügyileg.
Mind a 2 gyártónak van Acces Pontja amit tipikusan a plafonra esetleg oldalfalra lehet tenni, ill. mind a 2 nek van kültéri AP je is.

Asus Z97 Deluxe , Core i7 4790, Asus ATI Radeon 5870, 32 GB Kingstone DDR3 1600, Samsung SSD, Dell Latitude 6430

(#6824) bambano válasza n00n (#6821) üzenetére


bambano
(Jómunkásember)
LOGOUT blog

Az ahx4 akár jó is lehetne a feladatra, de minek vennéd meg, mikor a 4011 bele ugyanaz, és sokkal olcsóbb. lejjebb én se mennék.

Szóval vagy 4011, vagy ha van bőven zseton beszerzésre, akkor a kisebb ccr-ekből válogatnék. A ccr annyiból jobb, hogy nincs benne switch chip, így az átviteli sávszélessége nagyobb.

lezso6 szerint a user: rossz számtech karmája van | @netik: There is no Internet of Things. There are only many unpatched, vulnerable small computers on the Internet.

(#6825) n00n válasza bambano (#6824) üzenetére


n00n
(őstag)

Köszi a választ mindkettőtöknek. Az ahx4 kicsit már túl mutat a kereten, a 70-80k-ra is nehezen bólintott rá a pénzügy. Az RB4011iGS jónak tűnik, viszont elég felesleges rá az antenna, ugyanis a pincében lenne. :) Egy RB3011UIAS-RM-mel mennyivel lennénk hátrébb? Ilyen van egy másik telephelyen elfekvőben. Viszont, ha ezt választom és nem felel meg, akkor még egyszer keresztül verni a másik opciót nem lesz egyszerű.

(#6826) Lenry válasza n00n (#6825) üzenetére


Lenry
(PH! félisten)
LOGOUT blog

egyszerű: megveszed a 4011-et, elrakod, előveszed a 3011-et, aztán ha nem jön be, ott az új

Gvella Glan! | There are two types of people: Those who can extrapolate from incomplete data

(#6827) n00n válasza Lenry (#6826) üzenetére


n00n
(őstag)

Ez nem így működik. Rengeteg papírmunka átkéretni egy eszközt a másik telephelyről. De valószínűleg akkor a 4011-re szavazok, megkímélve magamat a sok szívástól. :)

[ Szerkesztve ]

(#6828) Adamo_sx válasza n00n (#6825) üzenetére


Adamo_sx
(fanatikus tag)

Létezik 4011 antenna (és természetesen WIFI) nélkül is.

(#6829) bambano válasza n00n (#6825) üzenetére


bambano
(Jómunkásember)
LOGOUT blog

a 4011-ből van rackelhető, wifimentes, meg van asztali dobozos, wifivel.
azt vedd meg, amelyikre szükség van.[link] [link]

lezso6 szerint a user: rossz számtech karmája van | @netik: There is no Internet of Things. There are only many unpatched, vulnerable small computers on the Internet.

(#6830) n00n válasza Adamo_sx (#6828) üzenetére


n00n
(őstag)

Ó, ezt jól benéztem. Köszönöm.

(#6831) Core2duo6600 válasza bambano (#6824) üzenetére


Core2duo6600
(PH! kedvence)

Elfeledkeztem, hogy kijött a 4011..

Asus Z97 Deluxe , Core i7 4790, Asus ATI Radeon 5870, 32 GB Kingstone DDR3 1600, Samsung SSD, Dell Latitude 6430

(#6832) grabber válasza Core2duo6600 (#6823) üzenetére


grabber
(PH! addikt)

Unifi Ap szimpatikusnak tűnik. Mikrotik routerrel gondolom nem kéne,hogy gondot okozzon. Mikrotiket már kezeltem,csak annyira megy.

(#6833) bambano válasza grabber (#6832) üzenetére


bambano
(Jómunkásember)
LOGOUT blog

ezt a marhaságot nem kellene még véletlenül se elkövetni, hogy unifi ap mikrotik routerrel. mindkettőnek megvan a saját központosított wifi management felülete, amik nem passzolnak. vagy mikrotik ap-t veszel és akkor legyen mikrotik routered, amin fut a capsman, vagy ubi ap-t veszel, és akkor legyen ubi cloud controllered, ami nem mikrotik router.

ez az objektív része a kérdésnek. a szubjektív meg az, hogy én ubnt legközelebb akkor veszek, ha korbáccsal vernek azok után, hogy pár dolgot már vettem tőlük, és egy se működött úgy, ahogy elvártam volna.

lezso6 szerint a user: rossz számtech karmája van | @netik: There is no Internet of Things. There are only many unpatched, vulnerable small computers on the Internet.

(#6834) grabber válasza bambano (#6833) üzenetére


grabber
(PH! addikt)

Nem ismerem az unifi-t még sose használtam,ezért is kérdeztem. Akkor maradok inkább a mikrotik eszközöknél.

(#6835) Core2duo6600 válasza bambano (#6833) üzenetére


Core2duo6600
(PH! kedvence)

A 2 nem zárja ki egymást szerintem.
A Cloud key az meg nem router, csak dedikált controller az Unifi cuccokhoz.

Nálunk a cégnél kábeles hálózat Juniper alapú, a wifi meg Unifi, és vígan működnek egymás mellett, saját controller lett telepítve linux alapon, virtuális gépre

(#6834) grabber
Azt válaszd, amit könnyebben be tudsz konfigurálni.

[ Szerkesztve ]

Asus Z97 Deluxe , Core i7 4790, Asus ATI Radeon 5870, 32 GB Kingstone DDR3 1600, Samsung SSD, Dell Latitude 6430

(#6836) grabber válasza Core2duo6600 (#6835) üzenetére


grabber
(PH! addikt)

Mikrotik eszközökkel sokat találkozom,inkább azt használnám. Nekem is az van otthon. Elég lenne azt megtanulni teljesen :U Most olvastam utána a CAPsMAN funkciónak. Ez kell nekem,jónak tűnik,eddig nem ismertem. Legalább ezt is tudom :)

(#6837) kovyhun válasza MaCS_70 (#6678) üzenetére


kovyhun
(lelkes újonc)

Nekem nem fogadja el az "AT ^ SETPORT" beállítást: "COMMAND NOT SUPPORT" a válasz.
Nehezen igazodom el, úgy néz ki több verzió van belőle. Van amelyikhez firmware cserét is írnak.
Gondoltam lecserélem a 3G-t LTE-re, de már látom nem lesz egyszerű :(
Melyik oldal alapján érdemes elindulnom?

>ATI
Manufacturer: huawei
Model: E3372
Revision: 21.326.62.00.55
IMEI: 868238037310110
+GCAP: +CGSM,+DS,+ES

>AT^FHVER
^FHVER:"E3372H-153 21.326.62.00.55,CL2E3372HM Ver.A"

>AT^VERSION?
^VERSION:BDT:May 23 2017, 16:09:29
^VERSION:EXTS:21.326.62.00.55
^VERSION:INTS:
^VERSION:EXTD:UTPS22.001.19.20.55_MAC22.001.19.20.55
^VERSION:INTD:
^VERSION:EXTH:CL2E3372HM Ver.A
^VERSION:INTH:
^VERSION:EXTU:E3372
^VERSION:INTU:
^VERSION:CFG:1004
^VERSION:PRL:
^VERSION:OEM:
^VERSION:INI:

"Hajszolom a tudást, de ő mindig gyorsabb nálam!"

(#6838) Chal válasza bambano (#6833) üzenetére


Chal
(PH! addikt)

Bocs, de ez tényleg butaság, nálam is tökéletesen muzsikálnak az UAP-AC-k egy Mikrotik 3011 mögött, és van egy cisco switchem is. Ez 3db eltérő világ, de mégis ki a francot érdekel, hányszor nyúlok hozzá egy évben, miután mindent belőttem? (egy kezemen meg tudnám számolni). Annyi szar van itthon (iot cuccok, mediaplyer, pc-k, laptopok, különféle telefonok) mind mind eltérő OS-el. Nem abba fogok belehalni, hogy nem ugyanazon a csitti-fitti felületen (vagy éppen konzolon) bökdösöm évente 3 alkalommal az AP-t meg a routeret. Szerintem az UBI wifiben erős, a Mikrotik routerben, a cisco switch meg csak simán egy piszok jó vétel volt (24 gigás port, mindegyiken poe), poe-s ip kamerákhoz és az UAP-okhoz kiváló.

Melóban, ügyfélnek talán, ahol zöldmezős minden, és előny lehet a homogén környezet, de itt nem is erről volt szó.

Btw, azért néztem csak be, mert a fentiekből a 3011 viszonylag új jövevény a rendszerben, és tényleg ennél nagyobb bajom soha a büdös életben ne legyen vele, de van ötletetek hogy miért nem csipog boot közben? :D Van itt 2db, az egyik csipog, a másik nem, latest os és firmware mindkettőn, minden verzió megegyezik. A buzzere amúgy jó, mert a beep parancsot megeszi, és fülre ugyanúgy szól mint a másik :))

[ Szerkesztve ]

(#6839) bambano válasza Chal (#6838) üzenetére


bambano
(Jómunkásember)
LOGOUT blog

ezzel indult a kérdés: "Úgy tűnik a közeljövőben,hogy egy nagyobb rendezvény helyiséget kéne lefednem wifi hotspotokkal."

tehát:
- te úgy érzed, hogy a te otthoni rendszered az egy nagyobb rendezvényhelyiség?
- te úgy érzed, hogy amikor neked évi max. 3 alkalommal kell belenyúlni az ap-kba, az ugyanaz, mint egy nagy rendezvényen 2 Gbps-nyi forgalmat kipakolni wifire, roaminggal, redundanciával, stb?
- "Melóban, ügyfélnek talán, ahol zöldmezős minden, és előny lehet a homogén környezet, de itt nem is erről volt szó.": de, erről volt szó

tehát egy nagy rendezvény wifi-vel való ellátása erős központosított menedzsmentet igényel, pont. szerintem ezt senki nem vitatja, aki valóban követte a threadet. ha pedig erős központosított menedzsment kell, azt egynemű cuccokkal lehet megcsinálni. a mikrotik routeros-sel üzemel, az ubnt meg debiannal. a menedzsment felületük nem kompatibilis, ami ekkora méretnél kizáró ok.

lezso6 szerint a user: rossz számtech karmája van | @netik: There is no Internet of Things. There are only many unpatched, vulnerable small computers on the Internet.

(#6840) Chal válasza bambano (#6839) üzenetére


Chal
(PH! addikt)

- te úgy érzed, hogy a te otthoni rendszered az egy nagyobb rendezvényhelyiség?

Néha igen :)

Egyébként valóban benéztem, nem olvastam az eredeti kérdést, ugyanakkor általánosnak tűnt a véleményed, ezért is reagáltam, ha nem az, akkor elnézést.

(#6841) Szpilu__25


Szpilu__25
(kvázi-tag)

Ennek én már nagyon örülnék:

What's new in 7.0 alpha
*) added support for UDP OpenVPN;

(#6842) dmc


dmc
(fanatikus tag)

Nekem egy ilyen összeállítás teszi a dolgát már 1 éve minden gond nélkül
Ruter:[link]
AP :[link] ebből 14 db van fent egy strandon.
Nekem ez működik
Mikrotik+ Unifi

[ Szerkesztve ]

(#6843) adam900331 válasza dmc (#6842) üzenetére


adam900331
(lelkes újonc)

Nem tudok elmenni mellette, van egy strandod? :)

(#6844) dmc válasza adam900331 (#6843) üzenetére


dmc
(fanatikus tag)

Kettő is :D :D

(#6845) grabber válasza dmc (#6842) üzenetére


grabber
(PH! addikt)

Hogyan menedzseled az egészet? Mennyire stabil? Vagy ha nincs net úgy is fürdenek a vendégek? :D

(#6846) dmc válasza grabber (#6845) üzenetére


dmc
(fanatikus tag)

Akkor egy 14 szobás ház minden szobába van egy AP :D
Ha már a strand nem jó :D
A mikrotik hotspot rendszererét használom.Eddig nem volt vele sok gond.Mellette raktam bele a rendszerbe egy Clou Keyt is .
Nekem így szépen működik minden

(#6847) brickm


brickm
(senior tag)

Sziasztok!

Terhelésmegosztásban valaki tudna segíteni?

Mikrotik RB750Gr3 routerre váltottam, ami eddig a sima 750ben működött, most nem pont azt tapasztalom.
A bejövő netet szeretném 4-5 fix kliens (mint VIP tag, fix IP-vel) és a többiek (nem VIP IP, guest eszközök közt)

IP»Firewall»Mangle: (így épül fel a többi is, a fix IP-s gépek connection-jét megjelölöm, illetve azalapján a packetet)

3 ;;; PB server - VIP0
chain=forward action=mark-connection new-connection-mark=vip0conn
passthrough=yes src-address=192.168.0.5 log=no log-prefix=""

4 chain=forward action=mark-packet new-packet-mark=vip0pack passthrough=no
connection-mark=vip0conn log=no log-prefix=""

11 ;;; NemVIP
chain=forward action=mark-connection new-connection-mark=nemvipconn passthrough=yes
in-interface-list=LAN log=no log-prefix=""

12 chain=forward action=mark-packet new-packet-mark=nemvippack passthrough=no
connection-mark=nemvipconn log=no log-prefix=""

/queue tree
add comment=Download limit-at=300M max-limit=1G name=ISP-IN parent=bridge priority=7 queue=\
pcq-download-default
add comment=Upload limit-at=75M max-limit=1G name=ISP-OUT parent=pppoe-out1 priority=7 queue=\
pcq-upload-default
add limit-at=1M max-limit=1G name=nemvip_le parent=ISP-IN queue=pcq-download-default
add limit-at=1M max-limit=1G name=nemvip_fel parent=ISP-OUT queue=pcq-upload-default
add limit-at=299M max-limit=1G name=vip_le parent=ISP-IN queue=pcq-download-default
add limit-at=74M max-limit=1G name=vip_fel parent=ISP-OUT queue=pcq-upload-default
add comment="Macbook Pro" limit-at=100M max-limit=1G name=vip1_in packet-mark=vip1pack parent=vip_le \
priority=1 queue=pcq-download-default
add comment="Macbook pro" limit-at=50M max-limit=1G name=vip1_out parent=vip_fel priority=1 queue=\
pcq-upload-default
add comment="Packard Bell server" limit-at=150M max-limit=1G name=vip0_in packet-mark=vip0pack parent=\
vip_le priority=3 queue=pcq-download-default
add comment="Packard Bell server" limit-at=17M max-limit=1G name=vip0_out packet-mark=vip0pack parent=\
vip_fel priority=3 queue=pcq-upload-default
add comment="iPhone 7" limit-at=5M max-limit=1G name=vip2_in packet-mark=vip2pack parent=vip_le \
priority=2 queue=pcq-download-default
add comment="iPhone 6S" limit-at=4M max-limit=1G name=vip4_in packet-mark=vip4pack parent=vip_le \
priority=1 queue=pcq-download-default
add comment="Raspberry PI 3B+" limit-at=40M max-limit=1G name=vip3_in parent=vip_le priority=1 queue=\
pcq-download-default
add comment="iPhone 7" limit-at=5M max-limit=1G name=vip2_out packet-mark=vip2pack parent=vip_fel \
priority=1 queue=pcq-upload-default
add comment="iPhone 6S" limit-at=2M max-limit=1G name=vip4_out packet-mark=vip4pack parent=vip_fel \
priority=1 queue=pcq-upload-default

Viszotn ha leveszem pl a MBP limitjeit 1-2 M-ra, és indítok egy nagyobb file máveletet nem pirosodik be és nem vágja le, ahogy emlékszem sima 750-nél ez történt. Mit hibázhattam? (vagy valamit máshogy kell csinálni a bridgelt lan portok miatt?)

[ Szerkesztve ]

(#6848) brickm válasza brickm (#6847) üzenetére


brickm
(senior tag)

Valami olyasmi gond lesz, hogy az adat egy része kikerüli a Mangle szabályt, nem kerül jelölésre. Elindítottam egy windows telepítőt és 1.5GB-ot se számolt meg belőle, 4,5helyett.

A NemVIP pakkokat nem jelöltem meg, azt javítottam azóta,.

[ Szerkesztve ]

(#6849) brickm válasza brickm (#6848) üzenetére


brickm
(senior tag)

Bocs, a floodért, kifogytam az időből, ennyi volt a baj. Hiányolta azt a cosmag megjelölést és felborította az egészet. Most tartja a limitet amit adok neki.

(#6850) Core2duo6600 válasza brickm (#6849) üzenetére


Core2duo6600
(PH! kedvence)

Sávszélességet korlátoztál az adott eszközre, vagy garantáltál neki ?

[ Szerkesztve ]

Asus Z97 Deluxe , Core i7 4790, Asus ATI Radeon 5870, 32 GB Kingstone DDR3 1600, Samsung SSD, Dell Latitude 6430

(#6851) brickm válasza Core2duo6600 (#6850) üzenetére


brickm
(senior tag)

Garantáltam, elvileg.
Ha jól értelmezem amit csináltam... :)
Ennek úgy kellene működnie, hogy mindenki kapja az 1000-es Megabitet, kivétel ha ekezd elfogyni, mert akkor a beállított limiteket tartja meg. De egyébként, ha a szabálynál adott eszöznek 1000M helyett pl 7M-t adok, akkor speedtest is 7M-nál áll le, tehát mindkét funkció működik elvileg.

A másik verziót nehezebb tesztelni, mert egyszerre kell több eszközön futtatni a tesztet, hogy valóban működnek-e a priorizálások. (annyi a lényeg, hogy a fő PC első helyen van, telefonok, rapsberry(kodi) követi, a server meg az utolsó.

(#6852) Zwodkassy válasza brickm (#6851) üzenetére


Zwodkassy
(fanatikus tag)

FastTrack ?

(#6853) VeryByte


VeryByte
(senior tag)

Uraim,

Eddig SonicWall-oztam, Ubiquiti-zte,. de most összehozott a sors egy RB951NG-val (és egy hAP-pal). A feladat az lenne, hogy kellene egy VLAN (mondjuk VLAN2), ez mondjuk rátolva az 5-ös portra, 2-5-ig egyébként switch, wlan nem használt, de azért a wlan és az eth2 bridge-ben.
A lényeg az lenne, hogy az eth5-ön kimenjen a VLAN1 untagged és a VLAN2 tagged módon.

VLAN2 megvan, eth5-ön, master port nincs.
Mit kell még beállítani ahhoz, hogy a trunk rendesen menjen?

Előre is köszönöm a válaszokat.
(Google barátomat kérdeztem, de valahogy nem jól, mert értelmes választ nem kaptam.)

(#6854) Core2duo6600 válasza VeryByte (#6853) üzenetére


Core2duo6600
(PH! kedvence)

Nálam így van beállítva, a felálás hasonló, nyilván nálad a neked megfelelő elnevezésekkel :

Terminálban így néz ki :
[admin@MikroTik] /interface vlan> print
Flags: X - disabled, R - running, S - slave
# NAME MTU ARP VLAN-ID INTERFACE
0 R vlan-Wifi 1500 enabled 20 ether2-nappali

Ha jelent valamit, switchnek nem állítottam be semmit.
Lehet úgy is meg lehetne csinálni, azt nem próbáltam.

Asus Z97 Deluxe , Core i7 4790, Asus ATI Radeon 5870, 32 GB Kingstone DDR3 1600, Samsung SSD, Dell Latitude 6430

(#6855) Core2duo6600 válasza VeryByte (#6853) üzenetére


Core2duo6600
(PH! kedvence)

Na ez lemaradt , még ezek a beállítások vannak :


Ezeket nem tudom, hogy terminalban hol lehet megadni.

Asus Z97 Deluxe , Core i7 4790, Asus ATI Radeon 5870, 32 GB Kingstone DDR3 1600, Samsung SSD, Dell Latitude 6430

(#6856) VeryByte válasza Core2duo6600 (#6855) üzenetére


VeryByte
(senior tag)

Köszönöm. Az interface-ekről és a Bridge-ről tudnál képet bedobni? Jöhet akár privátban is.

(#6857) n00n


n00n
(őstag)

Dual WAN-os failovernél mennyire para a UPC/Telekom? Azt vágom, hogy UPC-nél nem lehet csak a gatewayt vizsgálni, mert ugye attól még élhet a láb, ha nincs net. Ilyenkor valami IP-t (8.8.8.8 pl.) szokás még mindig pingelni?

(#6858) gyurielf2


gyurielf2
(lelkes újonc)

Sziasztok!

Amiből főznöm kell:
MikroTik RB4011iGS - RM Router(nem wifis) és egy Unifi AP AC LR

Az AP-n pedig kettő SSID sugárzok.
Egy Staff és egy Guest ( Unifi Controlleren létrehozva )

A MikroTikon a következőket hoztam létre:
Staff - 192.168.77.0/24 - Kifogástalanul működik
Guest - 5.5.5.0/24 - Erre szeretném küldeni a Guest hálózatra csatlakozókat.

Hogyan tudnám a Guest hálózatra csatlakozó klienseket az 5.5.5.0-ás hálózatra küldeni?

Elég sok keresgélés után sem lettem sokkal okosabb. :(

Ebben lenne szükségem segítségre.

Köszi!
gy.

(#6859) bambano válasza gyurielf2 (#6858) üzenetére


bambano
(Jómunkásember)
LOGOUT blog

miért nem az ubnt topicban kérdezed meg ezt?

lezso6 szerint a user: rossz számtech karmája van | @netik: There is no Internet of Things. There are only many unpatched, vulnerable small computers on the Internet.

(#6860) gyurielf2 válasza bambano (#6859) üzenetére


gyurielf2
(lelkes újonc)

Mert nem ott dől el a java, hanem a mikrotiken.

(#6861) ekkold válasza gyurielf2 (#6858) üzenetére


ekkold
(fanatikus tag)

A Guest hálózatot a mikrotiken tedd be egy VLAN-ba, az UBNT-n pedig állítsd be az adott VLAN-t a Guest wifihez.

(#6862) DanielK


DanielK
(PH! addikt)

Ha például 192.168.88.0/25 hálózatot állítok be a routeremen, és a winbox eléréshez megadok egy 172.16.1.0/30 címtartományt, akkor ha a gépemen megadom fixen a winboxos ip-t, elérem winboxszal? :R

Weblap kedvező áron! -> https://www.ilovewp.net

(#6863) ekkold válasza DanielK (#6862) üzenetére


ekkold
(fanatikus tag)

Persze, MAC address alapon :)
IP alapon csak akkor, ha a mikrotiknek van legalább 1db olyan IP címe, ami benne van az adott címtartományban.

[ Szerkesztve ]

(#6864) DanielK válasza ekkold (#6863) üzenetére


DanielK
(PH! addikt)

Az egyik interfacnek a 172.16.1.0/30-as ipt adnám és arra dugnám az adott gépet. Ezt kihagytam. Így? Köszi :R

Weblap kedvező áron! -> https://www.ilovewp.net

(#6865) ekkold válasza DanielK (#6864) üzenetére


ekkold
(fanatikus tag)

172.16.1.0/30 IP tartomány tudtommal esetén 2db IP cím használható
Network: 172.16.1.0
1.: 172.16.1.1
2.: 172.16.1.2
Broadcast: 172.16.1.3

Ha a routered egyben gateway is, akkor bármelyik interfésznek adod mondjuk 172.16.1.1 IP címet, az elérhető lesz a hálózatban a 192.168.88.0/24-es címtartományból is, mert a mikrotik mint gateway tudja az utvonalat ehez a címhez. Ha ezt nem akarod akkor szűrni kell a tűzfalban.

Persze ha a winbox szervert is korlátozod a 172-es címtartományra akkor csak olyan forráscímű eszközről érheted el.

Ha IP tartományokat akarsz ki vagy át számolni ajánlom ezt a figyelmedbe: IP kalkulátor én követtem el valamikor régen, azzal a kihívással hogy meg tudom-e csinálni 1kb-nál kisebb méretben.

[ Szerkesztve ]

(#6866) bacus


bacus
(senior tag)

Tudom unalmas vagyok, de lehet tanulni kéne, akár nekem is.

Miért is jó a 5.5.5.0/24 alhálózat? Miért nem a 8.8.8.0/24 ?Legalább kiütnéd a k.életbe a rohadék google dns szervereit :D..

"Nagyon rossz lány voltam. Meg kell büntess !" nyögte a fülembe, így aztán telepítettem a windows 10-t a laptopjára... https://www.paypal.me/engiman/15

(#6867) DanielK válasza ekkold (#6865) üzenetére


DanielK
(PH! addikt)

Igen, winboxnak megadom ezt a kis tartományt és csak egy portnak adom meg ezt az ipt. Így menedzselni tudom, még internetem is lenne kifele (masquereddel), de más nem tudna belépni winboxszal a másik tartoományból.
Akkor menni fog, ha jól értem. A lenyeg, hogy egy teljesen más tartományból tudjam menedzselni, hogy aki még talán ért is hozzá, az se nagyon tudja hogy hogyan is lépjen be ipvel stb. A mac winbox servert is csak interfacre teszem, erre a menedzselős ipre.
Köszönöm :R

[ Szerkesztve ]

Weblap kedvező áron! -> https://www.ilovewp.net

(#6868) VeryByte válasza bacus (#6866) üzenetére


VeryByte
(senior tag)

:) :) :)

(#6869) DanielK


DanielK
(PH! addikt)

Ismerősnek kellene a capsman. Nem tudtok egy nagyon jó magyar leírást hozzá? :R

[ Szerkesztve ]

Weblap kedvező áron! -> https://www.ilovewp.net

(#6870) grabber válasza DanielK (#6869) üzenetére


grabber
(PH! addikt)
Copyright © 2000-2019 PROHARDVER Informatikai Kft.