Hirdetés

2019. február 19., kedd

Gyorskeresés

Hozzászólások

(#51) lajos75 válasza trance89 (#50) üzenetére


lajos75
(senior tag)

A port -ot idő közben módosítottam :)

meg van a gond, nas-nak a te leírásod alapján a te ip címedet írtam :)

Köszönöm a segítségedet! :R :R :R

[ Szerkesztve ]

(#52) lajos75 válasza lajos75 (#51) üzenetére


lajos75
(senior tag)

Viszont nem tudom mit is kellene törölnöm! :) a dst-nat sor-ból.

[ Szerkesztve ]

(#53) gra3o válasza lajos75 (#49) üzenetére


gra3o
(újonc)

Szerintem upnp-t kéne használnod, sokkal egyszerűbb!

"Egy rossz óra is naponta kétszer jó időt mutat"

(#54) lajos75 válasza lajos75 (#52) üzenetére


lajos75
(senior tag)

Így jó lesz?

(#55) lajos75 válasza gra3o (#53) üzenetére


lajos75
(senior tag)

Bekapcsolva be van,de a többit nem tudom mit kellene állítani ha egyáltalán kell még valamit!

(#56) trance89 válasza lajos75 (#55) üzenetére


trance89
(őstag)

quick set - jobboldalt nat pipa, upnp pipa, ennyi
a dst-nat sorokat pedig törölheted

(#57) lajos75 válasza trance89 (#56) üzenetére


lajos75
(senior tag)

Ezt hol találom ? :Y
quick set - jobboldalt nat pipa,
a dst-nat sorokat pedig törölheted

a képen látható bekarikázott sorokra gondolsz?
Mert azok a többi gép használja, mivel többen osztozunk a neten.
És azokon is torrenteznek. :)

[ Szerkesztve ]

(#58) lajos75 válasza trance89 (#56) üzenetére


lajos75
(senior tag)

TeamViewer-en keresztül beállítanád esetleg? :R

(#59) trance89 válasza lajos75 (#57) üzenetére


trance89
(őstag)

ja 750g-n akkor nincs ez az opció, 851g-n rögtön az első menüpont a winbox-ban
amúgy upnp és enabled pipa ennyi (úgy ahogy neked a képen van)

(#60) gra3o válasza trance89 (#56) üzenetére


gra3o
(újonc)

Nekem viszont lenne egy olyan kérdésem, hogy dinamikus dnssel hogy lehetne megoldani, hogy belülről is ugyanazon a címen és porton elérjek egy szervert, mint kívülről.

Butának tűnhet a kérdés, de nem szeretnék kétszer felvenni pl. egy ssh kapcsolatot külön arra az esetre ha kívül vagyok, illetve ha belül.

Jól gondolom, hogy egy belső masquerade szabály kellene ehhez?

Előre is köszi

"Egy rossz óra is naponta kétszer jó időt mutat"

(#61) lajos75 válasza trance89 (#59) üzenetére


lajos75
(senior tag)

Köszönöm a segítséget :R :R :R

(#62) trance89 válasza gra3o (#60) üzenetére


trance89
(őstag)

nem használok dyndns-t így ebben nem tudok segíteni, viszont beírod googleba hogy "mikrotik dyndns" és kidob egy rakás linket, vagy akár youtube-on is van egy pár, ittvan viszont egy jónak tűnő (kimondottan ros 6.x-re): [link]
orosz de chrome-al fordítható
noip-t használj, az orosz oldal alján van rá egy minta hogyan kell kitölteni

[ Szerkesztve ]

(#63) gra3o válasza trance89 (#62) üzenetére


gra3o
(újonc)

no-ip-t használok, de nem ez volt a lényeg, hanem, hogy a kívülre fwd-olt porton érjem el belülről is a service-t.

Ez a script amúgy tudja mindkettőt, illetve publikus ipt is csekkolhatsz vele nem csak a külső láb ip-jét.

#************************************************************************************************
# Parameters
#************************************************************************************************
:local username "your username"
:local password "password"
:local hostname "hostname"

#availabe options: "http" or "iface"
# - http: will query an external server and discover you public ip (userful for NATted connections)
# - iface: will use the ip address assigned to the $iface interface (see below)

:local discoverBy "http"

# interface used to get ip address from (only if discoverBy = iface)

:local iface "public-dsl"

# current available services: "dyndns", "noip" and "changeip"
:local service "noip"

# number of days to force an update if your IP did not change (helps keeping your account active)
:local forceUpdate 15

#************************************************************************************************
# do not change below this unless you know what you are doing
#************************************************************************************************

:local force
:global lastUpdate
:local currentIP

:if ($discoverBy="http") do={
/tool fetch mode=http address="checkip.dyndns.org" src-path="/" dst-path="/dyndns.checkip.html"
:local result [/file get dyndns.checkip.html contents]
:local resultLen [:len $result]
:local startLoc [:find $result ": " -1]
:set startLoc ($startLoc + 2)
:local endLoc [:find $result "</body>" -1]
:set currentIP [:pick $result $startLoc $endLoc]
} else={
:set currentIP [ /ip address get [find interface=$iface disabled=no] address ]
:for i from=( [:len $currentIP] - 1) to=0 do={
:if ( [:pick $currentIP $i] = "/") do={ :set currentIP [:pick $currentIP 0 $i] }
}
}

#get IP from DynDNS for our hostname
:local resolvedIP [:resolve $hostname]

# get current date in format mm/DD/YYYY
:local date [ /system clock get date ]

# convert to YYYYMMDD
:local months ("jan","feb","mar","apr","may","jun","jul","aug","sep","oct","nov","dec");
:local month [ :pick $date 0 3 ]; :local day [ :pick $date 4 6 ]; :local year [ :pick $date 7 11 ];
:local mm ([ :find $months $month -1 ] + 1);
:if ($mm < 10) do={ :set month ("0" . $mm); } else={ :set month $mm; }
:set date ($year . $month . $day);

:if ([ :typeof $lastUpdate ]=[:nothing] || (($date-$lastUpdate) >= $forceUpdate && $forceUpdate > 0)) do={
:set force true
}

:put ("Current IP: $currentIP ($discoverBy), Last update: $lastUpdate")

# Determine if dyndns update is needed
:if (($currentIP != $resolvedIP) || ($force = true)) do={

:if ($service = "dyndns") do={
/tool fetch user=$username password=$password mode=http address="members.dyndns.org" \
src-path="/nic/update?hostname=$hostname&myip=$currentIP" dst-path="/output.txt"
}
:if ($service = "noip") do={
/tool fetch user=$username password=$password mode=http address="dynupdate.no-ip.com" \
src-path="/nic/update?hostname=$hostname&myip=$currentIP" dst-path="/output.txt"
}
:if ($service = "changeip") do={
/tool fetch user=$username password=$password mode=http address="nic.changeip.com" \
src-path="/nic/update?hostname=$hostname&myip=$currentIP" dst-path="/output.txt"
}

:local result [/file get output.txt contents]
:log info ("dynamic-dns-updater: Service = $service, Hostname = $hostname")
:log info ("dynamic-dns-updater: CurrentIP = $currentIP, Resolved IP = $resolvedIP")
:log info ("dynamic-dns-updater: Update result: ".$result)
/ip dns cache flush
:set lastUpdate $date
}

[ Szerkesztve ]

"Egy rossz óra is naponta kétszer jó időt mutat"

(#64) gra3o válasza gra3o (#63) üzenetére


gra3o
(újonc)

Már megvan közben, köszi :R

"Egy rossz óra is naponta kétszer jó időt mutat"

(#65) jbl


jbl
(fanatikus tag)

Sziasztok!

WIFIm nyitva van direkt, szóval mindenki rám csatlakozhat.
De én szeretném megnézni, hogy milyen oldalakat keresnek fel azok az emberek akik használják az internetemet.
Nem a jelszavukra vagyok kíváncsi, félre ne értsen valaki.
Ezt, hogy tudnám megnézni? DNS Cache néztem de az nem jó, mert átláthatatlan.

[ Szerkesztve ]

https://updown.io/r/8SVrx

(#66) Sytex válasza jbl (#65) üzenetére


Sytex
(fanatikus tag)

Csinálsz egy transzparens proxyt és lelogolod a kéréseket.

- Kártyával lehet fizetni? - Persze. - Egy ászból és királyból tud visszaadni?

(#67) Nyomortanya válasza jbl (#65) üzenetére


Nyomortanya
(újonc)

IP-Firewall-Connections :-)

(#68) jbl


jbl
(fanatikus tag)

Köszi, kipróbálom.

https://updown.io/r/8SVrx

(#69) Sytex válasza Nyomortanya (#67) üzenetére


Sytex
(fanatikus tag)

Hát ha megelégszik az IP címekkel, akkor ez is jó.

- Kártyával lehet fizetni? - Persze. - Egy ászból és királyból tud visszaadni?

(#70) at3ssz válasza gra3o (#63) üzenetére


at3ssz
(lelkes újonc)

Szia, esetleg van ilyened dyndns-re is?

(#71) Sytex válasza at3ssz (#70) üzenetére


Sytex
(fanatikus tag)

Google: "Mikrotik dyndns" első találat.

http://wiki.mikrotik.com/wiki/Dynamic_DNS_Update_Script_for_dynDNS

- Kártyával lehet fizetni? - Persze. - Egy ászból és királyból tud visszaadni?

(#72) ssarosi


ssarosi
(kvázi-tag)

Üdv.

Vettem egy MIKROTIK RB2011UiAS-2HnD-IN routert.
Előtte Drayteket használtam, semmi bajom nem volt vele, csak nem tudta a gigabitet, ezért kellett egy 8 portos gigabit switch, nem tudta a wifit, volt egy AP-m is.
Gondoltam egy készülékkel megoldom az egészet.

Rá kellett jönnöm, hogy szinte semmit nem értek a routerhez. :(((

Egy hét szívás után ott tartok, hogy

DSL megy, wifi ok, voip is jó (ezt UPNP--vel leráztam), no-ip rendben, port átirányítások rendben (NAS, ftp, kamerás rendszer).

De mivel sok a próbálkozó VPN kéne. A nasom 5 sikertelen FTP kisérlet után 8 napra kitilt. Nem üres az IP táblája.

A draytekkel ez 2 perc volt (a vpn).
A mikrotikkel 2 napomba került.

Most ott akadtam el, ha bejelentkezem VPN-nel nem a mikrotik által osztott ip címet kapok, hanem amit fixen megadok. Ez még elmenne, mert ettől függetlenül látom a hálót rendesen.
Viszont a net forgalom is a vpn-en keresztül megy és emiatt irtó lassú.

Mit kéne átállítanom hogy a net a vpn kapcsolatot létesítő gép saját netjét használja? :W

[ Szerkesztve ]

(#73) ssarosi


ssarosi
(kvázi-tag)

Az kimaradt, hogy az első sikeres net kapcsolat után frissítettem az ROS-t és 6.9 van most rajta.

(#74) trance89 válasza ssarosi (#73) üzenetére


trance89
(őstag)

azóta már van v6.10, előszöris frissítsd

(#75) ssarosi válasza trance89 (#74) üzenetére


ssarosi
(kvázi-tag)

Megtörtént a frissítés, a helyzet változatlan.
Azt hittem (mint a draytek) hogy meg lehet adni hogy a helyi ip cím tartományból adjon a VPN-en bejelentkezőknek.
Biztos lehet, de nem tudom hogy hogyan.
A neten talált youtube video alapján állítottam be.
Nem adok meg sem átjárót, sem dns kiszolgálót, erre kiadja a fixen beírt ip címet első dnsnek, a másodiknak meg azt ami valójában a második otthon.
A net továbbra is a VPN-en keresztül megy ha bejelentkezek az otthoni hálózatra.

Érdekel valakit a router? 1 hetes, van hozzá fali tartó is - azt még nem szereltem fel.
Minden értelmes ajánlatot elfogadok - persze ne 10e Ft legyen.

(#76) ssarosi válasza trance89 (#74) üzenetére


ssarosi
(kvázi-tag)

Ez alapján állítottam be:

http://www.youtube.com/watch?v=Q2OR8hj2ivI

(#77) ssarosi válasza ssarosi (#72) üzenetére


ssarosi
(kvázi-tag)

Alapértelmezett átjáró használata a távoli hálózaton - pipa ki és jó. :W

Találtam másik videót, ahol a router ip tartományából osztanak ki a vpn-es kapcsolatnak is.
Este átnézem és kipróbálom.

[ Szerkesztve ]

(#78) Sytex


Sytex
(fanatikus tag)

Winboxban:

PPP->Profiles fül
Itt nyisd meg a profile-t amit megadtál a VPN szervernek.
A Remote Address-t nyisd le, és válaszd ki azt a pool-t amit a DHCP szervered is használ.

Kész.

- Kártyával lehet fizetni? - Persze. - Egy ászból és királyból tud visszaadni?

(#79) kopogo


kopogo
(tag)

hello

Egy kezdő kérdés mikrotikes routernek van ugye webes felülete ahol be lehet konfigolni.
Még nincs nálam a készülék.

[ Szerkesztve ]

(#80) trance89 válasza kopogo (#79) üzenetére


trance89
(őstag)

van, itt a demo: http://demo.mt.lv/
de kicsit átláthatóbb ha winbox alól állítgatod

(#81) Multibit válasza trance89 (#80) üzenetére


Multibit
(PH! kedvence)

Szerintem kopogo kolléga nem a live demo-ra gondolt :D
A Winbox valóban jó lesz neki.

(#82) trance89 válasza Multibit (#81) üzenetére


trance89
(őstag)

a live demo csak egy bemutató hogy lásd milyen/mit tud a routeros
miért te a demo oldalukon szoktad konfigolni a routeredet? :D

(#83) kopogo válasza trance89 (#82) üzenetére


kopogo
(tag)

köszönöm

(#84) Multibit válasza trance89 (#82) üzenetére


Multibit
(PH! kedvence)

Tudom mire való a live demo :D De kopogo nem erre volt kíváncsi, hanem, hogy a mikrotik routernek, van-e web böngészőből hívható konfigurációs felülete.

(#85) trance89 válasza Multibit (#84) üzenetére


trance89
(őstag)

"van, itt a demo: http://demo.mt.lv/"
és ezt meg is válaszoltam, mellé pedig odaraktam a demo linket. annyira nehéz értelmezni ezt a rövid mondatot?

[ Szerkesztve ]

(#86) kopogo válasza trance89 (#85) üzenetére


kopogo
(tag)

ajaj csak nyugalom teljes volt a válasz számomra.
Ezt akartam tudni

(#87) ssarosi válasza Sytex (#78) üzenetére


ssarosi
(kvázi-tag)

Köszönöm sikerült, a címek rendben vannak.

Azért sajnos még nem olyan mint kellene.

Ha úgy jelentkezem fel hogy a dhcp oszt címet akkor semmit sem érek el a hálón belül (se ftp se http - ez utóbbi miatt visszatettem az alapértelmezett átjáró a távoli hálózaton-ra a pipát).

Ha nem a pool használom hanem megadom a local és remote addresst akkor meg működik.
TCMD-vel az ftp mintha belső hálón lennék, a kamera és a nas webes felülete is.

Még egy tanács?

Előre is köszönöm.

(#88) Sytex válasza ssarosi (#87) üzenetére


Sytex
(fanatikus tag)

Ugyanitt Local address-nek állítsd be a routered LAN-on lévő IP-jét.

Nálam ha win7-ről csatlakozok akkor a win "kap" pár új route szabályt:

(route print)

192.168.233.0 255.255.255.0 192.168.233.1 192.168.233.198
192.168.233.198 255.255.255.255 Kapcsolaton belüli 192.168.233.198

A 192.168.233.198 a gépem címe a VPN interfészen. 192.168.233.1 a router címe.
A felső sorban található szabály pedig létrejön magától, itt ugye látszik, hogy a 192.168.233.0/24-et a 192.168.233.1 mögött érem el.

Ellenőrizd, hogy megkapod-e te is ezeket a szabályokat. Ha igen, akkor
IP->Firewall->NAT
És a masqurade szabályodat alakítsd át, hogy a VPN felől jövő kapcsolatokat is maszkolja. Legegyszerűbb módja a: A masqurade szabályodon belül, kiveszel minden feltételt. Így mennie kell.

Ha nem kapod meg ezeket a fenti route szabályokat, akkor windows fronton kell körülnézned, hogy miért nem akar menni.

- Kártyával lehet fizetni? - Persze. - Egy ászból és királyból tud visszaadni?

(#89) sityak válasza ssarosi (#87) üzenetére


sityak
(fanatikus tag)

ne használ ugyanolyan címtartományt mint a belső háló
ez azért VPN-nél alap dolog
csinálj egy másik poolt a VPN-re és a távoli gépek onnan kapjanak IP-t

http://legipanorama.hu

(#91) C^^


C^^
(őstag)

Sziasztok,

Van tapasztalata arról valakinek, hogy egy 750G hány vpn klienst bír el stabilan?
Kisvállalati környezetben (max. 10-15 user) jól használható?

(#92) sityak válasza C^^ (#91) üzenetére


sityak
(fanatikus tag)

szia

annyit simán elvisz

Üdv

http://legipanorama.hu

(#93) C^^ válasza sityak (#92) üzenetére


C^^
(őstag)

Köszi!
Üdv.

[ Szerkesztve ]

(#94) ssarosi válasza sityak (#89) üzenetére


ssarosi
(kvázi-tag)

Itt a pont.

Ha a dhcp más címtartományban oszt ip-t egyből jó lett minden.

Köszönöm a jó tanácsot.

(#95) jbl


jbl
(fanatikus tag)

Húú, gyerekek ez nagyon tetszett. (Ingyenes routing előkészítő)

Sajnos nem állok úgy anyagilag, hogy ki tudjam fizetni a tanfolyam árát, meg 300Km re lakok Budapesttől. Nekem nem is kellene, hogy online legyen a tanfolyam, csak végig szeretném nézni az itt található videókat. Csak hobbi szinten szeretem a routerem. Egyszer jó lenne dolgozni egy ilyen munkakörbe.
Nincs valakinek egy felhasználói kódja, aki már elvégezte a tanfolyamot?
Vagy bármi segítség, hogy lássam.
[MikroTik hálózatok kialakítása, ]

https://updown.io/r/8SVrx

(#96) ssarosi


ssarosi
(kvázi-tag)

Na újabb gondom van a Mikrotikkel.

Sávszélességet kellene szabályoznom, ere van sok példa,
de nekem arra lenne szükségem hogy pl. a voip telefonom mindig megkapja a 64 Kbit/s-ot.

Nem azt szeretném megadni, hogy pl. a torrent max. mennyivel menjen (max sávszél - 64 Kbit/s ahol a max sajnos ingadozik), hanem a voipnak - hogy minden körülmények között meglegyen a sávszélessége.

A T-com nálunk nagyon ingadozik, napközben megy 10 Mbit/s, este jó ha 7-8.

Ezt hogy lehet megoldani?

Előre is köszönöm a segítséget, ha eddig nem segítettetek volna már nem lennék Mikrotik tulajdonos. :R

(#97) ssarosi


ssarosi
(kvázi-tag)

Az előző hozzászólóhoz én is csatlakoznék, szívesen megnézném a videókat - ha lehetne.

(#98) Sytex válasza ssarosi (#96) üzenetére


Sytex
(fanatikus tag)

Szia!

Kétévente egyszer kell ilyet csinálnom, ezért fejből nem megy, de a queue tree dokumentációit kell megnézned.

- Kártyával lehet fizetni? - Persze. - Egy ászból és királyból tud visszaadni?

(#99) kopogo


kopogo
(tag)

Hello

Adott egy mikrotikes router most teszt.dyndns.org van beállítva rajta de egy valami.ddns.info -ra szeretném beállítani mi a teendőm

csak ezeket kell átírni a scriptbe

előre is köszönöm

# Define User Variables
:global ddnsuser "DYNDNSUSER"
:global ddnspass "DYNDNSPASS"
:global ddnshost "DYNDNSHOST"

(#100) krealon válasza kopogo (#99) üzenetére


krealon
(PH! kedvence)

Ugyan nincs se Mikrotik routerem, sem ddns.info accom, de az feltunt, hogy a
teszt.dyndns.org-ot a dyn.com szolgaltatja, a
valami.ddns.info-t pedig a changeIP.com
Ennek megfeleloen masik script kell a hasznalatahoz.
Leiras:
Dynamic DNS Update Script for ChangeIP.com - MikroTik Wiki

Copyright © 2000-2019 PROHARDVER Informatikai Kft.