Hirdetés

Aktív témák

  • Reflax

    tag

    Üdvözlet!
    Remélem jó helyre írok! Régebben egyszer írtam más kérdésben.
    Rendeltem egy új gépházat és egy Samsung evo 250GB SSD-t.
    Alaplap : super micro x8sax
    Chieftec 650w táp
    8gb ram
    Nvidia gtx 960 oc 2gb
    I7 950
    Tegnap átakartam szerelni az egész PC-t a házba. Mindent a helyére raktam, csavaroztam, kötegeltem, és elindítom erre pedig hangos sípolás jön, mely : 1 rövid és egy hosszú egészen addig amíg ki nem kapcsolom.
    Sokat próbálkoztam és elindult a gép rendesen ám ekkor szembesültem, hogy a Hdd bootja meghalt. 1TB 7200RPM western blue. Tegnap óta próbálkozom, ma addig eljutottam, hogy ssdvel vagy nélküle de beindul és automatikusan javít még mindig. A javítás pedig vagy megáll és megfagy az egész gép, vagy végig megy és utána a speciális lehetőségek és a leállítás opciót adja be. Ami nem is gond mert hasznosak lennének a speciális lehetőségek, de sajnos nem tudok rányomni, mert hogy Javításkor és utána a billentyűzetet nem érzékeli egyik USB portban sem az alaplap, amíg nem indítom újra. Tehát csak bootkor a javítás előtt érzékeli a billentyűzetet a gép.
    Próbáltam Rufus által feltelepített mbr partíciós bootolható win 10 telepítőt csinálni, de az USB pendrivet pedig egyáltalán nem érzékeli a bios sem meghajtóként, és utána sem telepíteni se az ssd-t se a javítandó hdd-t.
    Próbáltam külön csak az SSD-t bedugva telepíteni az ssd-re a win10et, ám újfent arra sem reagál..

    Remélem tud valaki valamilyen hasznos információval szolgálni! Köszönöm.

    CPU: i7 950, VGA: GIGABYTE GTX 1650 Super 4GB OC, 8GB RAM (2X2GB+4GB), SSD: 250GB Samsung 860 EVO, HDD: 1TB WD Blue, 1TB WD Black. Motherboard: Super Micro X8SAX 3 channel, Ház: DeepCool Matrexx 55

  • Fecogame

    veterán

    LOGOUT blog

    válasz Reflax #1 üzenetére

    Lassú a mobilinterneted? 4G/LTE antennák, közvetlenül raktárról ---> http://bit.ly/LTE_Antennak

Aktív témák