Hirdetés

2018. október 21., vasárnap

Gyorskeresés

Útvonal

Hírek » Alkalmazások rovat

Android 4.4-nél régebbi rendszeren nem fog menni a Chrome

  • (f)
  • (p)
Írta: | | Forrás: Chromium

Egy javaslat alapján frissülhet a Google Chrome minimum rendszerkövetelménye, ami régi Android verzió ellenére is számos felhasználót érintene.

Hirdetés

A Google Chrome a világ (mínusz Kína) legnépszerűbb mobilos böngészője, illetve keresőmotorja. Alapértelmezett beállítások mellett a Safari is a Google keresőmotorját használja. Mondjuk, ez sokba került a Google-nek, de nyilván megéri nekik. A Chrome jelenleg Android 4.1-es Androidverziótól fut, egy fejlesztői javaslat alapján viszont ez 4.4-re módosulhat.

A legfrissebb statisztikák alapján az androidos készülékek majdnem felén (48,5%) már 7-es vagy 8-as Android fut, a Jelly Bean még mindig 3,6%-ban van jelen az eszközökön. Ez több, mint egymilliárd Androidos eszköz esetében azért jelentős mennyiség. A javaslat szerint a rendszerkövetelmények frissítése után a felhasználókat értesíti az app, hogy nem támogatott rendszervezióval használják a Chrome-ot.

Hirdetés

Előzmények

Gyártók, szolgáltatók

Hirdetés

Copyright © 2000-2018 PROHARDVER Informatikai Kft.