Hirdetés

2019. március 26., kedd

Gyorskeresés

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2016-07-30 17:06:48

Mobilarena

WLAN, WiFi, vezeték nélküli hálózat

Összefoglaló kinyitása ▼

Hozzászólások

(#20001) jNk válasza zoltanz (#19999) üzenetére


jNk
(senior tag)

4-en használjátok a routert, abból 2(?) wifi, állíts be 6.25mbit/s-et testvériesen és akkor nem lehet vita :D

Esetleg lehet nagyobb is a limit és csak a p2p portokat kell lassítani, így a böngészés/levelezés gyorsabb lesz és csak a folyamatos forgalmat generáló dolgok lesznek korlátozva.

(#20003) admin4911


admin4911
(tag)

hello!

mi az a routerboard?
mire jó?

(#20004) jNk válasza admin4911 (#20003) üzenetére


jNk
(senior tag)

A routerboard(ok) a Mikrotik által gyártott mikrohullámú és kábeles eszközök "alaplapjai".
Lehet válogatni :D

(#20005) gkozak


gkozak
(lelkes újonc)

Sziasztok!

Azt vettem észre a zsír új FS Lifebook A531-es laptopomon, hogy irreálisan belassul a wifin történő internetezés során. Rádugtam LAN-on keresztül és akkor rendesen futott. Lehet, hogy a wifi routerem rosszalkodik??? Mondjuk a laptop max-ra hozza a wifi jelet...nem értem

Esetleg valaki tudna valami jó tanáccsal szolgálni?

Előre is köszi :R

G.

(#20006) zoltanz válasza jNk (#20001) üzenetére


zoltanz
(PH! nagyúr)

Értem, egyenlőre nem állítottam be limitet, meglátom lehet gyorsabb router így is megoldja a gondot, köszönöm mindenkinek. :R

(#20007) lepkept13


lepkept13
(újonc)

Sziasztok!

Ötletekre lenne szükségem a wifi kapcsolat gyorsításához!
Adott TP-LINK WR941N router b/g/n módban üzemeltetve,valamint egy LAN-on hozzá kötött NAS!
Ezenkívül a hálózathoz csatlakozik még egy laptop, amiben ha jol tudom egy Atheros chipes g-s wifi van. Mindez egy tizemeletes panelban, de bármennyire is közel vagy távol vagyok a routertől az adatátviteli sebesség maximum 2 megabyte/s, amit nagyon keveslek.
Van valmi ötletetek, hogy miket érdemes megpróbálni, hogy gyorsítsam az adatátvitelt?
Amit a router felülteén lehetett azt már szinte mindet kiprobáltam csak g-s elérés, csatorna, frekvencia váltás,stb,stb de semmi eredménye!
Köszi a segitséget

(#20008) mezis válasza lepkept13 (#20007) üzenetére


mezis
(PH! nagyúr)

Üdv.!
Nem is olyan rossz az a 16 MBit/sec !

Az InSSIDer-el már próbálkoztál ?

[ Szerkesztve ]

mezis

(#20009) krealon válasza lepkept13 (#20007) üzenetére


krealon
(Topikgazda)

G-s vevovel nem is lehet gyorsabb.
N-es vevoegyseg kell a notebookba, hogy gyorsabb lehessen az atvitel.

(#20010) lepkept13 válasza mezis (#20008) üzenetére


lepkept13
(újonc)

Szia!
Felraktam, ott jol látszik a hálózatom! 300as max tax rate-el!
Szupi

(#20011) lepkept13 válasza krealon (#20009) üzenetére


lepkept13
(újonc)

Szia!
Köszi a hozzászólásokat, ha jol értem akkor a g-s wifi elvi max sebessége 54mbps, és a 16mbit már jonak mondható!
És ezt folytatva az is teljesen reális, hogy az N szabványos médialejátszó szintén wifin keresztül egy 16 megás bitrátáju filmet nem tud streamelni? (Az elvileg 128Mbites sebesség, de akkor gyanusan az is a gyakorlati sebesség közelében van az Nes wifi esetében)
Köszi a gyors válaszokat!

(#20012) jNk válasza lepkept13 (#20011) üzenetére


jNk
(senior tag)

Az a 16 megás bitrátájú film 16mbit/s lesz és nem mbyte, utóbbi esetben még egy 100mbit-es lan sem lenne képes kiszolgálni :)
A G szabvány szerinti 54mbit/s-en a gyakorlatban 20-22mbit/s érhető el abszolút optimális esetben ha a csillagok állása is megfelelő :D
N (150mbit/s) típusú eszközökkel a 40-45mbit/s elérhető, amibe bőven belefér egy fullhd videostream.

[ Szerkesztve ]

(#20013) krealon válasza lepkept13 (#20011) üzenetére


krealon
(Topikgazda)

http://hu.wikipedia.org/wiki/Wi-Fi

Javaslom figyelmedbe a "Sebesség (jellemző) (Mbit/s)" oszlopot.

(#20014) lepkept13 válasza jNk (#20012) üzenetére


lepkept13
(újonc)

Bontsuk kétfelé a dolgot:
1. A laptop és az adattár közti "lassú" kapcsolat oka a laptopban lévő g szabványos wifi chip.
2. De mi indokolja azt, hogy egy hd videostream a médialejátszón szintén lassú, ha a router b/g/n mixed módba (300Mbps) van állitva, valmint a médialejátszó is támogatja az N szabványt?

Vagy a médialejátszónál már bejön a képbe a puffer meg a CPU is? (Konkrétan egy LG DP1W médialejátszó)
És ezzel kicsit el is kanyarodtunk a topictól, de nem tudom még sajnos, hogy a routerben vagy a médialejátszóban keressem a hibát! :S

(#20015) lepkept13 válasza krealon (#20013) üzenetére


lepkept13
(újonc)

Köszi!
Átolvasom.

(#20016) mezis válasza lepkept13 (#20014) üzenetére


mezis
(PH! nagyúr)

A médialejátszónál milyenek az éteri viszonyok ?

mezis

(#20017) gkozak válasza gkozak (#20005) üzenetére


gkozak
(lelkes újonc)

Valaki esetleg erre javaslat?: [link]

Annyi plusz info, hogy Intel Centrino Wireless-N 1030 típusú adapter van benne...

[ Szerkesztve ]

(#20018) jNk válasza lepkept13 (#20014) üzenetére


jNk
(senior tag)

Valahol a tárolt videó és a médialejátszó között nem elég a hálózati sebesség. Ez lehet a videót tároló eszköz olvasási sebessége/hálózati sebessége, a wifi hálózat sebessége és a médialejátszó hálózati sebessége is.
A helyedben kipróbálnám a a routert N-only módban is és a médialejátszót kábelen csatlakoztatva a routerre is.

(#20019) mezis válasza gkozak (#20005) üzenetére


mezis
(PH! nagyúr)

InSSIDer

mezis

(#20020) Claude Leon válasza lepkept13 (#20011) üzenetére


Claude Leon
(őstag)

Az az 54mbit maximum fizikai sebesség, nem elvi, csak a protokoll elviszi kb. a felét.
A 150-ből még valamivel többet is, a g-ből örökölt időzítések kompatibilitása érdekében.

(#20021) mandju válasza jNk (#19993) üzenetére


mandju
(senior tag)

Sajnos akárhogy próbálkozok, nem jön össze... a két router látja egymást, csatlakoznak is egymáshoz, a 841 lanportjára dugott eszközök mégsem kapnak ip-t.

azonosítatlan hálózat üzenetet kapok.

a 941-re korlátlan számú eszköz gond nélkül megy akár wifin, telefonnal próbáltam, akár lan porton keresztül... hihetetlen

szívesen veszek minden ötletet, mert már megőrjít! :W

* Spalluto WS GR Multiframe V * Epson TW9300 * Anthem AVM60 * Anthem MCA50 * Emotiva XPA5 Gen2 * Paradigm Studio 100 v5 * Paradigm Studio cc590 v5 * Paradigm Studio 10 v5 * Paradigm Studio Sub12 * Paradigm Home H80-R * EGREAT A11 * Vovox Initio * Vovox Sonorus * Vovox Vocalis *

(#20022) mandju válasza mandju (#20021) üzenetére


mandju
(senior tag)

Az nem lehet, hogy a legutolsó dd-wrt verzióval nem működik rendesen? Már nem tudok másra gondolni, mert mindent úgy csinálok, mint ahogyan a leírásban szerepel...

esetleg valakinek nincs egy régebbi dd-wrt firmware-je wr841n 7.1 hez?
vagy valami lelőhely?

* Spalluto WS GR Multiframe V * Epson TW9300 * Anthem AVM60 * Anthem MCA50 * Emotiva XPA5 Gen2 * Paradigm Studio 100 v5 * Paradigm Studio cc590 v5 * Paradigm Studio 10 v5 * Paradigm Studio Sub12 * Paradigm Home H80-R * EGREAT A11 * Vovox Initio * Vovox Sonorus * Vovox Vocalis *

(#20023) jNk válasza mandju (#20022) üzenetére


jNk
(senior tag)

Kipróbáltad azokat a beállításokat a 841-en amiket írtam ?

Nem létezik hogy egy 841-en nem megy a client bridge mód, ha én egy szakállas wap54g-n be tudtam állítani :P

(#20024) mandju válasza jNk (#20023) üzenetére


mandju
(senior tag)

Külföldi fórumon is találtam egy embert, akinek nem ment ugyanezzel a firmmel, mint ami az enyémen van. ott másik firmware-t ajánlottak hozzá, aztán meghalt a topic nem tudom ,mi lett a vége... ugyanaz a szitu... a két router kapcsolódik egymáshoz, de a kliensen nincs net...

most feltettem egy openwrt-t, de ez egy tragédia így első ránézésre...

valami régebbi dd-wrt kellene a 841-re, de nem találok.
tomato létezik erre a routerre, vagy azt ne is keressem?

* Spalluto WS GR Multiframe V * Epson TW9300 * Anthem AVM60 * Anthem MCA50 * Emotiva XPA5 Gen2 * Paradigm Studio 100 v5 * Paradigm Studio cc590 v5 * Paradigm Studio 10 v5 * Paradigm Studio Sub12 * Paradigm Home H80-R * EGREAT A11 * Vovox Initio * Vovox Sonorus * Vovox Vocalis *

(#20025) jNk válasza mandju (#20024) üzenetére


jNk
(senior tag)

A 841 csatlakozásakor próbáltad a másik (941?) irányából pingelni hogy biztosan van kapcsolat ?
Csatlakozás előtt a 841-nek adj 192.168.1.2 (jól emlékszem ?) ipt és a 941-re kötött laptoppal próbáld elérni.

(#20026) mandju válasza jNk (#20025) üzenetére


mandju
(senior tag)

Ezt még megpróbálom, aztán ha nem megy, akkor felcserélem a két router szerepét és meglátom, hogy tényleg a 841 volt e a bűnös.

* Spalluto WS GR Multiframe V * Epson TW9300 * Anthem AVM60 * Anthem MCA50 * Emotiva XPA5 Gen2 * Paradigm Studio 100 v5 * Paradigm Studio cc590 v5 * Paradigm Studio 10 v5 * Paradigm Studio Sub12 * Paradigm Home H80-R * EGREAT A11 * Vovox Initio * Vovox Sonorus * Vovox Vocalis *

(#20027) Isten88


Isten88
(senior tag)

Sziasztok!
Van egy TP-Link TL-WR941ND Routerem és egy Asus K50AB-SX089D laptopom.
A problémám az, hogy a laptop wifi modulja (n-es, mini pci express) nem fér össze a routerrel. A router és a gép is randomba kifagyogat. A "kifagy" alatt ezt értem: a router nem sugároz wifi jelet, a laptop meg mint régen win98-nál/ME-nél, elkezd akadni, az egér nem mozdul, a zene is elkezd szaggatni úgy, hogy kb. egy tized másodperc ismétlődik folyamatosan, mint mikor winampban "ráfekszünk" az 'x' gombra. Ez csak úgy oldódik meg, ha kikapcsolom, majd vissza a laptopot, vagy ha várok 2-5 percet, akkor tudom folytatni ugyanonnan a munkát, ahol abbahagytam. Firmware frissítés és visszafrissítés is megvolt a routeren, mindenhogy tapasztalom a hibát.
Csakis a laptop wifije fagyasztja, semmi más. Kábelen tökéletes, de wifivel is másik 5-8 eszközzel sincs baja, csak a laptop wifijével.
A laptopban N-es (úgy tudom, hogy 150-es) mini pci expresses wifi modul van, két antennacsatlakozós. Ennek a cseréjét szeretném megejteni, mivel ezt találom a legköltséghatékonyabbnak jelenleg, csak előtte pár kérdést szeretnék feltenni.

- Ami a laptopomban van wifi modul, két antenna csatlakozós és N-es 150-es. Csakis N-esre szeretném cserélni, lehetőleg 300-asra. Mini pci expressesben N-eset csak 3 csatlakozósban találtam. Ez jó az enyémhez? Értem ezalatt, hogy ha a beépített antennát csak két csatlakozóval csatlakoztatom a wifi modulhoz, akkor működni fog megfelelően? Ha igen, melyikekhez csatlakoztassam?
- A jelenlegi wifi-t egy gombkombinációval tudom ki- és bekapcsolni (fn+F2). Ha cserélem a modult, akkor is tudom majd ezzel a gombkombinációval ki- és bekapcsolgatni?

Köszönöm előre is a válaszokat!

Ui.: igen, biztos, hogy a wifi fagyasztja a routert és a gépet egyszerre... :/

[ Szerkesztve ]

(#20028) mandju válasza jNk (#20025) üzenetére


mandju
(senior tag)

pingeltem a 841 ip-jét a 941 felől, de a következő választ kaptam...
„A célhálózat nem érhető el”

érdekes... :F látszólag a 841 kapcsolódik a 941-hez (mindkét eszköz status fülén látom a kapcsolódó eszközöket a 941nél megvan a 841 mac címe, a 841nél a 941 mac címe)

hálózat ennek ellenére nincs...pedig a 941es a 192.168.20.1-re a 841 a 192.168.20.2-re van konfigurálva... x akta

még egy kérdés:

a 941esen nem kell valahova bevezetni a 841es ip címét? mondjuk ha lefoglalnám neki mac cím alapján a 192.168.20.2 ip-t a 941ben?

vagy ha mondjuk a 941nd 100 és 150 között oszt ip-t akkor a 841 ip címének nem kellene ebbe beleesnie?

az a baj, hogy hiányosak az ismereteim a témában... :W de hát ezért van a fórum... :D

[ Szerkesztve ]

* Spalluto WS GR Multiframe V * Epson TW9300 * Anthem AVM60 * Anthem MCA50 * Emotiva XPA5 Gen2 * Paradigm Studio 100 v5 * Paradigm Studio cc590 v5 * Paradigm Studio 10 v5 * Paradigm Studio Sub12 * Paradigm Home H80-R * EGREAT A11 * Vovox Initio * Vovox Sonorus * Vovox Vocalis *

(#20029) jNk válasza mandju (#20028) üzenetére


jNk
(senior tag)

Nekem nagyon úgy tűnik hogy a 841 wifi kártyája nem része a bridge-nek amiben a lan portok vannak. Ezért nem éred el a 192.168.20.2 ip-t csak a lan oldalról és ezért sem megy át a forgalom (dhcp kérés/adás sem) a wifi és lan portok között.
Azt kell elérned hogy a wireless port is a bridge része legyen, ez által 1 ip-je lesz a 841-nek (nem külön wan és lan ip) amit a bridge-hez rendel és "átmegy rajta" minden kb. mint egy sima switchen.
A 941-esen nem kell semmit állítani ip szempontból a 841-hez, csak a wifit (N típusú wireless mode esetén wpa2-aes titkosítás ajánlott).
A 841-nek adott fix ip pont hogy nem kell hogy a dhcp tartomány (100-150) része legyen mert azokat a 941 kezeli, te pedig fixen egy azon kívüli ip-t adsz a hálózati eszközöknek (nas, wireless bridge, hálózati nyomtató) amiket mindig ugyanott akarsz elérni.

(#20030) mandju válasza jNk (#20029) üzenetére


mandju
(senior tag)

"Azt kell elérned hogy a wireless port is a bridge része legyen, ez által 1 ip-je lesz a 841-nek"
erre van valami ötleted?

a wan oldalon letiltottam az eszközt, wan ip-je nincs...az eszköznek csak egy ip-je van, amit a lan oldalon beállítottam...

alapértelemezett átjáró pedig a 941 ip-je....

* Spalluto WS GR Multiframe V * Epson TW9300 * Anthem AVM60 * Anthem MCA50 * Emotiva XPA5 Gen2 * Paradigm Studio 100 v5 * Paradigm Studio cc590 v5 * Paradigm Studio 10 v5 * Paradigm Studio Sub12 * Paradigm Home H80-R * EGREAT A11 * Vovox Initio * Vovox Sonorus * Vovox Vocalis *

(#20031) jNk válasza mandju (#20030) üzenetére


jNk
(senior tag)

Nekem dd-wrt-vel a Basic Setup/WAN Connection Type: Disabled, Basic Setup/Assign WAN Port to Switch (Az 1 portos wap54g máskepp nem menne), Advanced Routing/Operating Mode: Gateway és a Wireless/Physical Interface wl0/Network Configuration: Bridged beállításokkal működik.
Sőt, Repeater módban is "kap netet" a lan port és pluszban a wifijéhez is lehet csatlakozni :P

(#20032) viktro69


viktro69
(újonc)

Üdv, csak egy gyors kérdés:
melyik router lő messzebbre, vagy visz át több falat?
TL-WR841ND vagy TL-WR941ND?

Tök laikus vagyok, csak annyit látok, hogy az egyiknek 2 a másiknak meg 3 antennája van, de az a két antenna 5dBi-t tud, míg a 3 antenna 3dBi-t. Minden más technikai paraméter ugyanaz, beleértve a Reception Sensitivity-t is.

Tehát a kérdés adott, én tök laikusként nem látom a különbséget, csak annyit, hogy a 2 antennás olcsóbb, és kevesebb ampert vesz fel, de ha valaki tényleg ért hozzá, és elmagyarázza, hogy a 3 antennás messzebb lő, több falon megy át, vagy csak szimplán megbízhatóbb, akkor inkább azt venném. Köszi előre is mindenkinek a konstruktív segítségét.

[ Szerkesztve ]

(#20033) mezis válasza jNk (#20031) üzenetére


mezis
(PH! nagyúr)

Üdv.!
A dd-wrt-ben én igen nagyot csalódtam, A D-Link DIR-300/B1 WiFi routerként működik ugyan vele, de repeater,... funkciókkal nem sikerült normálisan kapcsolódni egy D-Link DAP-1160-as AP-hez. Kapcsolódik hozzá, csak nem csinál semmit...Végigpróbáltam az összes lehetséges beállítást, azt is, amit pontosan a DIR-300-ra szabtak, próbáltam titkosítás nélkül is...

mezis

(#20034) mandju válasza mezis (#20033) üzenetére


mandju
(senior tag)

Nálam ugyanez a helyzet, csak egy 841nd...
kipróbálnék alternatív firmware-t is, de openwrt-n kívül nem találtam mást hozzá.

az openwrt meg számomra nagyon "fapados" gondolom csak nekem, mert én nem merültem bele a témába, mások viszomt istenítik.

* Spalluto WS GR Multiframe V * Epson TW9300 * Anthem AVM60 * Anthem MCA50 * Emotiva XPA5 Gen2 * Paradigm Studio 100 v5 * Paradigm Studio cc590 v5 * Paradigm Studio 10 v5 * Paradigm Studio Sub12 * Paradigm Home H80-R * EGREAT A11 * Vovox Initio * Vovox Sonorus * Vovox Vocalis *

(#20035) tjokai


tjokai
(őstag)

Hali
A következő kérdéssel fordulnék felétek! Ma vásároltam egy LevelOne WBR-6003 wlan routert, beszereltem, minden működik ahogy kell. Azonban szeretném ha nem rajtam élősködne a fél megye, szeretném lekódolni valahogy a wifi csatornámat, h csak az használhassa aki tudja a kódot hozzá. De nem tudom h ezt hogyan lehet megoldani. Vezérlőpultban vagy merre keressem a kódolást? Várom mielőbbi segítségeteket!
Köszönöm :R

Üdv!

(#20036) mandju


mandju
(senior tag)

Na, az lett a vége, hogy mindkettő routerre visszatettem a gyári firmware-t, beállítottam a 941 a kapcsolatot, lefoglaltam az ip-ket, a 841-gyel pedig rácsatlakoztam WDS módban. Minden megy, ahogy kell. Egy hálóban az összes fenti eszköz, mindenki lát mindenkit. Egy hétig szenvedtem a kliens híddal...hihetetlen

* Spalluto WS GR Multiframe V * Epson TW9300 * Anthem AVM60 * Anthem MCA50 * Emotiva XPA5 Gen2 * Paradigm Studio 100 v5 * Paradigm Studio cc590 v5 * Paradigm Studio 10 v5 * Paradigm Studio Sub12 * Paradigm Home H80-R * EGREAT A11 * Vovox Initio * Vovox Sonorus * Vovox Vocalis *

(#20037) mezis válasza mandju (#20036) üzenetére


mezis
(PH! nagyúr)

Ezek szerint a dd-wrt-nek inkább a reklámja nagy, nem a tudása. Vagy mi nem nőttünk még fel hozzá. Be kell vallanom, hogy egy időben én is ajánlgattam, mert csak csupa jót olvastam róla. :o Lehet, hogy bizonyos chip set-ekre jó csak ?

mezis

(#20038) kisninja


kisninja
(őstag)

Sziasztok lenne egy wifi-s kérdésem.

Kiépítettünk egy wifis csillagpontos hálózatot. A routerek típusa TP-LINK 743 és 4 pontba lett rakva IP kamera.
Irányított antennával össze is hoztunk pár órán át faszán stabilan megy a kép viszont utána beszarik leesik az fps. Előfordulgat hogy az ap ként használt router nem bir el 3 routerrel.

Középen van egy router körsugárzóval ez az AP1 ezen egy szerver GV prog
Dél felől egy 10db s antenna táv 150m ezen egy ip kamera
Nyugaton 24db antenna 200-250m a táv itt egy ip kamera és egy kliens gép
Keleten 24db antenna 300m táv itt egy ip kamera és vezetékesen egy máik router ami AP2
Északon 10db antenna 200m táv ip kamera rácsatlakozva az AP2 re

AP-n kívül minden router client módban van. Titkosítás nincs.

Nekem úgy tűnik mintha gyenge lenne az AP nem bírna el 3 routerrel.

Valakinek valami 5lete ?

[ Szerkesztve ]

powered by: ®MAJORMÜVEK®

(#20039) PonPon


PonPon
(senior tag)

DD-wrt vel nekem az a tapasztalatom (én is sokat szenvedtem vele), hogy a régi bradcom chip-es routerekkel pl. wrt54gl wap54...minden meglehet csinálni ha ezzel használod. de ezekkel a tp-link-ekkel szenvedés az egész. repeater-bridge-t szerettem volna én is csinálni 741nd-vel és 841nd-vel is de nem sikerült. valamelyik verzioval be sem kapcsolt a radio rajta ha repeater bridge-re állítottam.
A legjobb amit sikerült elérnem a wireless client mod, de így meg nincsenek egy hálózaton a cuccok...szívás.

(#20040) jNk válasza kisninja (#20038) üzenetére


jNk
(senior tag)

Kültéren, 2.4GHz-n, multipontban, soho eszközökkel, biztonságtechnikai hálózat ? Valaki merészen vízionált a csapatotokban :D

A zsúfolt 2.4GHz-es tartománytól kezdve a túl nagy forgalmon át a multipont wifi hálózat mind problémát okozhat.

Mekkora sávszélesség igénye van 1 IP kamerának és melyik pontban/helyről nézitek őket ?

(#20041) kisninja válasza jNk (#20040) üzenetére


kisninja
(őstag)

szia szerencsére külterület nincs wifi a közelben igaz én 5ghz en csináltam volna...

kamerákat lehet korlátozni de kb 2000-3000kbit kell neki

powered by: ®MAJORMÜVEK®

(#20042) jNk válasza kisninja (#20041) üzenetére


jNk
(senior tag)

Naigen, ha az 5 opcióból egyet is elveszel vagy megváltoztatsz (pl. 2.4ghz helyett 5ghz), máris kevesebb problémátok lenne :)

Első körben frekvenciát váltanék, aztán a wireless eszközökben csökkenteném a Max Tx Rate-et, így (ha lassabb is lenne de) stabil maradhat zajos környezetben/gyenge jelszint mellett is a mikrohullámú kapcsolat.
Második lépésben a Bandwidth Controllal limitálnám a TP-Link kliensek sebességét, bár ha csak a kamerák használják 2-3Mb/s -el akkor az nem biztos hogy sokat segít.
A harmadik lehetőség hogy a központi router+körsugárzó helyett 3 db ap+3db antenna adja a hálózatot a 3 irányba, de lehet hogy ketté választva is sokat javul a stabilitás.

Egyébként a 4 x 2-3Mb/s sebességet elvileg egyedül is le kéne kezelnie egy 74x tp-linknek, azt kéne megnézni hogy a kliensek milyen jelszinttel/datarate-el csatlakoznak hozzá.

(#20043) Isten88


Isten88
(senior tag)

Sziasztok!
Van egy TP-Link TL-WR941ND Routerem és egy Asus K50AB-SX089D laptopom.
A problémám az, hogy a laptop wifi modulja (n-es, mini pci express) nem fér össze a routerrel. A router és a gép is randomba kifagyogat. A "kifagy" alatt ezt értem: a router nem sugároz wifi jelet, a laptop meg mint régen win98-nál/ME-nél, elkezd akadni, az egér nem mozdul, a zene is elkezd szaggatni úgy, hogy kb. egy tized másodperc ismétlődik folyamatosan, mint mikor winampban "ráfekszünk" az 'x' gombra. Ez csak úgy oldódik meg, ha kikapcsolom, majd vissza a laptopot, vagy ha várok 2-5 percet, akkor tudom folytatni ugyanonnan a munkát, ahol abbahagytam. Firmware frissítés és visszafrissítés is megvolt a routeren, mindenhogy tapasztalom a hibát.
Csakis a laptop wifije fagyasztja, semmi más. Kábelen tökéletes, de wifivel is másik 5-8 eszközzel sincs baja, csak a laptop wifijével.
A laptopban N-es (úgy tudom, hogy 150-es) mini pci expresses wifi modul van, két antennacsatlakozós. Ennek a cseréjét szeretném megejteni, mivel ezt találom a legköltséghatékonyabbnak jelenleg, csak előtte pár kérdést szeretnék feltenni.

- Ami a laptopomban van wifi modul, két antenna csatlakozós és N-es 150-es. Csakis N-esre szeretném cserélni, lehetőleg 300-asra. Mini pci expressesben N-eset csak 3 csatlakozósban találtam. Ez jó az enyémhez? Értem ezalatt, hogy ha a beépített antennát csak két csatlakozóval csatlakoztatom a wifi modulhoz, akkor működni fog megfelelően? Ha igen, melyikekhez csatlakoztassam?
- A jelenlegi wifi-t egy gombkombinációval tudom ki- és bekapcsolni (fn+F2). Ha cserélem a modult, akkor is tudom majd ezzel a gombkombinációval ki- és bekapcsolgatni?

Köszönöm előre is a válaszokat!

Ui.: igen, biztos, hogy a wifi fagyasztja a routert és a gépet egyszerre... :/

(#20044) Gabesz87


Gabesz87
(PH! addikt)

Sziasztok!
Az lenne a problémám, hogy van egy Belkin F5D7234-4 típusú g-s routerem (fura módon ilyenből 2féle létezik, az egyiknek van antennája, a másiknak nincs (beépített van), nekem utóbbi fajta van), és nem tudom hogy vele van-e valami, vagy a szolgáltatómmal, de az a tünet, hogy néha egyszerűen nem jön be semmi. Kábelen, és wifin is ugyanez a helyzet, van kapcsolat, nem ír ki semmit, msn fut, de böngészőben semmi nem jön be. Ilyenkor vagy várok 5-10 percet, és észhez tér, vagy újraindítom a gépet/routert/modemet. Mi lehet a probléma? Látott már valaki ilyesmit?

Creality Ender-3; Huawei P20Pro

(#20045) jNk válasza Gabesz87 (#20044) üzenetére


jNk
(senior tag)

Lehetséges hogy a routered (vagy a szolgáltatód) névfeloldása(dns) nem működik amikor a böngészőt nem tudod használni, de a már meglévő kapcsolatok (msn, online rádió, letöltés) még mennek.
Ezt ki tudod küszöbölni azzal hogy a kliensekben te állítod be az ip címet és dns szervereket.
Ha a routered a 192.168.1.1 címen éred el akkor az alábbiak szerint :
ip cim: 192.168.1.10 / alhálózati maszk: 255.255.255.0 / átjáró: 192.168.1.1 (a routered ipje)
dns1: 8.8.8.8 (google publikus dns) / dns2: 8.8.4.4 (google publikus dns)

(#20046) scott_free


scott_free
(senior tag)

hali,

van egy Fritz!Box 7170-es wlan routerem, amihez szeretnék csatlakoztatni egy másik routert, ami más néven és jelszóval osztaná tovább a netem egy részét. lehetséges ez?

hogy jobban érthető legyen: van egy 10 megás net egy "A" nevű (ssid) routerrel, amihez kéne kapcsolódnia egy "B" nevű (ssid) routernek, hogy azon tudjanak netezni saját jelszóval mások mondjuk max. 2 megával. tehát kvázi egy alhálózat lenne külön eléréssel.

hogyan lehet ezt megcsinálni?
(néztem a repeater funkciót, de az csak a jelet viszi tovább, ha jól tudom, ott nem lehetséges külön nevet/jelszót megadni)

(#20047) f_sanyee válasza scott_free (#20046) üzenetére


f_sanyee
(fanatikus tag)

nem kell semmi extra beallitas ha teljesen kulon halozatot akarsz, amit beallitasz routert annak a LAN halozatat rakd masik alhalozatba, pl ha a mostani 192.168.1.0 akkor az uj LAN legyen 192.168.2.0 vagy amit akarsz,legyeg hogy ne ugyanabban legyen mint amitol kaja a netet.

[ Szerkesztve ]

(#20048) jNk válasza scott_free (#20046) üzenetére


jNk
(senior tag)

Vagy egy olyan eszközzel oldod meg ami egyszerre tud lenni wireless client/bridge és ap(külön ssid-vel) is lenni, vagy pedig egyszerűen egy másik wifi routert kötsz kábelen a 7170-hez.

Az első megoldáshoz ajánlanám bármelyik dd-wrt kompatibilis routert, de a fórum tapasztalatai alapján hiába van benne a wireless client + ap funckció mégsem működik minden routerrel. Én simán beállítottam egy szakállas linksys wap54g-t repeater módban és teszteltem client+ap módot is, de másoknak ugyanez tp-link routerekkel nem sikerült.

A másik megoldáshoz veszel egy routert amiben van sávszélesseg korlátozás és kb ennyi :D

(#20049) Varoz


Varoz
(őstag)

Üdvözletem!

Van egy TP-Link WR543G routerem, ami wifin adja a jelet. Van egy D-Link vevőm ami elég fostos már. Vettem helyette egy TP-Link WA701ND Acces Point-ot. Na már most az a problémám, hogy a TP-Link nem látja a routert. Ilyenkor mi van?

hTC Quietly Brilliant // „Nem értek egyet azzal, hogy a szerénység fontos erény. A logikus elme mindent olyannak kell hogy lásson, amilyen. És ha lebecsüli magát, éppúgy eltér az igazságtól, mintha eltúlozta volna.” (OO=[][]=OO)

(#20050) f_sanyee válasza Varoz (#20049) üzenetére


f_sanyee
(fanatikus tag)

miert vettel ap-t?
kliens modba probalod?

Copyright © 2000-2019 PROHARDVER Informatikai Kft.