Hirdetés

2018. december 19., szerda

Gyorskeresés

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2018-01-12 09:12:56

Mobilarena

Ha szeretnél egy kis plusz teljesítményt kihozni olcsón a régi 775-ös alaplapodból tegyél bele 4 magos 771-es Xeon CPU-t.
Kérlek olvasd el a cikket és a téma összefoglalót mielőtt kérdezel!

Összefoglaló kinyitása ▼

Hozzászólások

(#801) tothztemp válasza kenand (#800) üzenetére


tothztemp
(újonc)

Szia!

Köszi a välaszt,közben mär kiprobältam azt a biost is + a matricäbol is levägtam igy könnyebb volt minimälisan tologatni különbözö poziciokba a procin.

Nem sikerült igy sem.(Azota meg az alaplapi LAN sem akar menni,igy nincsen rajta netem)

Veszek majd mäsik matricät,azzal kiprobälom,külföldi oldalakon is irtäk,hogy ne gondolja senki sem,ha egy matricät vesz az müködni is fog,söt ha 10-et vesz akkor sem kell arra szämitani,hogycsak egy lesz benne rossz.... :)

Zoli

(#802) kenand válasza tothztemp (#801) üzenetére


kenand
(Topikgazda)

Egyszer nekem is csak a 3. matrica volt jó.
2 ugyan olyan Xeont rendeltem egy USA eladótól és az egyik nem ment, visszakértem a pénzemet az egyik után, aztán a 3. matricával meg ment, szégyeltem is magamat...nem akartam átvági/lehúzni...

[ Szerkesztve ]

(#803) tothztemp válasza M3lakH (#780) üzenetére


tothztemp
(újonc)

Szia!

Amennyiben csak többnyire netre használom a xeonos gépet akkor is érdemes szerinted 4 magosra váltani,vagy elég a kettő magos?

Zoli

(#804) M3lakH válasza tothztemp (#803) üzenetére


M3lakH
(fanatikus tag)

Csak netre teljesen elég sztem egy 2 magos is. Windowsban lényeges gyorsulást inkább egy SSD vel tudsz elérni, meg sok memóriával. Csak teljesítmény igényes alkalmazásokhoz kell sztem a 4mag, játék, filmvágás, renderelés, stb. Igazából kérdés mire építed, én csak a jó teljesítmény/ár arány miatt fogtam bele a játékokhoz, plusz ha már szív vele az ember, akkor legyen a végén kakaó. :))

(#805) drwest válasza LamerGyuri (#799) üzenetére


drwest
(újonc)

Hali, köszi a választ,

- Elemre egyszer panaszkodott nemrég, így most kicseréltem, de nem múlt el ettől
- BIOS-t még nem vizsgáltam jobban, majd meg kell néznem
- 4 GB memória van benne
- A táp egy 650 wattos Chieftec, szóval azzal szerintem nem lehet gond (azért ez, mert az itthon lévő tápok közül ezen volt csak 4+8 pines 12 V csatlakozó is, ami kellett a lapnak)

Itt az ószeres, régi RISC-es munkaállomást, szervereket keres! SPARC-ot, MIPS-et, Alpha-t, PA-RISC-et veszek! :D

(#806) kenand válasza drwest (#805) üzenetére


kenand
(Topikgazda)

Mikrokódot tudtad firssíteni a Xeon procihoz?

(#807) Smktrooper válasza johndeegwed (#793) üzenetére


Smktrooper
(senior tag)

Sima.

Berak és megy. Nforce nál a 750i vel 680i 650i *-vel vannak gondok...

Ezeknek kéne valami bios frissites/mod. Én most egy 750i vel vacakolok.

Reboot

(#808) kenand válasza Smktrooper (#807) üzenetére


kenand
(Topikgazda)

650i működik Xeonnal tesztem egy Asus lappal.Mikrokódot frossíteni kellett

[ Szerkesztve ]

(#809) tothztemp válasza tothztemp (#801) üzenetére


tothztemp
(újonc)

Fejlemény:

Ma kipróbáltam egy új matricát,látszatra is jobbnak tünik,az eladó szerint még nem jeleztek rosszat belőle.A p5ql pro lapban semmi változás ,az uj lapba p5q deluxe csak gyári régi biost próbáltam azzal ugyanazt produkálta.Ha kipróbálom a modolt biossal és nem indul akkor a cpu hibás lehet (a reszelést nem bírta stb) .Már csak 4 magossal fogom próbálni +1x.

Zoli

(#810) kenand válasza tothztemp (#809) üzenetére


kenand
(Topikgazda)

Remélem ha ennyit küzdessz végül csk összejön

(#811) M3lakH válasza tothztemp (#809) üzenetére


M3lakH
(fanatikus tag)

A P5Q-knak indulnia kéne a full gyári bios-al is, csak hibaüzenettel indul, de működik. Proci lesz... :(
Ennyi szopás, és alkatrész csere árán jobban jártál volna az én konfigommal amikor hirdettem... :))
Remélem az új proci mostmár megoldást hoz.

(#812) Smktrooper


Smktrooper
(senior tag)

Help!

http://www.gigabyte.com/products/product-page.aspx?pid=3013#ov

http://ark.intel.com/products/33081/Intel-Xeon-Processor-E5430-12M-Cache-2_66-GHz-1333-MHz-FSB

az emlitett két alkatrész összekerülése óta nem fut a Titanfall game.
Előtte ment!- oprendszer nem változott. Logikus, hogy valami az uj procival nem stimmel.

(Biosban semmit nem állítottam, csak beleraktam az uj procit és ment egyből a
Q6600 értékeivel.: (Fesz:1,350 manual FSB <444Mhz> CPUmplr x7,) amit kiszedtem belőle.

Chieftec 600W minőségi moduláris táppal küldöm neki az energiát, tehát az van nem fogy el.

Tehát a kérdés: Feszültség értékek miatt lehet e appcrash? kék halál nincs.

valami registry-s baromság, de tuti a CPU okozta.

HELP! PLS.

[ Szerkesztve ]

Reboot

(#813) M3lakH válasza Smktrooper (#812) üzenetére


M3lakH
(fanatikus tag)

Sztem próbáld meg resetelni azt a biost, és beállítani az új procihoz.

(#814) Smktrooper válasza M3lakH (#813) üzenetére


Smktrooper
(senior tag)

REménykedjünk. Megnézem, hoz e valamit....De amugy minden más hibatlanul megy.

Reboot

(#815) M3lakH válasza Smktrooper (#814) üzenetére


M3lakH
(fanatikus tag)

444-es FSB hirtelen soknak tűnik, de a q6600 nak meg aztán főleg a gyári 266 helyett :D

Microkód frissítés amúgy volt??

(#816) Smktrooper válasza M3lakH (#815) üzenetére


Smktrooper
(senior tag)

:)) Sok év teszt, CPU hibátlan 500 a vége tjmax 68 celsius gyári intel hűtő , csak a software dobta hanyatt magat, titanfall forumon valami letölthető registry repairt ajánlanak...wincsicska problemó.

(ujratelepitettem a gamet is mar, ugyanaz, tehat kizarasos alapon wincsicska lesz)

Reboot

(#817) Smktrooper válasza M3lakH (#815) üzenetére


Smktrooper
(senior tag)

Idáig jutottam vele. Stabilan fagyás mentesen.

[ Szerkesztve ]

Reboot

(#818) M3lakH válasza Smktrooper (#817) üzenetére


M3lakH
(fanatikus tag)

Ügyi vagy. 667-es ramok 900 körül? :)

(#819) Smktrooper válasza M3lakH (#818) üzenetére


Smktrooper
(senior tag)

Jó féle HP-s válogatás...Computer bontoban lőttem valami workstationből. :DDD

Reboot

(#820) Smktrooper


Smktrooper
(senior tag)

Találtam egy ilyen gyöngyszemet: Bios minden mennyiségben.

http://genius239239.myweb.hinet.net/771/

Én sikeresen flasheltem a biost a XEON hoz 12 kattintás árán meg 3 újraindítás kellett hozzá mire mindent vissza állítottam ( first boot hdd, tuning, restart->és kész)

Reboot

(#821) kenand válasza Smktrooper (#820) üzenetére


kenand
(Topikgazda)

Szia!

Cikkben is benn van a link, és az orosz oldal sem rossz, sőt a saját box accountom is tele van, oda feltolom azt amit mások kértek. Általában készítettem SLIC 2.1 változatot is a lap márkájának megfelelő oem infoval (pl ASUS asus, Gigabyte Gigabyte)

(#822) Smktrooper válasza kenand (#821) üzenetére


Smktrooper
(senior tag)

:R :R :R

Reboot

(#823) Smktrooper


Smktrooper
(senior tag)

Érdekessége a CPU nak, hogy ami a C2D Q6600 nál 444FSB vel kidobott a programbol/gameből, random havi 1x na annál az akadásnál a Xeon laggolt egy picit és tovább ment.

Reboot

(#824) tothztemp válasza M3lakH (#811) üzenetére


tothztemp
(újonc)

Képzeld el,hogy olyan bios volt a p5q deluxe lapon,aminek a számát sehol nem találtam meg az asus oldalán,tehát még csak ezzel próbáltam.Nem tudom ki használta így,a lap osztrákiából van.

A következőre jutottam tegnap,megnéztem erősen nagyítva a kulcsolás-kireszeléseket a procin.Azt vettem észre,hogy egy kismennyiségű réz ami a procialapban található elkenődött,és ha a cpu foglalatot ráhajtom akkor azzal rövidzár képződhet,pont oda csukódik. :((

Egyik ismerősöm küldte,névnélkül idézem ami kimaradt a szövegből,hogy otthon kireszelte a procikulcsolást:

"Szia

elmondom röviden:

Vettem egy E0-ás (kínai) X5260-at itt a fórumon. Tegnap megjött céges címre, s be is raktam a cégnél levő P5KPL-AM-SE xeon biosos lapomba, szépen elindult, baba kis proci,4G-ig megküldtem. Na, majd este otthon a P5Q-PRO-ba, ami szintén xeonos biosos,alig indult el. Csak csak nagy nehezen, csökkentett módban elindult a winXP minden rendben, újraindit, de már megint csak venti pörgés. Ma bevittem magammal, próba, de most ugyanazt produkálta, mint este itthon pqpro-ban.
Kicsit utánaolvastam,s E5200 irodai procival biost frissítettem, gyári alapra is, majd Xeonosra ismét. Eldobta magát bootnál, bármit csináltam.
A másik (tartalék) C0-ás X5260 CPUID-je 10676a, megy gond nélkül. Az E0-ás
CPUID-je 1067A. Benne van a moddolt biosokba, de már hiába, CPU upgradet ajánl csak fel POST-nál,és visszaszámol 10-ig, üzenve, hogy folytatáshoz nyomjon egy billt.
KUKA
röviden ennyi :)
Üdv"

Ebben az az érdekes,hogy neki rossz procival is bejön a bios csak visszaszámol,nekem viszont semmi.

Zoli

(#825) M3lakH válasza tothztemp (#824) üzenetére


M3lakH
(fanatikus tag)

hmmm érdekes, én csakis C0-kat használtam.
A Proci reszelésnél pedig azt nem teljesen értem, hogy többen is látták már hogy a reszelésnél találkoznak rézzel. Namost nem tudom hogy a vezetősávok elreszelése miért ne lenne gond.. persze lehet hogy van ott pluszba annyi anyag, de manapság az a jellemző hogy spórolnak a gyártók ahol tudnak.

Minden esetre, ha lesz másik procid, inkább a foglalatot moddold, így ha nem megy a proci lehet csesztetni az eladót hogy most ez mennyire jó vagy nem.

(#826) pomorski


pomorski
(őstag)

Amikor a cikket olvastam elgondolkodtam és utána is jártam a dolognak a magam "primitívségével" és arra az elhatározásra jutottam, hogy p35 chipsetű asus p5kr alaplapomba szerzek egy xeont. Körbenéztem a hardveraprón, több kolléga is hirdetett 771-es tokozású xeon procikat átalakítóval. Az egyikkel való levelezés végeredménye az lett, hogy be is lett építve egy a gépembe. Úgyhogy mindenki boldog.

(#827) Smktrooper válasza M3lakH (#825) üzenetére


Smktrooper
(senior tag)

Nekem is feltűnt már, de baj még ebből nem lett, a baj, ha megreped a cpu nyákja a reszelés miatt, és az szabad szemmel nem látható, csak nagyítóval, oda tud befolyni a hütttő zsír.

Reboot

(#828) kenand válasza pomorski (#826) üzenetére


kenand
(Topikgazda)

Örülök hogy segíthettem.....

(#829) drwest válasza kenand (#806) üzenetére


drwest
(újonc)

Hali, arra még nem volt időm jobban ránézni, Phoenix-es, azt ha jól értem, csak parancssorból lehet buherálni.

Itt az ószeres, régi RISC-es munkaállomást, szervereket keres! SPARC-ot, MIPS-et, Alpha-t, PA-RISC-et veszek! :D

(#830) kenand válasza drwest (#829) üzenetére


kenand
(Topikgazda)

A un "new style" phoenix biost még macerásabb, de leírtam a cikkben azt is...

(#831) Balu4


Balu4
(lelkes újonc)

Sziasztok,
Érdeklődnék, hogy tudna-e valaki segíteni a következőben.
Adott egy E5450-es gép, stabilan megy, ugyanolyan cpu csere után, az egyik tesztprogram nem azt a számot hozza. CPU-Z-ban van egy Bench fül, az első 1260-at hoz, a második csak 890-et.
Az Intel diagnostic tool, mindkettőt PASS zöldre hozza. Lehet matrica ragasztásbeli hiba, vagy akkor el sem indulana?
Néztem a magokat windows feladatkezelőben mind a 4 megy, az affinitással egy programot próbáltam egyesével egy folyamaton, terhelve mindegyiket vitte. Akinek van ilyen cpu-ja tudna mondani egy CPU-z eredményt, esetleg egy Performace Test v8 cpu teszt értéket?
Mivel tudnám tesztelni, hogy rendben van-e a cpu?
Köszönöm a segítséget előre is!
Balu

(#832) kenand válasza Balu4 (#831) üzenetére


kenand
(Topikgazda)

Lehet a 2 cpu nem ugyan az a stepping így más mikrokód kell neki. Tegyél fel cpu-z fő képernyőt mindkettőről

(#833) Balu4 válasza kenand (#832) üzenetére


Balu4
(lelkes újonc)

Szia,
Köszi a választ SLANQ mindkettő, teljesen egyformák. Mindkettő ugyanaz:

Az intel teszt programja is ugyanaz. Maga a rendszer stabilnak tűnik, nem fagy a másik cpu-val.
Van esetleg egy program ami ki tudja szűrni ezt a hibát?
Balu

(#834) kenand válasza Balu4 (#833) üzenetére


kenand
(Topikgazda)

Van SSE 4.1 , a mikrokód rendben van.

AIDÁval nézd meg mindkettőt.,
Nem az a gond hogy más a BIOS beállítás, és a 2-nél fix 6 a szorzó?

[ Szerkesztve ]

(#835) Balu4 válasza kenand (#834) üzenetére


Balu4
(lelkes újonc)

Csak cpu csere volt semmilyen módosítás nem történt. Nem fix 6-os, terhelésre jön a 9-es. Próbálom Aida-t, mennyinek kellene lennie ennek a cpu-nak az értéke?
Van valakinek esetleg ilyen cpu-ja?
Köszönöm a segítséget!
Balu

(#836) M3lakH válasza Balu4 (#835) üzenetére


M3lakH
(fanatikus tag)

nekem ugyen ez van, ha estig ráér, akkor meg tudom nézni, csak legyen tiszta melyik progival mit kell néznem :)

(#837) kenand válasza M3lakH (#836) üzenetére


kenand
(Topikgazda)

AIDánál a verzió szám is fontos, mert egészen mást mutatnak...

(#838) M3lakH válasza kenand (#837) üzenetére


M3lakH
(fanatikus tag)

Akkor talán írd le hogy melyikkel nézzem, és pontosan milyen benchmarkot.. :DD

(#839) kenand válasza M3lakH (#838) üzenetére


kenand
(Topikgazda)

Sajnos nekme nincs E 5440-esem
De a korábbi hozzászóló azt mondta neki olyan van.
De mindketten töltsétek le az aktuális változatot és azt hasonlítsátok össze.

(#840) M3lakH válasza kenand (#839) üzenetére


M3lakH
(fanatikus tag)

Várjál, benéztem, azt hittem hogy ő írta, sorry.. :)) :DD :DDD

Szóval megnézem otthon az enyém mit tud, nekem is SLANQ E5450.
Csak gondoltam megírja a kolléga hogy ő melyik progival nézte, és akkor én is azt szedem le :)

(#841) Balu4 válasza M3lakH (#836) üzenetére


Balu4
(lelkes újonc)

CPU-z-ből a legfrissebb 74-es ebből ha lehetne egy bench CPU-t futtatni, Aida amit lehet letölteni azt szedem le én is illetve, ha nem vagyok mohó akkor egy Performance Test 8.0-t is tudnál futtatni, csak a CPU-ra egy teljest.
Köszönöm!

(#842) M3lakH válasza Balu4 (#841) üzenetére


M3lakH
(fanatikus tag)

az első érdekesség, sztem inkább használjuk az 1.72 est.. :D

(#843) M3lakH válasza M3lakH (#842) üzenetére


M3lakH
(fanatikus tag)

Naa, közben rájöttem, hogy a 72 esben nincs bench fül.. Megoldás: először indítottam egy 72 es portablet, majd amikor az futott egy telepített 74 est, így az már látta a procit rendesen. Lefuttattam őket alap órajelen is és OCval is (3,6 Ghz), zárójelben az OC-s érték...

CPU-Z:

Single:1028 (1223)
Multi:3400 (4100)

Performance test 8.0

CPU mark: 4436 (5486)
Integer Math: 7213 (9065)
Floating Point Math: 4304 (5418)
Prime Numbers: 18,5 (21,4)
Extended Instructions: 10,3 (12,9)
Compression: 6669 (8351)
Encryption: 810 (1022)
Psysics: 304 (371,5)
Sorting: 3770 (4654)
Single Threaded: 1304 (1572)

AIDA 64 Extreme 5.50 (nCore..)

CPU Queen: 25391 (30571)

[ Szerkesztve ]

(#844) Balu4 válasza M3lakH (#843) üzenetére


Balu4
(lelkes újonc)

CPu-Z 74-es:
Single: 414
Multi: 1342

PerformanceTest 8:
CPU mark: 3793
Integer Math: 4147
Floating Point Math: 4445
Prime Numbers: 7,7
Extended Instructions: 10,2
Compression: 6976
Encryption: 806
Psysics: 337,9
Sorting: 4099
Single Threaded: 1311

AIDA 64 Extreme 5.50.3600

CPU Queen: 25291

Amit nem írtam még XP SP3 32bit (ddr2 800) alatt teszteltem. A cpu-z 2.5x-es különbsége meglepő, bár ez egy új lehetőség, lehet, hogy nálad 64 bites rendszer volt.
A Performancetest, Integer math értéke nagyon meglepő, ez húzza fel az végső különbséget.
A CPU Queen megnyugató.
Köszönöm a tesztet, megkérdezhetem az oprendszert és ram-ot?

(#845) M3lakH válasza Balu4 (#844) üzenetére


M3lakH
(fanatikus tag)

Igen, érdekes hogy neked van ami sokkal kevesebb, és van ami pedig több.
nekem Win7 64 bit, 4x2GB kingston 800mhz CL6, P45 ös chipset.

(#846) Smktrooper válasza M3lakH (#845) üzenetére


Smktrooper
(senior tag)

P45 a félisten a XEONOKHOZ...

Reboot

(#847) Balu4 válasza M3lakH (#845) üzenetére


Balu4
(lelkes újonc)

Igen ezt nem írtam P35-ös a lapom. Köszönöm a tesztet!

(#848) kenand válasza M3lakH (#845) üzenetére


kenand
(Topikgazda)

G31-es chipseten jártam úgy, hogy driver frissítő program eltolta a rendszert, és a RAM sebesség felére esett le. Csak az újratelepítés segített.

(#849) Smktrooper


Smktrooper
(senior tag)

Egyébként meg a legbiztosabb, ha dual biosos tuning lappal esik neki az ember, ezek az 3600-as orajelű értékek nagyon meggyőzőek.

Én pl kicsit lejjebb tudtam belőni sajnos a 667Mhz-es moduloknak köszönhetően a memória kicsit vissza fogja a rendszer végsebességét. Az alaplap DDR2 1366+ os elvileg, csak találjak 4x2GB 1200+SLI certified ramot.
:)) :)) :))
3600Mhz 4 magon egy I7 920 illetve a az egy magon a FX8150 megelőzése a jelenlegi paicon lévő procikat nagyjából utol éri, persze az újabb utasítás készletek hiányoznak, de még nem találkoztam ezzel a hiba üzenettel programtól.

SSE4.2 nem is tudom mihez feltétel?

Egyedül az új Star Wars bétánál voltak gondok, de ott a 6Gb Ramot keveselte...

Reboot

(#850) kenand válasza Smktrooper (#849) üzenetére


kenand
(Topikgazda)

400 Feletti FSB-nél már fontos a tuningot bíró/legalább 1066-os RAM, mivel 2:0 alá már nem lehet osztani a RAM-ot és csak 800MHZ-s RAM esetén már 400FSB felett mindenképpen RAM tuning van...1066-ossal kicsit tovább lehet jutni...

Copyright © 2000-2018 PROHARDVER Informatikai Kft.