Hirdetés

2018. augusztus 19., vasárnap

Gyorskeresés

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2018-01-12 09:12:56

Mobilarena

Ha szeretnél egy kis plusz teljesítményt kihozni olcsón a régi 775-ös alaplapodból tegyél bele 4 magos 771-es Xeon CPU-t.
Kérlek olvasd el a cikket és a téma összefoglalót mielőtt kérdezel!

Összefoglaló kinyitása ▼

Hozzászólások

(#651) kenand válasza M3lakH (#650) üzenetére


kenand
(Topikgazda)

Túlhajtásról nem volt szó....
Rezes Intel gyárim egészen jól működik, még kicsit húzva is.

De kicsit jobb hűtőket használok én is a többi gépben, leginkább a hang miatt

[ Szerkesztve ]

(#652) M3lakH válasza kenand (#651) üzenetére


M3lakH
(fanatikus tag)

Oké, de a rezes, az HA jól tapasztaltam , akkor core2quadé. Én quadéhoz képest vékonyabbra gondoltam, full alura, és nem a saját gépemben, hanem egy másikban,alap órajelen.(legalábbis E8400 hez azt kaptam mint gyári hűtő)

(#653) kenand válasza M3lakH (#652) üzenetére


kenand
(Topikgazda)

Én sem preferálom általában a gyári hűtőket, de ha nincs más azzal is elmegy. Egy AMD Phenom X2-höz kapott gyári volt a mélypont, 4000-et pörgött, süvített és alig hűtött, na azt egyből kivettem a gépből.

(#654) UFO1


UFO1
(senior tag)

Sziasztok!
Szeretném megkérdezni van e valami lényeges különbség az alap órajelen kívül a Xeon E5420, E5430, E5440, E5450, E5460, E5472-ek között, tehát egyik vagy másik jobb széria e? Ha mindegyik megbízható akkor a legmagasabb órajelűt venném az a pár ezres nem számít. Nem nagyon tervezem a tuningot a lap tudná (valami ASRock) persze nem baj, ha lehet.
Elsősorban játékra kéne (sajnos a 2 mag már kevés neki) és mivel nem nagyon szeretnék platformot váltani valami i-re és mint nézegettem nem is sok a teljesítménybeli különbség jobban megérné 10-en valamennyi ezret kiadnom mint a 5-6-7x-esét az új lapra, RAM-ra, CPU-ra.
Egy GTX 560OC-t kéne, hogy meghajtsa akár alap órajelen is, 1024-es felbontásban.
Vásárlásnál mire kell figyelni (végződés, típus megjelölés, stb.) :R

[ Szerkesztve ]

(#655) kenand válasza UFO1 (#654) üzenetére


kenand
(Topikgazda)

Ha nem akarsz tuningolni akkor a legnagyobbat válaszd de a 72-es már tuning, mert 400-as fsb-t használ. Inkább maradj a 60-asnál max.

(#656) UFO1 válasza kenand (#655) üzenetére


UFO1
(senior tag)

Kösz. :R
Ehhez a laphoz jó a 5460, vagy vacakolni kell a biossal?
Lényeges, hogy E0-ás legyen vagy ebbe a lapba mindegyik jó?

[ Szerkesztve ]

(#657) kenand válasza UFO1 (#656) üzenetére


kenand
(Topikgazda)

Letöltöd a BIOS-t és ráengeded az Intelmicrocodelist.exe alkalmazást, az kilistázza milyen mikrokód van a BIOS-ban. Akkor látod van-e benn Xeon BIOS vagy nincs

(#658) BlackPriest


BlackPriest
(őstag)

sziasztok!

most kezdek bele egy 771 projektbe, mi a jobb megoldás, ha a foglalatot alakítom át, vagy a procit? ha a procit, a túlreszelésen és pozicionáláson kívül mire kell figyelni? gondolom ne fogjam satuba a "lábainál", egyéb?

köszi!

Bogár nélkül lehet élni, de minek?!_______________________________________________ Elnézést, hogy nem illik bele a véleményem a világképedbe.

(#659) szuszinho válasza BlackPriest (#658) üzenetére


szuszinho
(őstag)

Foglalatot egyszerűbb, gyorsabb...

(#660) kenand válasza BlackPriest (#658) üzenetére


kenand
(Topikgazda)

Foglatat egyszerűbb, a proci lábait megfoghatod, csak behelyezés előtt tisztítsd meg.
771/775 esetén a foglalat érintkezői a sérülékenyek a proci kevésbé.

(#661) rgqjx


rgqjx
(tag)

Sziasztok!

Hosszas vívódás után rászántam magam én is egy proci cserére. Talán pumi1980 hozzászólása adta a végső löketet, nagy vonalakban ugyanazt tettem, mint ő. Én egy X5460-at rendeltem az Asus P5B Deluxe alaplapomba (P965).
Bios frissítés a mikrokóddal már pár nappal a proci cseréje előtt megtörtént. A csere után viszont a win8 összecsinálta magát, pedig defaulton ment minden beállítás, a biosban is látszódott az új proci. Windows újratelepítéssel sem oldódott meg a probléma. Cseréltem másik biosra, de semmi változás, többször kiszedtem, visszaraktam, de csak az E8400-al hajlandó a windows betölteni. Mivel forrasztott a proci, arra gondoltam, hogy hibás lehet, ezért írtam az eladónak, aki meg akar róla győzni, hogy az alaplapom a probléma oka. Szerinte G31 a minimum, pedig az olvasottak alapján itt is ment pár embernek P965-el. :F

Esetleg valakinek van valami tippje, hogy mi okból nem indul el a gép? (mielőtt visszaküldöm..., hátha átsiklottam valami felett.) Valami bios beállítás, bolygóegyüttállás stb...

Pedig úgy rákészültem, még az északi hidat is újrapasztáztam miatta. :O

(#662) kenand válasza rgqjx (#661) üzenetére


kenand
(Topikgazda)

Neten P5B-Plust teszteltek X5450-nel és működött, nem teljesen ugyan az a lap, de az is 965 chipset

Gondolom CMOS reset is volt?
Legbiztosabb kiveszed az elemet vársz és visszateszed...
Esetleg még 3 ötletem van, próbálj meg egy Win 7-et, ha az felmegy CPU-zvel megnézni biztosan sikerült-e minden szükséges mikrokódot beletenni.

Intelmicrocodelist.exe vel is megnézheted újra a moddolt BIOS fájlodat, hogy benn van-e a szükséges Xeon mikrokód.

Ha minden meg van még sem megy , akkor a környékeden keresni kellene valakitb akinek van másik Xeonosított lapja és beletenni a procit.

András

(#663) spilbi


spilbi
(kvázi-tag)

Honnan szedted a moddolt BIOS-t? meg konkrétan mi történik, mert az, hogy "összefosta magát" elég tág fogalom? :))

(#664) M3lakH válasza rgqjx (#661) üzenetére


M3lakH
(fanatikus tag)

2 dolog ami bennem felmerülhet:
-Az első hogy táp biztosan bírja-e;
-A másik pedig hogy ahogy nézem, 3Ghz felett semmilyen core2 es procit nem támogat a lap, próbáld meg down clockolni 3.0 Ghz-re, vagy kicsit alá. (Szorzót 9,5 ről 9re, így 5450-lesz a procidból, ha így sem akkor meg lehet próbálni az FSB is lejebb venni, hogy valamilyen órajelen induljon le, aztán majd mész vele felfelé.)

De lehet ehhez nincs köze, majd az okosabbak véleményezik :)

[ Szerkesztve ]

(#665) Armoury2003


Armoury2003
(újonc)

Sziasztok!
Én is kipróbáltam ezt egy Gigabyte P41T-D3P alaplappal és egy Xeon E5450-nel. Valamiért nem akar működni. Konkrétan elindul, de egy másodperccel később le is áll. Pedig reszeltem a procit, moddolt BIOS-t is felraktam, mégsem történik semmi. De amint berakom a régi C2D-t, hibátlanul működik. A kis arany háromszög is jó helyen van. Mit ronthattam el? Előre is köszönöm!

[ Szerkesztve ]

(#666) M3lakH válasza Armoury2003 (#665) üzenetére


M3lakH
(fanatikus tag)

Átalakító?

(#667) Armoury2003 válasza M3lakH (#666) üzenetére


Armoury2003
(újonc)

Az is megvan, a megfelelő helyen.

(#668) M3lakH válasza Armoury2003 (#667) üzenetére


M3lakH
(fanatikus tag)

Állítólag van hogy nem jó, vagy nincs tökéletesen felragasztva/nem érintkezik. Próbáld meg leszedni, alatta jó alaposan megtisztítani az érintkezőket, és vissza.

(#669) kenand válasza M3lakH (#668) üzenetére


kenand
(Topikgazda)

Olyan is van, hogy rossz az átalakító. 1x nekem csak a 3. lett jó.

(#670) rgqjx válasza kenand (#662) üzenetére


rgqjx
(tag)

Igen, volt pár cmos reset elemkivéttel összekötve.
A Win7-nek van valami jelentősége? Mert Win8.1-et szoktam telepíteni usb-ről.
A mikrokódot ellenőriztem, 1067A (ez az? E0 stepping). Az E8400-am kódja is ugyan ez. Mindkét biosban benne van.
Sajna nem ismerek a környéken senkit, akinek lenne xeonképes lapja.

@spilbi
Az egyiket innen, a másikat innen.
Az összecsinálta magát alatt azt értem, hogy boot közben újraindul. Abban igazad van, hogy pl. Bluescreenviewerrel megnézhetném a dump fájlt, vagy kiguglizhatnám a hibakódot. Öszintén szólva nem tartom egészségesnek azt, hogy nem jut el az asztal betöltéséig.

@M3lakH
A tápom egy 500W-os fsp hexa, szeretném azt hinni, hogy ez elég. Az is igaz, hogy a 12Voltos ágakon csak 18A-t tud, de remélem ez még nem kevés.
Bár nem írtam, de próbáltam a downclockot is, eredménytelenül. Amúgy az alaplap támogatja pl. az e8600-at is, aminek 3.33GHz az órajele.

Köszönöm mindenkinek az ötleteket, agyalok még 1 napot. Ha nem megy, küldöm vissza...
:R

(#671) kenand válasza rgqjx (#670) üzenetére


kenand
(Topikgazda)

Nem mindegy hogy a 1067a desktop vagy Xeon mikrokód. Ha csak aa desktopnsk jelzett 1067a van benn akkor nem működik a Xeon megfelelően. A leírásnak megfelelően beletetted a Xeon1067a mikrokódot? Win 8 hisztisebb a mikrokód hiányra.

(#672) elistvan


elistvan
(senior tag)

Nem egészen a témához tartozik de gondoltam hátha tudjátok a választ:
Egy fórumtárs ajánlotta az LC Power Cosmo Col LLC-95 hőcsöves hűtőt a xeonokhoz, mert olcsó és halk és jó hatásfokkal dolgozik, Lett időközben egy új konfigom egy asrock Z75 pro 3-as lap i5 3470-es procival. A gyári hűtőt lecseréltem a fórumtárs által javasoltra (ugye ez a proci 4 maggal is csak 75w os tdp-jű). Aida szerint a hőfokok 35 fok körüliek. Viszont a ventilátor fixen 1900-as fordulat körül megy amit kihallani a házból. Nem lehet valahol állítani, hogy szabályozza magát? Már néztem a biost állítottam is a cpu fan throttle-t auto-ról de semmi változás..

Minőségi angol humor magyar felirattal: http://goo.gl/5kvyBr

(#673) kenand válasza elistvan (#672) üzenetére


kenand
(Topikgazda)

PWM-es -4 pin-es a csatija? Akkor kellene a lapnak tudni állítani.
Ha nem boldogulsz próbálkozhatsz esetleg a speedfan programmal (de nem egyszerű)

(#674) elistvan válasza kenand (#673) üzenetére


elistvan
(senior tag)

Ismerem a progit, több küszöbértéket kell neki megadni. 4 pines és jó helyre is van dugva.

Minőségi angol humor magyar felirattal: http://goo.gl/5kvyBr

(#675) kenand válasza elistvan (#674) üzenetére


kenand
(Topikgazda)

Esetleg googliz rá a problémára, hátha más is járt így...

(#676) M3lakH válasza rgqjx (#670) üzenetére


M3lakH
(fanatikus tag)

Annak a tápnak el kéne vinnie, de hogy tuti legyen, lehúzhatsz nélkülözhető dolgokat a tesztre.
E8600 valóban, de 4 magosból megáll Q/QX9650 nél.(Fogalmam sincs 2 magosnál hogy alakulnak az órajel, FSB, szorzó összefüggések...) Downclocknál az fsb vetted lejjebb, vagy a szorzót? Xeonok ugye variálják a szorzót teljesítmény függvényében, lehet akkor hal le, amikor felmenne 9x fölé. Ha esetleg így nem próbáltad volna, próbáld kikapcsolni a szorzó léptetést, és manuálisan állítsd 9 re. Már persze ez csak akkor, ha létezhet ilyen határa a chipsetnek, és nem a poci rossz.

Én BP délbudán létezem, az én lapomnak 100% hogy vinnie kéne a procidat (P5QPro), de ez a forrasztásos buli nem tudom mit tenne az érintkezőimmel, plusz mikrokód is csak az E5450 hez van benne sztem. :)

(#677) rgqjx válasza kenand (#671) üzenetére


rgqjx
(tag)

Lecsekkoltam ezt is, az mmtool kiírta, hogy már létezik a mikrokód a biosban. 2 fajtát találtam 1067A jelöléssel. Tegnap éjjel adtam neki még egy esélyt, :(
Nem telepítettem, win7-et, mert nem olyan hosszú az éjjel, mint amilyennek szeretném... Az intelmicrocodelist.exe szerint mindent benne van a biosban.

@M3lakH
Kézzel állítottam a legkisebbre (6) a szorzót, az fsb default. Az E8400-am megy 9*400-on gond nélkül, de ezt addig nem akartam tuningolni, amíg nem látom elindulni.

Most agyalok, hogy vegyek egy másik xeont bele, vagy cseréljek platformot, vagy csak simán higgadjak le, mert úgysem játszok annyit... :F (Ráadásul decemberben végre visszakapom a vizemet, tehát beindulhat a gépcsendesítés is)

(#678) kenand válasza rgqjx (#677) üzenetére


kenand
(Topikgazda)

Bocs, hogy mégegyszer rákérdezek
Ezt látod a végén?

Intelmicrocodelist.exe

CPUID=10676 UpdateRev=60F 2010/09/29 Checksum=8FE1A243 PlatformID=2
CPUID=10676 UpdateRev=60F 2010/09/29 Checksum=8FE1A207 PlatformID=6
CPUID=1067A UpdateRev=A0B 2010/09/28 Checksum=B007E7B0 PlatformID=2,6

AMItool all meg platform type 04 vagy 40 ill. 44 kell a xeonnak.

(#679) rgqjx válasza kenand (#678) üzenetére


rgqjx
(tag)

Lényegében igen, csak a 1067A-t figyeltem, mivel ez az X5460-as kódja (E0 SLBBA).

A kétfajta alatt ezt a két fájlt értettem:
cpu0001067a_plat00000011_ver00000a0b_date20100928.bin
cpu0001067a_plat00000044_ver00000a0b_date20100928.bin

Ezekkel próbáltam az mmtoolal frissíteni a romot sikertelenül, mert már tartalmazta.

Ezek az okok miatt is gondolom azt, hogy a procinak van gondja.

(#680) UFO1 válasza Armoury2003 (#665) üzenetére


UFO1
(senior tag)

Véletlenül nem reszeltél bele nagyon a nyákba a procin? Én pont tegnap tettem bele egy 5460-at és 1 mm után már kilátszott alul és felül a réz. :Y Nagyon gyorsan abba is hagytam a proci reszelést kis körömlakkal leszigeteltem és nekiestem a lap foglalat farigcsálásnak. Ott majdnem sikerült egy lábat elhajlítani, de visszagörbítettem nagyító alatt.
A fentiek fényében én semmiképp nem javaslom a proci reszelgetést!! :K

[ Szerkesztve ]

(#681) BlackPriest válasza rgqjx (#679) üzenetére


BlackPriest
(őstag)

hol van benne a 44-es?

(#680) UFO1
akkor el se kezdem reszelni :U

Bogár nélkül lehet élni, de minek?!_______________________________________________ Elnézést, hogy nem illik bele a véleményem a világképedbe.

(#682) kenand válasza BlackPriest (#681) üzenetére


kenand
(Topikgazda)

26-os sor.
44-es a Xeon kód ( 04 és 40-es is Xeon pl 10676-nál))

[ Szerkesztve ]

(#683) BlackPriest válasza kenand (#682) üzenetére


BlackPriest
(őstag)

csak a szemem szúrta ki :B

Bogár nélkül lehet élni, de minek?!_______________________________________________ Elnézést, hogy nem illik bele a véleményem a világképedbe.

(#684) Speed(R) válasza UFO1 (#680) üzenetére


Speed(R)
(HARDVERAPRÓD)

Tippre szimplán a matricával van gondja. Nekem is jutott pár hibás már L5420al.

H81 Pro BTC 2.0, G3258 BOX, 4/8GB DDR3, stb. => tinyurl.com/aprohirdeteseim

(#685) LamerGyuri válasza UFO1 (#680) üzenetére


LamerGyuri
(senior tag)

Pedig én reszeltem, és annyira belejöttem, hogy pár tizedet még az egyik szélső érintkezőtappancsba is beleszaladtam :U Akkor vettem észre, hogy upszi, valami réz rétegek már látszanak...brutál nagyító alatt megnéztem, zárlatot nem láttam. Matrica felragaszt, lapba betesz, pöcc-röff, örül :D E5450. Úgyhogy reszelj nyugodtan, nem lesz ott baj. A biztonság kedvéért, meg hogy ne csak "kenje" nekem az anyagot, zsír új reszelőt használtam.
Na jó, csaltam egy kicsit... :B készült egy adapter a reszeléshez. A bal oldali bevágáson látszik is, hol szaladt meg a kezem

Speed(R): egy makrofotót azért szívesen megnéznék annak a procinak az aljáról, mert mint írja, forrasztott változat, és olyat még nem láttam.

"Egy Gyűrű mind fölött, Egy Gyűrű kegyetlen, Egy a sötétbe zár, bilincs az Egyetlen."

(#686) spilbi


spilbi
(kvázi-tag)

Nekem is látszanak a réz "rétegek", mindkét bevágásnál, nem kell aggódni miatta, azok amúgy se érintkeznek semmivel, mivel az alaplap tokja full-müanyag. No para szerintem.

(#687) M3lakH válasza LamerGyuri (#685) üzenetére


M3lakH
(fanatikus tag)

Lehet én vagyok még túl álmos, de hiányolom a gyári bevágásokat, és a közepéből a lényeget.. :)) :DD :DDD

(#688) LamerGyuri válasza M3lakH (#687) üzenetére


LamerGyuri
(senior tag)

:DDD
Most mit nem értesz? Univerzális processzor. Bármilyen FSB-t támogató lapban megy ;] Több bevágás meg azért nem kell, mert ennek mindegy, hogyan fordítod :)

[ Szerkesztve ]

"Egy Gyűrű mind fölött, Egy Gyűrű kegyetlen, Egy a sötétbe zár, bilincs az Egyetlen."

(#689) kinetone


kinetone
(kvázi-tag)

Sziasztok!
Egy asrock g41m-vs3 lapban L5410 proci megy,de valami miatt nem megy a speedstep,a többi utasításkészlet működik. Mi lehet a probléma? Köszönöm!

(#690) Speed(R) válasza kinetone (#689) üzenetére


Speed(R)
(HARDVERAPRÓD)

EIST/C1E BIOSban Enabled? :)

H81 Pro BTC 2.0, G3258 BOX, 4/8GB DDR3, stb. => tinyurl.com/aprohirdeteseim

(#691) kinetone válasza Speed(R) (#690) üzenetére


kinetone
(kvázi-tag)

Megnézem! Köszi!

(#692) rgqjx


rgqjx
(tag)

Szüasztok!

Mindezeket ismerve szerintetek érdemes egy újabb xeont rendelnem?

(#693) Armoury2003 válasza LamerGyuri (#685) üzenetére


Armoury2003
(újonc)

Köszi a válaszokat mindenkinek! Nekem is látszanak a rézrétegek, de ezek szerint nem okoz problémát. Felraktam egy másik adaptert, csináltam egy CMOS resetet is, egy próbát még adok neki.

(#694) kinetone válasza Speed(R) (#690) üzenetére


kinetone
(kvázi-tag)

Auto-ról enabledre állítva 6 és 7 közötti szorzót állít csak,durva ez a speedstep...

(#695) Speed(R) válasza kinetone (#694) üzenetére


Speed(R)
(HARDVERAPRÓD)

Szerencsétlen procinak 7 a max szorzója, a minimum meg ugye 6 mindnek..viszont emellett a feszültséget is visszaveszi idle, az lényegesebb. Nem mintha az 50W TDP olyan durva lenne..de vannak ugye 120Wos darabok is ;)

H81 Pro BTC 2.0, G3258 BOX, 4/8GB DDR3, stb. => tinyurl.com/aprohirdeteseim

(#696) kinetone válasza Speed(R) (#695) üzenetére


kinetone
(kvázi-tag)

Köszi! Igaz azért választottam alacsony fogyasztásút,de azt nem tudtam,hogy a min szorzó 6,kissé fura volt látni. Azt esetleg meg tudod írni,hogy az Intel Processor Diagnostic Tool alatt a stresstestnél alacsonyabb a proci hűtő fordulata kb 150-nel ,mint normál terheletlen esetben-ez miért lehet?

[ Szerkesztve ]

(#697) Speed(R) válasza kinetone (#696) üzenetére


Speed(R)
(HARDVERAPRÓD)

Tippem sincs (jó, van, gyengébb terhelés), de IBT/P95 teljesen jó ezekhez, sőt..használni kell inkább, nem szintetikusan sütögetni :)

H81 Pro BTC 2.0, G3258 BOX, 4/8GB DDR3, stb. => tinyurl.com/aprohirdeteseim

(#698) BlackPriest


BlackPriest
(őstag)

sziasztok!

olyankor mi a helyzet, ha a gép beindul, látja a procit, de a postnál megáll, mint a szög? gyagyi lap, lehet, hogy nem komálja a 1333 fsb-t?

Bogár nélkül lehet élni, de minek?!_______________________________________________ Elnézést, hogy nem illik bele a véleményem a világképedbe.

(#699) kenand válasza BlackPriest (#698) üzenetére


kenand
(Topikgazda)

BIOS támogatja az adott xeont?

(#700) BlackPriest válasza kenand (#699) üzenetére


BlackPriest
(őstag)

módosítottam a biost, elvileg a Q megfelelőjét támogatja a bios, ezt is látja, a postnál kiírja milyen proci, majd megáll

Bogár nélkül lehet élni, de minek?!_______________________________________________ Elnézést, hogy nem illik bele a véleményem a világképedbe.

Copyright © 2000-2018 PROHARDVER Informatikai Kft.