Hirdetés

2018. december 19., szerda

Gyorskeresés

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2018-01-12 09:12:56

Mobilarena

Ha szeretnél egy kis plusz teljesítményt kihozni olcsón a régi 775-ös alaplapodból tegyél bele 4 magos 771-es Xeon CPU-t.
Kérlek olvasd el a cikket és a téma összefoglalót mielőtt kérdezel!

Összefoglaló kinyitása ▼

Hozzászólások

(#751) kenand válasza kelix (#750) üzenetére


kenand
(Topikgazda)

Valószínűleg nincs a BIOSban 1067a mikrokód (E0) C0 meg ven benne. Elviekben ha találsz az alaplaphoz leírást akkor kel lenni CPU support listának, esetleg ha rájössz melyik bios fájlban lehet a mikrokód akkor intelmicrocodelisr.exe kilistázza a benn levő mikrokódot.
DE szerintem 90%-ban menne. És jó csere másnak mert E0 jobban húzható általában...

(#752) kenand válasza tothztemp (#749) üzenetére


kenand
(Topikgazda)

Más alaplab BIOS-t ne süss bele! Ha nem megy önállóan inkább megcsinálom neked!

(#753) M3lakH válasza tothztemp (#749) üzenetére


M3lakH
(fanatikus tag)

Szia!
Nmost melóból sajnos nem tudom elküldeni, de innen szedtem le:

moddolt biosok

Nekem tökéletesen megette, E5450-el ment gond nélkül. Tartalék lapnak csináltam, de aztán inkább ment piacra.. :)

Kicsomagolás után a sima 771-es mappában lévőt tedd rá.

[ Szerkesztve ]

(#754) tothztemp válasza kenand (#752) üzenetére


tothztemp
(újonc)

Úgyérted,hogy más tipusú alaplap biost vagy a p5ql pro lapokon belül is van eltérés,tehát a #753-as hszban M3lakH által említett bios lehet,hogy nem megfelelő?

Egyelőre mára az adapter-matrica kimérését tervezem.

Köszi minden segitséget. :)

Zoli

[ Szerkesztve ]

(#755) M3lakH válasza tothztemp (#754) üzenetére


M3lakH
(fanatikus tag)

2 p5ql-pro ra is felraktam ezt a biost, mindkettőn működött, nem néztem verziószámokat egyáltalán... Szóval vagy nagyon nagy mákom volt akkor, vagy mindegyikre jó :)

Amúgy alap biossal is elindultak, win7 is betöltött, csak boot előtt írta hogy "nem powerfull a support" :)

[ Szerkesztve ]

(#756) tothztemp válasza M3lakH (#755) üzenetére


tothztemp
(újonc)

Köszi a leírást.Látom vannak buktatók ebben a "xeonosításban",még jó,hogy van ez a topik.

Hallotta olyan problémáról is,valaki leírta,hogy van amikor a matricán lévő érintkezőket átszúrják a procifoglalat érintkezői,talán ott is gyenge a matrica alapanyaga.Nekem a környéken nincsen csak Gyöngyösön matricaárús,a számtek boltban pedig nem is hallottak róla,így egyenlőre a meglévővel próbálkozom.

A biost kipróbálom,én windowsból szoktam frissíteni asusupdate programmal.

(#757) M3lakH válasza tothztemp (#756) üzenetére


M3lakH
(fanatikus tag)

én pendrive, FAT32, arra felmásolom, és a biosban lévő Toolal pikkpakk megcsinálja. A másikat nem ismerem, de ez bevált, és közben nem kell kiszolgálni a gépnek semmit.
Matricát esetleg tudsz postán is rendelni, (én overklock nevű felhasználótól vettem..) nekem eddig 2 ből 2 működött elsőre, de van hogy nem jó. Valahol kellene hogy legyen még 1 tartalék matricám, de fogalmam sincs hol lehet.. :D

(#758) tothztemp válasza M3lakH (#757) üzenetére


tothztemp
(újonc)

Elvileg az asusupdate sem csinálhat galibát.A matricát én is tőle vettem,de csak 1 db-ot,ha kimérem kiderül milyen.Onnatól kezdve lehet folytatni,annyira nem sürgős a dolog mert az e7500 is vigan megy 3.4Ghz-en.A procit vaterán vettem itt:[link],személyesen ,voltam korrekt volt,nem most kezdte.Minden tele volt szervergépekkel.Azóta találtam a HA-n olcsóbban is. :)

Zoli

[ Szerkesztve ]

(#759) Armoury2003 válasza Armoury2003 (#693) üzenetére


Armoury2003
(újonc)

Sajna még mindig nem megy... :( Van valakinek még valami ötlete? Előre is köszönöm!

(#760) kenand válasza tothztemp (#754) üzenetére


kenand
(Topikgazda)

Ha p5ql pro a alap és a BIOS is akkor mehet, csak az ASUS hasonló néven legalább 5 fajta lapot készít, de csak a teljesen hozzávalót szabad felhasználni. (gygabyte-nél sem mindegy pl hogy GA-EP35-DS4 vagy GA-P35-DS4)

Ha nem sürgető Aliexpressen vagy Ebayen érdemes matricát venni 10x csomagban olcsón. (mert néhány rossz, nemárt ha van tartalék)

[ Szerkesztve ]

(#761) M3lakH


M3lakH
(fanatikus tag)

Teljesítmény maximalizás szempontjából kérdezném tapasztaltabbaktól:
Jelenleg E5450 em van 3,6 on, és elgondolkodtam hogy lecserélném egy X5470-re, amit elképzelésem szerint 4,1-4,2 körül járatnék. Egy oldalon olvastam, hogy eléggé hűthetetlen már 4GHz környékén, de nekem ez gyanús, a jelenlegivel teljesen jól boldogul a hűtőm...
Érdemes lehet cserélni, vagy nem bír el annyival több húzást az X5470 mint a mostani E5450?

(#762) Speed(R) válasza M3lakH (#761) üzenetére


Speed(R)
(HARDVERAPRÓD)

Az E5450ed nem megy tovább OCra..? X5470 1.5Xes TDP alapból, kevésbé javasolt. A tiédnek is illene mennie 4G körül, lapod megvan hozzá. Bár a 4x2GB RAM mellett nehezebb az OC, azért 450es FSB még nem lehetetlen.

Raktársöprés, mindenféle ritka jóság! => tinyurl.com/aprohirdeteseim

(#763) M3lakH válasza Speed(R) (#762) üzenetére


M3lakH
(fanatikus tag)

a 4x2gb ram miért okoz gondot? van a szekrényben 4x1G 1066 black dragon, de igazából a 8 giga csak jobb mint a 4.. :) Mellesleg nem akartam teljesen csövön járatni a procit, húzással gondolnám, ez is többet fogyaszt már, de még lehet annyival nem. Őszintén szólva ezzel nem próbálkoztam feljebb menni :) Azt mondod hogy ez mehetne 4.0 án simán, hosszútávon?

(#764) Speed(R) válasza M3lakH (#763) üzenetére


Speed(R)
(HARDVERAPRÓD)

A memvezérlőnek okoz nehézséget, főleg OC mellett. Persze feszültségemeléssel többnyire stabilizálható. Simán mehet a procid 450es FSBvel 4Gn, ha a RAMokat be tudod lőni mellé és értelmes darab, nyilván akkor derül ki, ha elkezded tesztelni, milyen az élet 400as FSB felett..maga a P45 chipset partner ebben (sőt, a P35ök is simán mentek 450et többnyire). Proci fogyasztása nyilván emelkedik, de az alkalmazott fesz függvénye ez, ill. mind megkéri a magáét..Yorkfield topikban találsz tapasztalatokat bőven. Persze ha kis fogyasztással szeretnéd mindezt, hajthatsz egy L830B550 Q9550et annyiért, amennyiért i5öt kapsz :) De felesleges..hozd ki a meglévőből a legtöbbet, annál olcsóbb megoldás nincs.

Raktársöprés, mindenféle ritka jóság! => tinyurl.com/aprohirdeteseim

(#765) M3lakH válasza Speed(R) (#764) üzenetére


M3lakH
(fanatikus tag)

a Kingston 800Mhz Low profile. az értelmes darab? :D

(#766) Speed(R) válasza M3lakH (#765) üzenetére


Speed(R)
(HARDVERAPRÓD)

Jó esetben CL6ra lazítva menni fog 900on :DDD Kérdés, milyen osztóid vannak, mennyire tudod magasabb FSB mellett alapórajel közelében tartani.

Raktársöprés, mindenféle ritka jóság! => tinyurl.com/aprohirdeteseim

(#767) M3lakH válasza Speed(R) (#766) üzenetére


M3lakH
(fanatikus tag)

Na majd este ha a gépem közelébe kerülök ránézek, mert nem arányokat ír a bios, hanem frekiket és még nem számoltam vissza... :)
Eddig IS, addig IS, és előre IS köszi! :R :)

(#768) M3lakH válasza M3lakH (#767) üzenetére


M3lakH
(fanatikus tag)

Hát 415 ös FSB vel még ment stabilan 1,30 volton, 423 on még elindult, de már leállt a stress test kb 2 perc után 1,31 volt felett kicsivel, és mindenféle furcsaságokat csinált a gép....Ezt még talán magasabb fesszel stabillá lehetett volna tenni, de 200MHz ért nem találtam érdemesnek erőltetni a dolgot..... 433 on asztal betöltésénél kifagyott, automatikus feszültséggel is... :S A ramot nem tudom 1:1 nél lejjebb venni sajnos, tehát minden 400 as feletti FSB-nél , már túl van hajtva a ram. Az 1066 os ramokkal talán menne feljebb, de 8 gigáról visszamenni 4 re megint nem akartam, így is rendszer újratelepítés lett a vége a próbálkozásnak... :F :W

(#769) tothztemp válasza kenand (#760) üzenetére


tothztemp
(újonc)

Sziasztok!

Tehát folytatom a projectet.

Ma kimértem a matricát és tökéletesen teszi a dolgát,felcseréli az érintkezőket,ez nem a már feljebb emlitett probléma oka.Csináltam pár képet is amin látszik,hogy nincsen átszakadva sehol.Ezekután vagy a bios (lehet nincsen benne az x5260 microcode)vagy a proci a kieső.Itt látható,hogy rosszul gyártották le a lyukakat a matricán,jobb kettő furatot már javítottam:

Itt már javítottam:

Egyik oldal érintkezője:

Másik oldal érintkezője:

A procin:

Zoli

[ Szerkesztve ]

(#770) M3lakH válasza tothztemp (#769) üzenetére


M3lakH
(fanatikus tag)

a linkelt oldalról leszedett biosal sem ment?

(#771) Speed(R) válasza tothztemp (#769) üzenetére


Speed(R)
(HARDVERAPRÓD)

Szerezz másik matricát..vagy nézd meg a procit másik lapban, ami biztos megeszi egyébként..ezzel a reszelgetéssel nem vagyok kibékülve :U

M3lakH
Ha nem adtál +feszt az MCHnak/RAMnak is és nem lazítottad fel az időzítéseket, ne csodálkozz. Feszt a procinak lehet adagolni nyugodtan, ha tudod hűteni, nem lesz baja. Miért kellett OSt telepítenek..? Az ritka OC miatt :U

[ Szerkesztve ]

Raktársöprés, mindenféle ritka jóság! => tinyurl.com/aprohirdeteseim

(#772) kenand válasza Speed(R) (#771) üzenetére


kenand
(Topikgazda)

Egyszerűbb a socketet módosítani.

(#773) M3lakH válasza Speed(R) (#771) üzenetére


M3lakH
(fanatikus tag)

a Ramok CL6 on vannak alapból, ott is voltak végig. MCH alatt mit is értünk? :) Nemtudom mennyi túlfesz kéne ezeknek(MHC?, RAM). Amúgy a OS-t azért kellet újrahúzni, mert attól a pár újraindulástól teljesen behányt, eldobta a hangkártya drivert, ami 3 szoros újratelepítéssel sem javult meg. Explorer.exe újraindulgatott, és stb..

[ Szerkesztve ]

(#774) tothztemp válasza M3lakH (#770) üzenetére


tothztemp
(újonc)

Még nem próbáltam ki bár már most az van rajta,majd sztem holnap nekiesek.

Zoli

(#775) tothztemp válasza kenand (#772) üzenetére


tothztemp
(újonc)

Egyszerűbb (láttam ahol körömvágóval csinálták),de nagyobb kárt is tud csinálni.A lapot pedig hirdetem a HA-n nem akartam összeb@rmolni.Szerintem a reszelés nem árt neki.

(#776) tothztemp válasza Speed(R) (#771) üzenetére


tothztemp
(újonc)

A matrica elvileg jó,mivel kimértem.Szerintem fölösleges másik,max adok neki egy kevés kétoldalit,mert már gyenge a tapadása.Sajnos lapom ami biztos (pl.: p5q) nincsen másik.

Zoli

(#777) M3lakH válasza tothztemp (#776) üzenetére


M3lakH
(fanatikus tag)

na most p5q, vagy p5qL?? mert nem mind1 :D

(#778) Speed(R) válasza M3lakH (#773) üzenetére


Speed(R)
(HARDVERAPRÓD)

A chipkészletet, ami a RAMok kezeléséért felel. 4 modullal kell neki a nógatás, meg 400as FSB felett is..de amúgy Yorkfield topikban találsz támpontokat, ha rákeresel. P45ben mindig is nehezebb volt az OC, persze tovább is lehet jutni vele, mint P35el, ha kiismeri az ember. A RAMok jó esetben CL6ban el kell bírják a ~900at, 2T, stb., 1.9V körül tippre, a többi a lapon/procin múlik. W7 nem szokott pedig hanyattesni kis OCtól..fura. Nézd a jó oldalát, tisztább, szárazabb érzés x)

tothztemp
Elvileg jó matrica és gyakorlatilag jó matrica között ez a difi..nekem is volt, hogy minden jónak tűnt, mégsem volt okés, csere megoldotta. Foglalat módosítása meg abszolute veszélytelenül kivitelezhető egy rendes 775 procit bennehagyva, mellette dolgozva a pengével. Inkább, minthogy egy procit reszelgessek, ami enyhén szólva érzékenyebb..

[ Szerkesztve ]

Raktársöprés, mindenféle ritka jóság! => tinyurl.com/aprohirdeteseim

(#779) tothztemp válasza M3lakH (#777) üzenetére


tothztemp
(újonc)

Talán nem,kicsit másabb,de azért írtam mert egyik ismerősömnek p5q van és abban nagyon jól fut ez a x5260-as,csak messze lakik.Azért is vettem meg,bár lehet 4 magos jobb lett volna.

[ Szerkesztve ]

(#780) M3lakH válasza tothztemp (#779) üzenetére


M3lakH
(fanatikus tag)

Biztosan jobb lett volna a 4 magos. Amúgy nekem P5Q van, de volt mellette P5QL-em is, ugyan olyan procival. Ezek másmilyen chipsetek, és más bios is kell rá, csak azért kérdeztem. :)

(#781) BrianSpilner


BrianSpilner
(újonc)

Sziasztok! Lenne egy kérdésem. Párom gépébők kiselejtezem a gigabyte Ga-p35-ds3 lapot, erre lenne az a kérdés hogy ez elviszi a xenonokat? ha jól emlékszem ez a széria már viszi a xenon prockókat, p43 as chipsettel rendelkező gigabyte lapom már volt az hibátlanul vitte. Válaszotok előre is köszönöm.

(#782) ttrap válasza BrianSpilner (#781) üzenetére


ttrap
(lelkes újonc)

Nálam GA-P35-DS3L rev.2.0 lappal (mikrokód moddol biossal) Xeon E5440 szépen megy.

(#783) BrianSpilner válasza ttrap (#782) üzenetére


BrianSpilner
(újonc)

kössz az infót, esetleg egy linket tudnál dobni bioszfrissítéshez?

(#784) LamerGyuri válasza BrianSpilner (#783) üzenetére


LamerGyuri
(senior tag)

El kéne olvasni az írást; minden benne van... :U

"Egy Gyűrű mind fölött, Egy Gyűrű kegyetlen, Egy a sötétbe zár, bilincs az Egyetlen."

(#785) kenand válasza BrianSpilner (#783) üzenetére


kenand
(Topikgazda)

Ha a DiY nem megy, vannak linkek is....a linkelt orosz honlapon van a P35 DS3-hoz...

(#786) csanadjatek


csanadjatek
(kvázi-tag)

Sziasztok! Még mindig dolgozom a gépemen, és az lenne a kérdésem, hogy az L5410es mennyivel gyengébb az L5420astól? Tuningra alkalmas?

(#787) tothztemp válasza M3lakH (#770) üzenetére


tothztemp
(újonc)

Szia!

Ma kiprobaltam a linkelt biost (p5ql pro),direkt pendrive-rol frissitettem,mivel elötte proba keppen egy regebbi biost tettem fel.
Magyarän megmondva semmi vältozäs ,nincsen post csak a ventik pörögnek ezzel a biossal is pedig tologattam a procit is a foglalatban rendesen,többször ide-oda.

Tegnap talältam lätszatra is jobb matricät a HA-n [link].A tulaj szerint meg nem volt vele gond.

Egyelöre többet nem tudok csinälni,csak matricät cserelni + marad az e7500. :(

Zoli

[ Szerkesztve ]

(#788) tothztemp


tothztemp
(újonc)

Vannak itt is erdekessegek:http://www.overclock.net/t/1545188/asus-p5q3-x5460-no-post

Originally Posted by gagarin77 View Post

Hi I had like 100 Xeons running on my P5Q3 Deluxe. Both of the motherboards you mentioned should be OK for this mod.

You need to do some checking on your modded equipment.

1. Make sure you have default settings in the BIOS before installing Xeon (All settings Auto, no OC, Advanced C state C2/C3 - Disabled).
2. Check the plastic tabs in the socket - they should be cut straight to the bottom and be exactly even with the frame. (this is the usual cause most of the time when people say they rig refuses to POST)
3. Check if adapter is in the right place (correct row/column)
4. Make sure you are installing Xeon oriented correctly - with the golden triangle corresponding to the one on the socket's latch and PCB. I recommend to move the cpu few times from side to side before locking it.
5. Check if the cpu heat sink has all its mounts locked correctly.

In your case there is also a possibility that you have problems related to RAM so you should try with only one module (preferably installed in the last slot).

Oh I nearly forgot I had one additional plastic tab on P5Q3 DLX - lying horizontally at the bottom of the socket, near the frame. I cold run the mod with this bar still there but it was causing to flatter the adhesive side of the adapter, so I cut it out.
http://www.overclock.net/t/1431723/mod-lga775-support-for-lga771-xeon-cpus/3330#post_22215699
http://www.overclock.net/t/1431723/mod-lga775-support-for-lga771-xeon-cpus/3340#post_22218188

(#789) kenand válasza csanadjatek (#786) üzenetére


kenand
(Topikgazda)

Szia!

Fél szorzóval kevesebb, órajel 2.33 és nem 2.5, 400FSB-nél feljebb nem minden alaplapban lehet menni, így tuning vége lejjebb van általában.

(#790) tothztemp válasza tothztemp (#788) üzenetére


tothztemp
(újonc)

Asus lapoknál állítólag vannak akik levágnak a matricából mert megemeli a procit a foglalaton felfeküdve (persze csak kb. 0.1 mm-rel):

(#791) M3lakH válasza tothztemp (#790) üzenetére


M3lakH
(fanatikus tag)

Háát, nem értem, őszintén szólva, lehet hogy a procid lesz a ludas...:S Az én P5QL-em 2 féle xeont is vitt, matricával, mindkettőt elsőre, a második P5QL is röffent elsőre (ugyan azzal a procival amivel az enyém is), és a P5Q-m is pöcc röff volt. Ez összesen 2 db E5450, és egy E5420 volt talán (ezt a vevő hozta...) matricákból nem vágtam.
Annyi a különbség, hogy én minden esetben a foglalatot nyestem.

[ Szerkesztve ]

(#792) tothztemp válasza M3lakH (#791) üzenetére


tothztemp
(újonc)

Szia!

Meg probälkozom vele,kiprobälom a matrica levägäsät + ha reseteltem a lapot az Advanced C state C2/C3 - Disabled-re ällitom+ szereztem egy ujabb modolt biost is.Erdekes amit meg nem irtam le,hogy ha bekapcsolom ventik pörögnek nem csipog sem nem postol,kb 5-10 sec mulva magätol kikapcsol ,majd ujraindul es akkor mar nem äll le.

A proci reszelestöl szerintem nem serült mert az csak simogatäs volt neki :) es földelve is voltam szerelesek közben.

(#793) johndeegwed


johndeegwed
(tag)

Sziasztok lenne 1 pá kérdésem hozzátok
Lenne 1 ilyen proci Intel xeon E5430
És lenne egy ilyen lap MSI P6NGM-FIH (MS-7366) chipset elvileg n-force 630i
kérdésem pedig ugyebár majdnem magától értetődik :)
A lap kezelné e procit esetleg probálkozott e valaki ilyen lapba xenon porcit gyömöszölni??
:))

(#794) tothztemp válasza tothztemp (#790) üzenetére


tothztemp
(újonc)

Ilyennel is van aki próbálkozott már :

[ Szerkesztve ]

(#795) kenand válasza tothztemp (#794) üzenetére


kenand
(Topikgazda)

Hasonlóval..... nagyító alatt próbáltam a lábakat visszahajlítgatni. Végül is megy alap- hogy a lábak miatt-e nem szeret 4 Db RAM-ot csak 2-t...de megy

Nforce 630-at nem látom a támogatott chipsetek között, 650i-vel próbáltam, azzal ment.
Rá kell guglizni....hátha

[ Szerkesztve ]

(#796) tothztemp válasza kenand (#752) üzenetére


tothztemp
(újonc)

Szia kenand!

Az lenne a kérdésem,hogy ebben a biosban a kép alapján megállapítható az ,hogy az x5260-as microcode-ot tartalmazza?

Zoli

[ Szerkesztve ]

(#797) LamerGyuri válasza tothztemp (#796) üzenetére


LamerGyuri
(senior tag)

Ott van, utolsó 3 sor.

"Egy Gyűrű mind fölött, Egy Gyűrű kegyetlen, Egy a sötétbe zár, bilincs az Egyetlen."

(#798) drwest


drwest
(újonc)

Üdvözlet ilyen xeon moddolással próbálkozom jelenleg egy Supermicro C2SBX lapban, mivel ez x38-as chipset, egy x3363 procival.
Elvileg minden működik, de egy elég fura jelenséget produkál: újraindításnál, még a BIOS megjelenése előtt lefagy, resetre sem reagál, de ha leállítom, és újra bekapcsolom, simán indul. Hasonlóan lefagy, ha az OS készenléti állapotba küldi a gépet, sehogy nem lehet életre verni, de szintén lekapcsolva/bekapcsolva elindul.
Egyébként semmilyen hibaüzenetet nem prdukál.

Valaki tapasztalt már ilyesmit, tudni esetleg valami megoldását? Kicsit kényelmetlen így használni... :DDD

Előre is köszi! :)

Itt az ószeres, régi RISC-es munkaállomást, szervereket keres! SPARC-ot, MIPS-et, Alpha-t, PA-RISC-et veszek! :D

(#799) LamerGyuri válasza drwest (#798) üzenetére


LamerGyuri
(senior tag)

- BIOS elem megléte, feszültsége? Nem merült le?
- BIOS tartalmazza a microkódot-kódokat?
- mennyi, milyen RAM van a lapban?
- tápegység márkája, teljesítménye?

"Egy Gyűrű mind fölött, Egy Gyűrű kegyetlen, Egy a sötétbe zár, bilincs az Egyetlen."

(#800) kenand válasza tothztemp (#796) üzenetére


kenand
(Topikgazda)

A platform type 4, 40, 44 a Xeon mikrokód, ahogy a forumtárs írta az utolsó 3 sor

Copyright © 2000-2018 PROHARDVER Informatikai Kft.