Hirdetés

2018. november 21., szerda

Gyorskeresés

Útvonal

Fórumok  »  OS, alkalmazások  »  Linux kezdőknek (kiemelt téma)

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2018-09-25 18:07:40

Mobilarena


Linux kezdőknek

Ez az írás egy hosszabb összefoglaló a kezdők számára, hogy az alapvető dolgokat tisztázzuk, ezzel segítve a kezdők és a kicsit gyakorlottabbak könnyebb haladását.

Még mielőtt nekiállsz az olvasásnak, egy igen fontos dologra felhívjuk a figyelmet!

Amennyiben itt segítséget kérsz valamilyen témában, pár dolgot írj le, így te is hamarabb kapsz értékelhető segítséget. Ezek:

*a disztribúció fajtája, ha van, akkor a verziószáma is. Ha bizonytalan vagy, akkor a terminálos uname -a parancs kimenetét másold be.
*főbb adatok a számítógépről, ha az itteni profil lapodon nem adtad meg őket.
*a probléma részletes és érthető leírása, ha olyan, akkor mellékelt terminál kimenettel. Amennyiben az túl hosszú a bemásoláshoz, akkor feltöltve a pastebin oldalára, majd belinkelve. Ha lenyitod ezt a összefoglalót, akkor konkrét parancsokat mutatunk, amikkel hamarabb kapsz segítséget.


Összefoglaló kinyitása ▼

Hozzászólások

(#24001) ubyegon2 válasza MacCaine (#23998) üzenetére


ubyegon2
(PH! kedvence)

Nekem azokat lőtte ki először a rossz táp. Kövérek és büdösek lettek.

(#24000) MasterMark
Én itt vettem az Aprón egy szupert tavaly nagyon olcsón. A kinyírt gép sokkal drágább lesz. A Linux csodákra képes, az igaz. Ne tudd megcáfolni! :)

[ Szerkesztve ]

(#24002) MasterMark válasza ubyegon2 (#24001) üzenetére


MasterMark
(Jómunkásember)

Én is itt vettem aprón ami most van, aztán hogy jártam vele? :DDD

Ha már veszek akkor valami normálisat és újat fogok venni. Valami Corsair-t.

Keep your feet on the ground!

(#24003) ubyegon2 válasza MasterMark (#24002) üzenetére


ubyegon2
(PH! kedvence)

Biztosan akkor nem Corsairt vettél. :) Én olyat vettem és szuper! Olvastam előtte a milyen tápot... topicot egy hétig. Az új Corsair nagyon jó választás, kérdés, hogy mik sérülnek addig?

(#24004) MasterMark válasza ubyegon2 (#24003) üzenetére


MasterMark
(Jómunkásember)

FSP, azért az sem gagyi.

Remélem semmi nem megy tönkre, de eddig se ment, szóval már csak kibírja. De nem tudom nem valószínű, hogy egyhamar fogok venni. Ha lesz pénzem, akkor is valószínüleg másra fogom költeni. :)

A linuxxal meg jól elvagyok. :))

Keep your feet on the ground!

(#24005) ubyegon2 válasza MasterMark (#24004) üzenetére


ubyegon2
(PH! kedvence)

Megértem a helyzetet és nagyon szurkolok, hogy még sokáig bírja a géped Linuxxal! :K

(#24006) Lacces


Lacces
(őstag)

Sziasztok.

Ubuntu 12.04, az előbb volt egy jó kis apache2 php5 mysql frissítés. Na... hát ez elkúrodott :DDD. Pedig eredeti repot használok, és tényleg az Ubi software managerre bíztam magamat.

Szóval a frissítés előtt még szépen bejöttek az oldalak, amik a /var/www alatt vannak. A frissítés közben, már az egész meghalt. Nem értem el.
Leszedtem az apache-t és a többieket, restart, újratelepítés, na ugyanúgy használhatatlan, a szokásos localhost/index.html nem éri el, de semmit sem ér el.
De ha fájlként adom meg a /var/www/index.html-t akkor eléri.

Mindig ez a 404-es hiba fogad engem:

Not Found

The requested URL /index.html was not found on this server.
Apache/2.4.7 (Ubuntu) Server at localhost Port 80

Természetesn az URL más, de én semmit sem módosítottam... a frissítés után galyra ment, és hiába távolítottam el, és frissítettem újból megdöglött.

Valakinek valami ötlet?

Ennni van az error.log-ban (újratelepítés után és kétszeri próbálkozás után)
[Fri Feb 14 22:21:33.340162 2014] [mpm_event:notice] [pid 3458:tid 140400095250240] AH00489: Apache/2.4.7 (Ubuntu) configured -- resuming normal operations
[Fri Feb 14 22:21:33.340335 2014] [core:notice] [pid 3458:tid 140400095250240] AH00094: Command line: '/usr/sbin/apache2'

De az is fura, hogy a localhost/ címen, csak egy üres lista van ( a fájlokról ), pedig rendesen ott van az index.html, test.php és még több cucc.

[ Szerkesztve ]

(#24007) psg5


psg5
(PH! kedvence)

Sziasztok! Crunchberg-et használok. Hogyan tudok levelezőt életre kelteni? Thunderbird-et nem találja a szoftverközpont, de egy sima "Levelező" nevű alkalmazás telepítve van elméletileg, de nem találom sehol. Aztán van a szoftverközpontban még egy kettő, de azoknál hiába megyek a telepítésre semmi nem történik.

F.K.T.

(#24008) wopi


wopi
(senior tag)

Linux mint alatt telepítenék Virtualbox alá Windows 7-t. Tapasztalatok szerint mennyi memóriát érdemes adni a virtuális gépnek, hogy rendben fusson? A gépben 2 Gb RAM van... Esetleg kevés ehhez? Vagy a virtualbox virtuális memóriát használ erre a célre, nem a fizikai memóriából foglal le?

Köszönöm!

Samsung Galaxy S8 - Huawei Mediapad M3 - HTPC (Asrock E350M1) - HP Pavilion X360 (14-BA0XX)

(#24009) _Dumber_ válasza psg5 (#24007) üzenetére


_Dumber_
(őstag)

Icedove név alatt keresd.

Thunderbird és Firefox ilyen néven nincsen, mert ha jól tudom nem illik bele a GNU licenszbe.
Ezért átnevezték.. gyakorlatilag ugyanaz.

(#24010) _Dumber_ válasza wopi (#24008) üzenetére


_Dumber_
(őstag)

Én egy tervezőprogramot használok vmware+win7 alatt
1.5 Gb van adva neki... tökéletes vele..

Szerk:
Ja most látom, hogy nem vagy eleresztve ramban.
Szerintem folyamatos munkára az a 2GB az kevés lesz

[ Szerkesztve ]

(#24011) wopi válasza _Dumber_ (#24010) üzenetére


wopi
(senior tag)

1.5 Mb?!

Ja hogy Gb :D Oké! Na igen, laptopról van szó, valószínűleg időszerű lenne 4 Gb-ot belepakolni. Tehát így ne is nagyon próbálkozzak? Próbáltam már telepíteni Virtualbox alá Win7-t, de igencsak akadozott. Tény, hogy a virtuális gép RAM beállítását hagytam alapértéken, ami elég kevéske... Csak annyi a kérdést, hogy mennyit érdemes adni neki.

Köszi a választ!

[ Szerkesztve ]

Samsung Galaxy S8 - Huawei Mediapad M3 - HTPC (Asrock E350M1) - HP Pavilion X360 (14-BA0XX)

(#24012) tvamos válasza _Dumber_ (#24010) üzenetére


tvamos
(PH! nagyúr)

Mit hasznalsz? Mert nekem nem megy az Altium Designer 12.

Minden, amit leirtam, csak a szubjektiv velemenyem, a valosaggal valo barmi nemu egyezes csak a veletlen muve!

(#24013) _Dumber_ válasza tvamos (#24012) üzenetére


_Dumber_
(őstag)

Speciális..
ArtiosCAD csomagolás és szerszámtervező.. Céges, úgyhogy még le sem cserélhető

Amúgy miért nem megy egy? Mert ha natív windowson megy akkor Virtuálison ugyanúgy menni kell
.

[ Szerkesztve ]

(#24014) Geli.


Geli.
(senior tag)

Sziasztok!

most telepítettem debian 7.4-et a gépre (amd apu, amd64), a végén azt írta vegyem ki a cd-t, hogy az új rendszer indulhasson el, de a windows indult helyette, semmi bootloadert nem dobott fel :U
3 winyó van a gépemben, 1 ssd meg 2 hdd. A win7 az ssd-n van, a debiant a második winyóra raktam. Ezen a második winyón más partíciókon még volt pár windows, ezek közül egy windows vista-t talált a debian, a win7-et nem. Vmi GRU-t az első meghajtóra rakott :F
Szóval hogy tudom elindítani a debiant?

[ Szerkesztve ]

(#24015) CPT.Pirk válasza Geli. (#24014) üzenetére


CPT.Pirk
(Topikgazda)
LOGOUT blog

Valószínűleg arra a vinyóra települt a grub rendszertöltő, ahová a Debiant is raktad. Vagyis a biosban azt a vinyót add meg boot eszköznek.

Miután elindult a rendszer és nem volt meg minden telepítésed, akkor futtasd le terminálban a sudo update-grub prarancsot, az megkeres és berak minden más oprendszert is.

Nincs más - csak egy szál gitár - szidom a rendszert - forradalmár. - Én vagyok egyedül 88 telén. (Auróra)

(#24016) Geli. válasza CPT.Pirk (#24015) üzenetére


Geli.
(senior tag)

nem tudom megadni azt:/ csak az egyik hdd-t tudom kivalasztani. ami erdekes, hogy amit ki tudok valasztani az nem az ssd, tehat nem azon van a win7 , megis az indul el. asroch a75 pro4m lapom van. mindharom hattertar sata.

[ Szerkesztve ]

(#24017) Jim-Y válasza Geli. (#24016) üzenetére


Jim-Y
(PH! nagyúr)

BIOS-ban:
Boot/Hard Drive BBS Priorities/Boot Option #1 itt próbáldd meg beállítani azt a lemezt amin a debian is van, majd sudo update-grub

(#24018) Geli. válasza Jim-Y (#24017) üzenetére


Geli.
(senior tag)

köszi így már elindul. Viszont ahogy betölt kikapcsol a monitor :U gondolom nem kezeli az APU-t. Helyreállítás módban bejön vmi terminál féle. Net installt raktam fel. Kéne vmi drivert telepítenem? Helyreállítási módban?

(#24019) CPT.Pirk válasza Geli. (#24018) üzenetére


CPT.Pirk
(Topikgazda)
LOGOUT blog

Gondolom netinstall módban be volt kapcsolva a grafikus felület telepítése.

Azt hiszem a terminálos módban a startx parancs indítaná a grafikus felületet, nézd meg hogy mit ír ki, ha kiadod a parancsot, miután bejelentkeztél oda. Egyébként Debian alapból a közösségi Radeon drivert használja az APU-hoz, nem az AMD Catalystját.

Nincs más - csak egy szál gitár - szidom a rendszert - forradalmár. - Én vagyok egyedül 88 telén. (Auróra)

(#24020) Geli. válasza CPT.Pirk (#24019) üzenetére


Geli.
(senior tag)

grafkius telepitest valasztottam a telepito elejen. nem azt kellett volna?
helyreallitasi modban beleptem rootkent, kiadtam ezt a startx-et, villodzott a kep, piros meg kek csikok aztan kikapcsolt a monitor

(#24021) CPT.Pirk válasza Geli. (#24020) üzenetére


CPT.Pirk
(Topikgazda)
LOGOUT blog

Az valami driver gond lesz. A Debianban régi kernel van, ezzel együtt a driver se túl friss.

A grafikus komponenseknél arra gondoltam, mikor a telepítés vége felé be lehet pipálni, hogy mit telepítsen fel az alaprendszeren kívül.

Nincs más - csak egy szál gitár - szidom a rendszert - forradalmár. - Én vagyok egyedül 88 telén. (Auróra)

(#24022) Geli. válasza CPT.Pirk (#24021) üzenetére


Geli.
(senior tag)

a vegen csak az alapokat hagytam. azt hiszem harom volt kijelolve alapbol, nem emlekszek hogy grafikus dolog lett volna benne.

most rakom ujra. debian desktop environment, print server, standard system utilities. akkor az elsorol vegyem ki a pipat?

[ Szerkesztve ]

(#24023) Apollyon válasza Geli. (#24022) üzenetére


Apollyon
(Korrektor)

Neked mindenképpen a debian desktop enviroment fog kelleni, hiszen nem nyomtatószerverként fogod használni a gépet (legalábbis gondolom).

#1) Respect the privacy of others. #2) Think before you type. #3) With great power comes great responsibility.

(#24024) Jim-Y válasza Geli. (#24022) üzenetére


Jim-Y
(PH! nagyúr)

A printserveren kívüli kettő legyen kipipálva.

(#24025) MasterMark válasza ubyegon2 (#23881) üzenetére


MasterMark
(Jómunkásember)

Ez ugyanúgy nem tölt felfele. Szerintem itt valami a rendszerrel lesz, mert két kliens sem seed-el.
Linux Mint 16, valaki valami ötlet? :(

Keep your feet on the ground!

(#24026) CPT.Pirk válasza MasterMark (#24025) üzenetére


CPT.Pirk
(Topikgazda)
LOGOUT blog

Be van kapcsolva valami tűzfal? Routert használsz? Ha igen, port forward be van állítva és a kliens is ott akar kimenni?

Nincs más - csak egy szál gitár - szidom a rendszert - forradalmár. - Én vagyok egyedül 88 telén. (Auróra)

(#24027) psg5 válasza _Dumber_ (#24009) üzenetére


psg5
(PH! kedvence)

Köszi megnézem.
S az miért van, hogy hiába megyek telepítésre szoftverközpontban, nem csinál semmit?

F.K.T.

(#24028) MasterMark válasza CPT.Pirk (#24026) üzenetére


MasterMark
(Jómunkásember)

UPNP megy, külön portforward nincs rá beállítva.

Win alatt minden jó.

Keep your feet on the ground!

(#24029) Geli. válasza Apollyon (#24023) üzenetére


Geli.
(senior tag)

felraktam akkor a desktopot meg a standardet. továbbra is az a helyzet, hogy kikapcsol a monitor. Hogy és milyen drivert rakjak fel? :F

(#24030) CPT.Pirk válasza Geli. (#24029) üzenetére


CPT.Pirk
(Topikgazda)
LOGOUT blog

Semmilyent, másik disztró kell újabb kernellel. Vagy esetleg terminálból felraksz backportsos kernelt, de ahhoz kellene egy másik gép, ahonnan nézed az instrukciókat.

Nincs más - csak egy szál gitár - szidom a rendszert - forradalmár. - Én vagyok egyedül 88 telén. (Auróra)

(#24031) Geli. válasza CPT.Pirk (#24030) üzenetére


Geli.
(senior tag)

telefonról tudom nézni az instrukciókat

(#24032) Jim-Y


Jim-Y
(PH! nagyúr)

Sziasztok. Nem tudjátok, hogy a kiterjesztés nélküli fájloknak debian alatt mi a tipusa? Azt szeretném elérni, hogy a nano az ilyen fájlokat is syntax highlighttal nyissa meg, és legalább a kommenteket szinezze máshogy. Az megvan, hogy, hogyan kell a nano-ban a syntax highlightot bekapcsolni, új kiterjesztéseket hozzávenni etc. De az ilyen, kiterjesztés nélküli fájloknál nem tudom, hogy mit kéne csinálni :/

(#24033) CPT.Pirk válasza Geli. (#24031) üzenetére


CPT.Pirk
(Topikgazda)
LOGOUT blog

Akkor röviden:

Az /etc/apt/sources.list fájlh végére hozzá kell adni ezt a sort:

deb http://YOURMIRROR.debian.org/debian wheezy-backports main

a yourmirror helyére azt írva, amit a felette lévő sorokban látsz. A fájl szerkesztésére gyak. a nano megteszi, vagy kicsit talán egyszerűbb ha telepíted az mc csomagot és használod annak a belső szerkesztőjét az F4 gombbal. sudo apt-get install mc, majd terminálba beírod hogy mc és jön is a midnight commander.

Aztán ha a módosítás kész, akkor sudo apt-get update, majd sudo apt-get -t wheezy-backports install "package", a package helyére írva a neked megfelelőt:
kernel-image-3.12-0.bpo.1-686-pae-di
kernel-image-3.12-0.bpo.1-amd64-di
, ez utóbbit ha 64 bites a rendszered.

Ez után még lehet hogy kell egy sudo update-grub futtatása, hogy bekerüljön a választó menübe az új kernel. Ha azzal megy a boot, akkor majd törölhetjük a régit. Sok reményt fűzök ehhez a kernelhez, mert tartalmaz egy csomó új dolgot a nyílt radeon driver az AMD-től.

Hát röviden ennyi.

Nincs más - csak egy szál gitár - szidom a rendszert - forradalmár. - Én vagyok egyedül 88 telén. (Auróra)

(#24034) MacCaine válasza Jim-Y (#24032) üzenetére


MacCaine
(őstag)

Bármi lehet, linux alatt nem kell kiterjesztés. A file paranccsal tudod megnézni, ha valamiről nem tudod, hogy micsoda.

Pee for Houston, pee for Austin, pee for the state my heart got lost in... And shake twice for Texas. :-DDD

(#24035) ubyegon2 válasza MasterMark (#24028) üzenetére


ubyegon2
(PH! kedvence)

Olvastam már, hogy az UPNP- t letiltották és ment a feltöltés. Nincs használatban a routerem, így sok tippem nincs, nekem egyszer volt ilyen, akkor az összes torrentet szünet- re kapcsoltam aztán újra letöltés, így visszaállt.
Mindenképp nézd át újra a beállításokat a qBiten és ezt is érdemes átfutni [link].
Valószinűleg a router lesz a ludas inkább.

Itt felül nézd meg az UPNP sort.

[ Szerkesztve ]

(#24036) CPT.Pirk válasza MasterMark (#24028) üzenetére


CPT.Pirk
(Topikgazda)
LOGOUT blog

Esetleg a kliensben kell az UPnP-t bekapcsolni.

Nincs más - csak egy szál gitár - szidom a rendszert - forradalmár. - Én vagyok egyedül 88 telén. (Auróra)

(#24037) _Dumber_ válasza psg5 (#24027) üzenetére


_Dumber_
(őstag)

nemtom.
én minden disztronál parancssorból telepítek.

sudo apt-get install icedove

(#24038) tvamos válasza _Dumber_ (#24013) üzenetére


tvamos
(PH! nagyúr)

Egyszeruen csak lefagy a windows xp. Ha varok, akkor kilep. De mar vagy 3-4 hete nem probalkozom. A nativ win alatt megy, most hagyom egy kicsit.

Minden, amit leirtam, csak a szubjektiv velemenyem, a valosaggal valo barmi nemu egyezes csak a veletlen muve!

(#24039) wopi


wopi
(senior tag)

Ha letöltök valamit, azt tudom állítani, hogy alapvetőn milyen jogosultságokkal jelenjen meg nálam? Alapból csak root írhat-olvashat, viszont szeretném, ha alapértelmezésként bárkié lenne. Megoldható ez?

Samsung Galaxy S8 - Huawei Mediapad M3 - HTPC (Asrock E350M1) - HP Pavilion X360 (14-BA0XX)

(#24040) MacCaine válasza wopi (#24039) üzenetére


MacCaine
(őstag)

A umask parancsnak nézz utána.

Pee for Houston, pee for Austin, pee for the state my heart got lost in... And shake twice for Texas. :-DDD

(#24041) kozicsd


kozicsd
(tag)

Sziasztok!
Hatalmas problémám lenne Kubuntu alatt:
Sehogy sem tudom működésre bírni az usb-s kártyaolvasómat, ami elég fontos lenne, K&H ebank miatt. A linkne leírt dolgokat megcsináltam, viszont nem érzékeli továbbra sem :( Esetleg valaki tudna segíteni? Nagyon fontos lenne, emiatt nem szeretnék visszatérni Windowsra :N

(#24042) Nkboy válasza kozicsd (#24041) üzenetére


Nkboy
(őstag)

Ezt nézd meg, hátha segít.

A fekete kormánylégzsák a bézs utastérben felér egy őszinte vallomással

(#24043) Geli. válasza CPT.Pirk (#24033) üzenetére


Geli.
(senior tag)

azt irja failed to fetch http://ftp.hu.debian.org....
colud not resolve ftp.hu.debian.org

probaltam bme-s mirrorral is, azzal se ment

(#24044) kozicsd válasza Nkboy (#24042) üzenetére


kozicsd
(tag)

Sajnos ez sem segít, a végeredmény ua :(
Szerintem felteszek a rendszer mellé egy Win7 Startert, és azt majd csak arra használom, hogy utaljak

(#24045) CPT.Pirk válasza Geli. (#24043) üzenetére


CPT.Pirk
(Topikgazda)
LOGOUT blog

Akkor azon a ponton nincs interneted. Dhcp-s neted van? Lehet csak el kell indítani az interface-t.

Elvileg ennyi:
sudo ifup eth0
sudo /etc/init.d/network restart

Még esetleg kellhet a dhcp klines az ip kéréshez:
sudo dhclient -v eth0

Feltéve, hogy eth0 a vezetékes hálózatod, de valszeg az lesz.
Az ifconfig paranccsal tudod ellenőrizni, hogy mi történt, hogy állnak az interfacek.

Nincs más - csak egy szál gitár - szidom a rendszert - forradalmár. - Én vagyok egyedül 88 telén. (Auróra)

(#24046) icons


icons
(PH! addikt)

Üdv!

Egy pár napja én is Linuxot használok (64 bites Ubuntu 12.04), és nagyon szenvedel vele :D
A legnagyobb problémát az internet okozza.

lshw -C network-re ezt dobja:
"*-network
description: Ethernet interface
product: AR8161 Gigabit Ethernet
vendor: Atheros Communications Inc.
physical id: 0
bus info: pci@0000:02:00.0
logical name: eth2
version: 10
serial: b8:88:e3:87:1f:31
capacity: 1Gbit/s
width: 64 bits
clock: 33MHz
capabilities: pm pciexpress msi msix bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
configuration: autonegotiation=on broadcast=yes driver=alx driverversion=1.2.3 firmware=N/A latency=0 link=no multicast=yes port=twisted pair
resources: irq:16 memory:d3600000-d363ffff ioport:2000(size=128)
*-network
description: Wireless interface
product: BCM4313 802.11b/g/n Wireless LAN Controller
vendor: Broadcom Corporation
physical id: 0
bus info: pci@0000:03:00.0
logical name: eth1
version: 01
serial: c0:14:3d:cb:98:9f
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
configuration: broadcast=yes driver=wl0 driverversion=6.20.155.1 (r326264) latency=0 multicast=yes wireless=IEEE 802.11abg
resources: irq:17 memory:d3500000-d3503fff
*-network
description: Ethernet interface
physical id: 3
logical name: usb0
serial: ca:79:02:f5:69:f6
capabilities: ethernet physical
configuration: broadcast=yes driver=rndis_host driverversion=22-Aug-2005 firmware=RNDIS device ip=192.168.42.84 link=yes multicast=yes"

Most nincs bedugva Ethernet kábel, de amikor volt, is azt mondta, hogy nincs :)
A WiFi látja az összes hálózatot, kivéve a mienket. A mienk se rejtett, bármi más simán tudott hozzá csatlakozni, de ha rejtettként adom hozzá, akkor se látja. Ha az "Additional Drivers"-szel felrakom a hozzá ajánlott másik drivert (Broadcom STA Wireless Driver), akkor sem változik semmi (igazából Win-nel is csak 1 megát kapok Wifin az 5 helyett, tehát lehet részben a laptop is hibás, de Linux-szal egyáltalán nem is látja a hálózatot, aminél bármi jobb lenne :) )

Bármiféle segítségnek nagyon örülnék!:D Jelenleg azt csinálom, hogy telefonról Wifizem, és Tethering-gel megosztom USBn keresztül a géppel a netet. Jó lenne valami szebb megoldás.

[ Szerkesztve ]

(#24047) CPT.Pirk válasza icons (#24046) üzenetére


CPT.Pirk
(Topikgazda)
LOGOUT blog

Azon kívül hogy Uborka, próbáltad már kézzel beírni a wifid ssid-jét?

Nincs más - csak egy szál gitár - szidom a rendszert - forradalmár. - Én vagyok egyedül 88 telén. (Auróra)

(#24048) aelod


aelod
(PH! kedvence)

Sziasztok!

Az miért lehet, hogy a Grub-ban nem számol vissza automatikusan az Ubuntu bootnál?
Eddig mindig megtette és utána ha nem változtattam semmin (választottam más indítási módot pl.) akkor elindult a rendszer.
Ez most nem történik meg csak ha lenyomom az entert.

"It's simple, if it jiggles, it's fat."

(#24049) CPT.Pirk válasza aelod (#24048) üzenetére


CPT.Pirk
(Topikgazda)
LOGOUT blog

Meg kellene nézned, hogy mi van a grub configjában.

Nincs más - csak egy szál gitár - szidom a rendszert - forradalmár. - Én vagyok egyedül 88 telén. (Auróra)

(#24050) aelod válasza CPT.Pirk (#24049) üzenetére


aelod
(PH! kedvence)

Az a baj, hogy nem tudom mit kell nézni és azt sem, hogy hol tudom ezt megtenni. :(

"It's simple, if it jiggles, it's fat."

Útvonal

Fórumok  »  OS, alkalmazások  »  Linux kezdőknek (kiemelt téma)
Copyright © 2000-2018 PROHARDVER Informatikai Kft.