Hirdetés

2014. szeptember 22., hétfő

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2014-08-29 17:23:01

Mobilarena

TP-Link WR1043ND V1 és V2 router topik
Első hozzászólás előtt olvasd el a téma összefoglalót!

Összefoglaló kinyitása ▼

Hozzászólások

(#17601) RexpecT válasza Intruder2k5 (#17594) üzenetére


RexpecT
(PH! addikt)

IPv4 WAN Statusban az Address és az általad linkelt oldalon látható ipcím különbözik.
Pedig qtorrentben egész jól seedelt.

----------------------------------------------Heisenberg----------------------------------------------

(#17602) raidx válasza Intruder2k5 (#17600) üzenetére


raidx
(őstag)

Csak az érdekesség kedvéért linkeltem be a filmet. ;]

Régen próba ként a Wifi USB kulcsra raktam kis reflektáló felületet (parabolaszerűség) és lakáson belül ha az irányított felület és az antenna összenéztek volt pár százalék javulás. De komoly decibeleket ilyennel elérni nem lehet. Mivel a lakás már korábban le volt kábelezve így nem volt használatba csak ha valaki olyan jött akinek nem volt megfelelő a kábeles csatlakozás. A kísérletezgetést meg meguntam.
Egyébként, amit másodiknak linkeltél cső megoldást, abba van valami. A lakótelepen a távfűtő művek használ hasonlókat (gyári!) a házaknál lévő hőközpontok összeköttetésére. Az antennák állása alapján egész jól fel lehet térképezni a jel útját a hőközpontokik. Azokon meg egész nagy antennák vannak a házaktól érkező jel vételére és irányítottan a telephelyükre beállítva.

Aki nem próbálja meg a lehetetlent, az a lehetségest sem fogja elérni soha. (Goethe) RaidX

(#17603) Intruder2k5 válasza raidx (#17602) üzenetére


Intruder2k5
(Szakértő)

Persze, ezt nem vitatom én sem, a gyári verziókban biztosan van ráció, de ha valaki itthon áll neki ilyet barkácsolni, akkor annak nagyon precíznek kell lennie a jó eredmény eléréséhez, nem ilyen "rajzlapból hajtogatom" módszerrel nekiállni! Egy jó antenna építésével még az öreg rádióamatőrök is megküzdenek! :)

[ Szerkesztve ]

Attól, hogy válaszolok egy kérdésedre a fórumban, még nem kell azonnal rám privizned! Szakmai kérdéseknek a fórumban a helye, így azokat nem kívánom privátban megbeszélni! Köszönöm a megértést!

(#17604) Intruder2k5 válasza RexpecT (#17601) üzenetére


Intruder2k5
(Szakértő)

Akkor az aktív mód felejtős...

Attól, hogy válaszolok egy kérdésedre a fórumban, még nem kell azonnal rám privizned! Szakmai kérdéseknek a fórumban a helye, így azokat nem kívánom privátban megbeszélni! Köszönöm a megértést!

(#17605) RexpecT válasza Intruder2k5 (#17604) üzenetére


RexpecT
(PH! addikt)

Akkor rárakok minél többet(50-60 torrentet) aztán csak csordogálnia kellene legalább annyival mint amit a qTorrent kiseedelt.Köszönöm szépen :R .

----------------------------------------------Heisenberg----------------------------------------------

(#17606) bpmcwap válasza RexpecT (#17605) üzenetére


bpmcwap
(senior tag)

attol szépen össze is fog hasalni.... nekem 12-15től is meghasalt... optimálisan 4aktiv torrent legyen, ha feszegeted akkor 6-8, de annál ne nagyon legyen több... Én a Lucit azóta se tudom elérni csak most nem tudok frissíteni mert benne vagyok egy nagy töltésben még az előző frissítésem óta.... :(

Túrista vagyok

(#17607) RexpecT válasza bpmcwap (#17606) üzenetére


RexpecT
(PH! addikt)

De ha a Queueingban beállítom hogy:
Queue Down Enabled és 1db
Queue Upload Enabled és 6db
akkor csak nem fekteti meg a routert.Az időt érdemes piszkálni(Stalled time)?

----------------------------------------------Heisenberg----------------------------------------------

(#17608) Intruder2k5 válasza bpmcwap (#17606) üzenetére


Intruder2k5
(Szakértő)

Nem kell azt sajnálni... :)

Attól, hogy válaszolok egy kérdésedre a fórumban, még nem kell azonnal rám privizned! Szakmai kérdéseknek a fórumban a helye, így azokat nem kívánom privátban megbeszélni! Köszönöm a megértést!

(#17609) Speeedfire válasza Intruder2k5 (#17608) üzenetére


Speeedfire
(PH! nagyúr)
LOGOUT blog

Melyik vas alatt és mekkora load-al? ;]

Weblapom http://goo.gl/q0VKN || Linkkatalógusom http://goo.gl/91Qs4

(#17610) Intruder2k5 válasza Speeedfire (#17609) üzenetére


Intruder2k5
(Szakértő)

A vas az RT-N16, a load pedig olyan 1-1,5 körül van ilyenkor, bár inkább felülről. De tudod Te is, ezt nehéz így megmondani, mert sok mindentől függ. :)

[ Szerkesztve ]

Attól, hogy válaszolok egy kérdésedre a fórumban, még nem kell azonnal rám privizned! Szakmai kérdéseknek a fórumban a helye, így azokat nem kívánom privátban megbeszélni! Köszönöm a megértést!

(#17611) Speeedfire válasza Intruder2k5 (#17610) üzenetére


Speeedfire
(PH! nagyúr)
LOGOUT blog

Én meg inkább szeretem a load-ot lent tartani, ezért vissza van fogva a torrent rendesen. A megmaradt erőforrást meg inkább másra fordítottam. :)

Weblapom http://goo.gl/q0VKN || Linkkatalógusom http://goo.gl/91Qs4

(#17612) Intruder2k5 válasza Speeedfire (#17611) üzenetére


Intruder2k5
(Szakértő)

Ügy vettem észre, hogy 2-es load alatt még elég jó a reakcióideje, de nehézkesen még 3 körül is használható. Ez azért nekem sem a standard állapot, többnyire 500-as down, és 100-as up limit van beállítva, már csak a netem sebessége miatt is. Ekkor pedig simán 0,5 alatt marad a load, még így viszonylag sok futó torrent mellett is... :)

[ Szerkesztve ]

Attól, hogy válaszolok egy kérdésedre a fórumban, még nem kell azonnal rám privizned! Szakmai kérdéseknek a fórumban a helye, így azokat nem kívánom privátban megbeszélni! Köszönöm a megértést!

(#17613) Speeedfire válasza Intruder2k5 (#17612) üzenetére


Speeedfire
(PH! nagyúr)
LOGOUT blog

12 torrenttel 0.5 alatt, az már jó szerintem.
Az 1 fölötti load szerintem már nem a legjobb. :N
Ott már nagyon fel van zsúfolva neki a teendő.

Szerk: Jelenleg 960GB-os néz át. A memória fogyasztása elég izgi. :)

[ Szerkesztve ]

Weblapom http://goo.gl/q0VKN || Linkkatalógusom http://goo.gl/91Qs4

(#17614) Intruder2k5 válasza Speeedfire (#17613) üzenetére


Intruder2k5
(Szakértő)

Ez van, ez a sorsa! Egy jó kis FTP,. vagy Samba másolással, főleg több szálon, fel lehet azt tornázni 5-re is... :)

Na jó, ne OFF-oljuk szét a topikot már! :)

[ Szerkesztve ]

Attól, hogy válaszolok egy kérdésedre a fórumban, még nem kell azonnal rám privizned! Szakmai kérdéseknek a fórumban a helye, így azokat nem kívánom privátban megbeszélni! Köszönöm a megértést!

(#17615) bpmcwap válasza Intruder2k5 (#17608) üzenetére


bpmcwap
(senior tag)

akkor most én tegyek be egy 100/25ös prtsrc-t..... ??? 1043ra válaszoltam...

Túrista vagyok

(#17616) RexpecT


RexpecT
(PH! addikt)

FTP-n a feltöltést hogy tudnám gyorsítani, mert így nagyon lassan mennek fel a seedelenedő torrentjeim(~2 MB/s).
Ha rakok fel virtualboxba egy Linuxot akkor meg lehet gyorsítani? :R

[ Szerkesztve ]

----------------------------------------------Heisenberg----------------------------------------------

(#17617) graffin


graffin
(újonc)

Sziasztok!

Megvettem a router-t, eddig majdnem minden rendben.

Még nem cseréltem rajta sw-t, nincs rá időm, csak ki akartam próbálni.
Egy Win7-es laptop tud kapcsolódni a wlanra, Nokia e52 szintén, de a T61-es notebookom nem...

A konfig:

- DHCP on
- WPA/WPA2 on
- bgn mixed mode

A gépben intel 4965agn hálókártya van és XP SP3 fut rajta.

A hiba: nem kap IP-t. [manuálisan megadva sem megy a net]

Titkositás nélkül működik a laptop.Más kombinációt még nem próbáltam, a következő az lesz, hogy g-s wifi és wep mellett megy e...

Tippem szerint a wifi kártyával van a gond, de nem tudom, mi lehet. A driver elég friss, mert bár 1 éves, azért erre nem nagyon jönnek ki frissitések.

Ötletek? :)

Köszi

g

(#17618) Coolmat válasza graffin (#17617) üzenetére


Coolmat
(őstag)
LOGOUT blog

Szia!

Nézz szét az eszközkezelőben a wifi kártya speciális beállításainál, ilyeneket találsz ott hogy n üzemmód engedélyezése, csatornaszélesség stb. Nálam ment rendesen az Intel 4965AGN gyári fw-el és openwrt-vel is.

(#17619) RexpecT


RexpecT
(PH! addikt)

Tegnap átraktam egy torrentet a külső winyóra hogy tudjam seedelni, de alig csordogál felfelé pedig gépen(~20KB/s), pedig gépen megy 400-500KB/s-el is.
Nem is láttam még 60KB/s felett seedelni a routert, pedig a Load: ~0.2 , 6 torrent fut a méretük ~42GB összesen igaz elég sok apró fájlból állnak ( Kb. 5500 kisebb fájl összesen).
Ez csökkenti le a sebességet?

----------------------------------------------Heisenberg----------------------------------------------

(#17620) RexpecT


RexpecT
(PH! addikt)

Illetve annyi lenne a kérdésem még, hogy mivel NAT-olt hálózatban vagyok , valahogy eltudom érni kívülről a transmissiont?Gindolom így nem működik a dyndns...

----------------------------------------------Heisenberg----------------------------------------------

(#17621) zsozsoooooo


zsozsoooooo
(kvázi-tag)

Hali!

Cisco routerem static 192.168.1.1 IPjű lan oldalról. Wan oldalról THome adja dhcpn.
Az egyik LAN portjába van dugva egy tplink 1043D szintén LAN portja static 192.168.1.2.
Tplink beállításai:
static IP 192.168.1.2
gateway 192.168.1.1
dns: thome-os dnsek.

Tplinket szeretném dhcp serverként használni, hogy kiossza a további lan ipket.
Sajna viszont dhcpn önmaga ipjét osztja ki gatewaként, azaz ha kérek egy ipt egy rádugott gépről, akkor kap szépen egy ipt, pl 192.168.1.10, de gatewayként és dnsként a 192.168.1.2-t kapja , ami ugyebár nem túl jó a net eléréséhez.

vargalex 1.00 van fent. de nem tudom hogy lehet a luciben azt beállítani hogy milyen értékeket osszon dhcp-n gatewaynek és dns servernek.

Ha valaki tudna segíteni.. köszi

Zsozso

Zsozso

(#17622) zsozsoooooo válasza RexpecT (#17619) üzenetére


zsozsoooooo
(kvázi-tag)

nem a max peer / torrent miatt ?
gondolom pc-n ez nincs limitálva és többen csatlakoznak.

Zsozso

(#17623) RexpecT válasza zsozsoooooo (#17622) üzenetére


RexpecT
(PH! addikt)

PC-n is 10-re van állítva a maximális peerek száma torrentenként.

----------------------------------------------Heisenberg----------------------------------------------

(#17624) zsozsoooooo válasza graffin (#17617) üzenetére


zsozsoooooo
(kvázi-tag)

hasonlót szívtam egy asus pci wifi kártyàval a tplink 1043-ammal nem bírt összefütyülni. amegoldás az lett sok sok óra próbálkozás után hogy vettem egy tplink pci wifi kártyát. Egyből , elsőre ment.

Zsozso

(#17625) Speeedfire


Speeedfire
(PH! nagyúr)
LOGOUT blog

Elvileg ezzel a php-val most jól megszívattam magamat. Php initscript eltűnt és még a lighttpd sem tölt be...log üres. Erre varrjatok gombot. :D

Weblapom http://goo.gl/q0VKN || Linkkatalógusom http://goo.gl/91Qs4

(#17626) Speeedfire válasza Speeedfire (#17625) üzenetére


Speeedfire
(PH! nagyúr)
LOGOUT blog

A config fájllal van neki valami baja, az eredetivel megy...csak akkor miért nem sír, hogy valami nem stimmel. :(((

Weblapom http://goo.gl/q0VKN || Linkkatalógusom http://goo.gl/91Qs4

(#17627) ajani válasza ajani (#17363) üzenetére


ajani
(fanatikus tag)

Megpróbálom még egyszer:

Sziasztok!

Mivel nem oldódtak meg a fagyás problémáim a gyári FW-vel (ami igen zavaró tud lenni filmnézés közben) felraktam a 0.92 vargalex FW-t. Az alapfunkciókat már belőttem, már csak egy dolog hiányzik, hogy összekössem wifin keresztül a gyerekszobában lévő TL-WR642G routerrel. Ezt a routert használom egy xbox classic wlan adaptereként - ezen keresztül nézik a gyerekek a meséket a routerre kötött külső vinyóról. Legalábbis a gyári FW-vel össze tudtam hozni a WDS hidat, de openwrt alatt nem megy.

A felállás a következő:

UPC --- 1043ND ^^^^^ 642G --- xbox classic (xbmc)

--- vezetékes kapcsolat
^^^ wifi

Előre is köszönöm a segítséget.

''Egy igazság akkor is fontos, ha nincs semmi értelme.'' - Rejtő Jenő

(#17628) zsozsoooooo válasza ajani (#17627) üzenetére


zsozsoooooo
(kvázi-tag)

WDS hidat nekem sem sikerült összehoznom.
Bár én különböző gyártmányú wifi eszközök között próbáltam (Cisco epc3925 by THome versus tplink 1043nd vargales 1.00) , és azt olvastam hogy azonos chipset között jellemző a jó működése.
És hogy ne vagy max wep titkosítást érdemes hasznáni. Én mindent kipróbáltam már, de nem ment a wds mód.

viszont neked minek a wds mód? miért nem jó a sima client mód a 642G-re ?

Zsozso

(#17629) ajani válasza zsozsoooooo (#17628) üzenetére


ajani
(fanatikus tag)

Nem találtam cilent módot a 642G-n :S Hol keressem, tudsz segíteni?

''Egy igazság akkor is fontos, ha nincs semmi értelme.'' - Rejtő Jenő

(#17630) Speeedfire válasza Speeedfire (#17626) üzenetére


Speeedfire
(PH! nagyúr)
LOGOUT blog

Problem solved, meg az xml támogatás is. :D

Weblapom http://goo.gl/q0VKN || Linkkatalógusom http://goo.gl/91Qs4

(#17631) graffin válasza Coolmat (#17618) üzenetére


graffin
(újonc)

Szia!

Köszi, azt meg tudod mondani, hogy milyen oprendszeren ment neked?
Annyit sikerült kideritenem, hogy az XP SP3 és a WPA nem szeretik egymást. Több helyen irták, hogy miután feltették az SP3-at, nem ment a net, ugyanezzel a jelenséggel...

Megoldást nem találtam, sokan visszatértek SP2-re [ez nálam nem opció, céges gép], áttértek WEP-re [állitólag 802.11n alatt nem támogatott a WEP, ez szintén nem opció nálam.]...

Ezt tőled is kérdezném, zsozsoooooo.

Köszi, üdv

g

[ Szerkesztve ]

(#17632) zsozsoooooo válasza ajani (#17629) üzenetére


zsozsoooooo
(kvázi-tag)

mi van ha a wireless csomópontra kattintasz a fában? ahhoz nem tartozik felület?

Zsozso

(#17633) zsozsoooooo válasza graffin (#17631) üzenetére


zsozsoooooo
(kvázi-tag)

hi

Én ezt nem vettem észre. nekem most is megy xp sp3-mal a wifi egy pci tplink kártya és a tplink 1043 között wpa2 tkip+aes módban.

[ Szerkesztve ]

Zsozso

(#17634) vargalex válasza graffin (#17631) üzenetére


vargalex
(Szakértő)
LOGOUT blog

Pont az a lényeg, hogy XP SP3 alatt nincs WPA2 támogatás...

Alex

(#17635) vargalex válasza RexpecT (#17619) üzenetére


vargalex
(Szakértő)
LOGOUT blog

Hi!

Ha NAT-olt hálózatban vagy, akkor egyetlen esélyed lehet: az, ha a WAN oldaladon található eszközön aktiválva van az uPnP. Ehhez a transmission config-ban a port_forwarding_enabled-et kapcsold be! Aztán természetesen indítsd újra a transmission-t.

Alex

(#17636) vargalex válasza ajani (#17627) üzenetére


vargalex
(Szakértő)
LOGOUT blog

Hi!

Még soha nem használtam, de a wiki szerint összesen annyit kell tenned, hogy az access point oldalon (tehát az 1043ND-n) a WiFi-iface szekcióban beállítod az

option wds 1

sort.

Ugyan ezt éred el, ha a Luci-ban az Interface Configuration-nál a Wifi mode-ot Access Point (WDS)-re állítod.

[ Szerkesztve ]

Alex

(#17637) Intruder2k5 válasza vargalex (#17634) üzenetére


Intruder2k5
(Szakértő)

SP3-ban nincs WPA2? Szerintem pont az SP3-ban jelent meg... :)

[ Szerkesztve ]

Attól, hogy válaszolok egy kérdésedre a fórumban, még nem kell azonnal rám privizned! Szakmai kérdéseknek a fórumban a helye, így azokat nem kívánom privátban megbeszélni! Köszönöm a megértést!

(#17638) RexpecT válasza vargalex (#17635) üzenetére


RexpecT
(PH! addikt)

Köszi kipróbálom!

Most egész jól megy felfele a torrent, pedig délután publik trackerre is töltöttem fel, és az istenért sem akart ~90 KB/s fölé menni, most meg megy egyszerre ~800 KB/s le-fel.
Egyébként köszi az FW-t, ha van paypalod szivesen átutalnék egy sörre valót :).

----------------------------------------------Heisenberg----------------------------------------------

(#17639) vargalex válasza Intruder2k5 (#17637) üzenetére


vargalex
(Szakértő)
LOGOUT blog

Most néztem, hogy félreérthetően fogalmaztam. :) Helyesen így lenne:

Pont az a lényeg, hogy XP SP3 alatti verzióiban nincs WPA2 támogatás. (Tehát SP3-ban jelent meg, ahogy írod is.)

[ Szerkesztve ]

Alex

(#17640) Intruder2k5 válasza vargalex (#17639) üzenetére


Intruder2k5
(Szakértő)

Jahh... Így már értelek! :)

Attól, hogy válaszolok egy kérdésedre a fórumban, még nem kell azonnal rám privizned! Szakmai kérdéseknek a fórumban a helye, így azokat nem kívánom privátban megbeszélni! Köszönöm a megértést!

(#17641) dreampost


dreampost
(újonc)

Egy nagyon érdekes problémával fordulok hozzátok.
TPLINK 1043ND routerre telepítettem ezt a "OpenWrt for TP-Link TL-WR1043ND vargalex build ver 1.00" firmware-t (2 napja töltöttem le), egy USB HDD-t próbálok bekonfigurálni úgy, hogy legyen rajta egy swap partició, egy extroot partició, meg egy harmadik (ntfs) adattárolásra.
Abban a pillanatban amikor újraindítom a routert (hogy induláskor mountolja be ezeket a particiókat), ha az új extroot partició is be lett állítva, a router jelszó nélküli alapbeállításokkal indul el.
Ha leszedem az usb hdd-t és úgy bootolom fel a routert, hozza a beállításokat.
Ez miért van így és hogyan tudnám kijavítani?
Az alábbi képen az látszik, hogy most az extroot ki van kapcsolva, természetesen szándékosan.

A másik dolog hogy bármikor editálom a mount pointokat LUCI-ban a System/Mount points menü alatt, a Writing to etc/fstab soha nem akar megszünni, a mentés azért megtörténik. Ez egy bug?

[ Szerkesztve ]

(#17642) raidx válasza dreampost (#17641) üzenetére


raidx
(őstag)

Miért nem jó neked a partíciók létrehozására a vargalex féle script? (192.168.1.1:8081) Ha nem állítottad el és nincs letiltva a script. Ez automatikusan létrehozza a szükséges partíciókat és a végén rebootolja a routert és használatba veheted a partíciókat. A Partition utility elindulása után a 2. opciót választod és megvan minden partíciód amire szükséged van.
Ugyanennek a Scriptnek a segítségével tudod beállítani az FTP user jelszavát.

Bővebben: [Itt] az oldal közepe felé.

A másik problémára nem tudok mit mondani. Nálam is így van. Majd a hozzáértőbbek mondanak rá valamir.

[ Szerkesztve ]

Aki nem próbálja meg a lehetetlent, az a lehetségest sem fogja elérni soha. (Goethe) RaidX

(#17643) ajani válasza zsozsoooooo (#17632) üzenetére


ajani
(fanatikus tag)

Ugyanaz a felület tartozik hozzá, mint ami a képen látszik.

''Egy igazság akkor is fontos, ha nincs semmi értelme.'' - Rejtő Jenő

(#17644) ajani válasza vargalex (#17636) üzenetére


ajani
(fanatikus tag)

Köszi, megpróbálom.

''Egy igazság akkor is fontos, ha nincs semmi értelme.'' - Rejtő Jenő

(#17645) dreampost válasza raidx (#17642) üzenetére


dreampost
(újonc)

Azért nem particionáltam a hardot arról az oldalról, mert nekem már volt egy több 100 GB-os NTFS partició rajta és szerettem volna megtartani.
Valószínüleg átmásolom a cuccokat, újrarakom a firmware-t és megpróbálom.
Jah, amúgy a tegnaptól már konfig fileokat sem tudtam módosítgatni sem a webről, sem ssh-n keresztül, azt írja ki, hogy nincs elég szabad hely?
Nagyon fura, szerintem újrarakom, és mindent a leírás szerint csinálok, lássuk mi lesz úgy.

Ja, és amúgy még egy fura dolog. Hiába van fstab-ban benne az, hogy mountolja a hardot, router újraindítása során csak 1 mappát látok a mountolt helyen, egy olyat amit pont CLI-ből hoztam létre. Ahhoz, hogy az ntfs partició minden mappája látszodjon, umountolni kellett és mountolni még egyszer.. ez miért van így?

[ Szerkesztve ]

(#17646) zsozsoooooo válasza ajani (#17643) üzenetére


zsozsoooooo
(kvázi-tag)

de ez itt egy ap config ez nekem a fura,csak lehet valahol working mode-ot választani. neked elég lenne szerintem a sima client mód is

Zsozso

(#17647) zsozsoooooo válasza dreampost (#17641) üzenetére


zsozsoooooo
(kvázi-tag)

akkor jól működik hisz ha mountolja az extroot partíciót akkor a vinyóra kerülnek a config fileok, kezdetben gondolom üres partíció volt, azaz boot után alapbeállítások jelentek meg luciben.

Zsozso

(#17648) raidx válasza dreampost (#17645) üzenetére


raidx
(őstag)

Tóth Szabi vegyes típusú partíciókkal mutatja be az OpenWRT telepítését. Olvasd át, hátha lesz aminek hasznát veszed.

[link]

Aki nem próbálja meg a lehetetlent, az a lehetségest sem fogja elérni soha. (Goethe) RaidX

(#17649) ajani válasza vargalex (#17636) üzenetére


ajani
(fanatikus tag)

Na, átállítottam a wifi mode-ot AP(WDS)-re, de csak azt értem el vele, hogy a mobiltelefonokról sem értem már el a routert...
Erre a beállításra gondoltál ugye?

[ Szerkesztve ]

''Egy igazság akkor is fontos, ha nincs semmi értelme.'' - Rejtő Jenő

(#17650) RexpecT


RexpecT
(PH! addikt)

A Queue stalled minutes az lenne, hogy mennyi időközönként nézze meg torrenteket, hogy melyiket lenne érdemes seedelni?
Vagy hogy működik ez, mert nem igazán értem :B .....

----------------------------------------------Heisenberg----------------------------------------------

Copyright © 2000-2014 PROHARDVER Informatikai Kft.