Hirdetés

2014. április 24., csütörtök

Hozzászólások

(#13551) SteaMMouse válasza tomy86 (#13549) üzenetére


SteaMMouse
(újonc)

Köszi szépen!
Egyenlőre úgy fest a SUS segített neki. Ha 2 napon belül nem kezd rá újra meg is nyugszom. :D

Razorka,
Neked is köszönöm a visszajelzésed. Ugyan nem kellett kipróbálnom, mert hamarabb megoldódott. De azért köszi! :)

http://steamcommunity.com/id/dmediccc/

(#13552) Bandee2


Bandee2
(fanatikus tag)

Sziasztok! Gyors segítségre lenne szükségem, mert nem tudom telefonálásra használni a telómat...

Az történt, hogy átváltottam repülőgépes módba éjszakára a telefonomat, és reggel mikor visszaállítottam volna, kéri a PIN-kódot, beírom és újraindul. Aztán megint kéri, újraindul. Valamiért nem tudja feloldani a SIM-kártya zárolását, sosem csinált még ilyet. Ha kiveszem a SIM-kártyát, akkor működik, de így nem tudok telefonálni vele. Próbáltam factory resetet, meg felrakni a gyári firmware-t, de ugyanúgy újraindul a pin-kód beírása után. Más sim-kártyájával működik, illetve az én sim-kártyám is működik más telefonnal. A másik telefonon ki tudtam kapcsolni, hogy ne legyen a kártyám levédve kóddal, de mikor átrakom az enyémbe, akkor meg már az első Sony logónál újraindul a Ray.
Hogy tudnám ezt orvosolni??
A bootloader nyitott. Szoftverinfók:
https://dl.dropboxusercontent.com/u/41982802/firmware.png

Köszönöm előre is!!

"Anyám az alaplapra szült rá, és a processzor melege tartott életben." :D:D

(#13553) razorka777 válasza Bandee2 (#13552) üzenetére


razorka777
(PH! addikt)
LOGOUT blog

SUS-sal, vagy flashtool-lal húzd újra.

[ Szerkesztve ]

Xperia P Android 4.4(CyanogenMod 11)

(#13554) Bandee2 válasza razorka777 (#13553) üzenetére


Bandee2
(fanatikus tag)

Flashtool-lal már felraktam újra a gyári firmwaret, ezen leírás alapján, de utána is újraindult a pin-kód beírása után.. :(

"Anyám az alaplapra szült rá, és a processzor melege tartott életben." :D:D

(#13555) tomy86 válasza Bandee2 (#13554) üzenetére


tomy86
(őstag)

Bár nem teljesen logikus (mivel azt írod, hogy a kártyád más telefonokban működik), de ha Telekomos vagy, érdemes megpróbálni egy kártyacserét kérni a szolgáltatónál. Ugyanis az utóbbi időben nagyon sok T-s találkozott ugyanezzel a problémával különböző romokon és a kártyacsere megoldotta a gondjukat (például). Azt nem tudom, hogy náluk működött-e a kártya másik telefonban. Ha nem telekomos vagy, akkor passz.

(#13556) Bandee2 válasza tomy86 (#13555) üzenetére


Bandee2
(fanatikus tag)

Igen, Telekomos vagyok. Akkor holnap kicserélem, hátha. Remélem helyben is tudnak adni másikat és nem kell rá napokat várni...
Köszi!

"Anyám az alaplapra szült rá, és a processzor melege tartott életben." :D:D

(#13557) tomy86 válasza Bandee2 (#13556) üzenetére


tomy86
(őstag)

Nem kell várni, azonnal cserélik. Csak mondd el, hogy mi a probléma és ne reklámozd, hogy más telefonnal működik a sim, mert akkor képesek 4500 Ft-ot elkérni a cseréért! Anno naívan azt hittem, hogy egy 14 éves sim-et ingyen cserélnek, de először pénzt akartak kérni. Szerencsére véletlenül még aznap tönkrement a sim, így már ingyenes volt a csere. :U

[ Szerkesztve ]

(#13558) Bandee2 válasza tomy86 (#13557) üzenetére


Bandee2
(fanatikus tag)

Rendben köszi, elég érdekes jelenség ez... :)

"Anyám az alaplapra szült rá, és a processzor melege tartott életben." :D:D

(#13559) adp


adp
(senior tag)

Sziasztok! Olyan problámám van, hogy ha a telefon, kikapcsolt kijelzővel van egy kis ideig csak nehezen éled újra, van hogy 10szer is meg kell nyomni a gombot, de közben a háttérvilágítás bejön de full fekete még minden, a kijelzőt " vakon" fel tudom oldani, mert hallom a kattanást, de ugye így nem lehet használni.
Csináltam rajta egy visszaállítást menüből, de a probláma továbbra is meg van.

(#13560) -HajTömeg- válasza adp (#13559) üzenetére


-HajTömeg-
(őstag)

Kijelzőhiba.
Nekem még anno gariban csinálták,

Alias: Júzer error

(#13561) Bandee2 válasza tomy86 (#13557) üzenetére


Bandee2
(fanatikus tag)

Jelentem, szó nélkül kicserélték, és újra működik :R

"Anyám az alaplapra szült rá, és a processzor melege tartott életben." :D:D

(#13562) adp válasza -HajTömeg- (#13560) üzenetére


adp
(senior tag)

Értem, reménykedtem hogy valahogy lehet szoftveresen orvosolni valahogy.... :( :(((

(#13563) icemad válasza adp (#13559) üzenetére


icemad
(senior tag)

Lehet, hogy a minimum cpu frekvencia van túl alacsonyra állítva. Asszem 245mhz a minimum, ami még elfogadható, az alatt lehetnek ilyen problémák.

Azért jó a Playboy magazin,mert megmutatja mire képes a Photoshop.

(#13564) adp válasza icemad (#13563) üzenetére


adp
(senior tag)

Nyomtam rajta egy visszaállítást, azzal nem áll vissza? Amúgy barátnőm húgáé a teló, és most barátnőm használja, de nem hiszem, hogy a lányok ilyennel foglalkoznának

(#13565) tomy86 válasza adp (#13564) üzenetére


tomy86
(őstag)

De visszaáll. Én sem tartom valószínűnek, hogy ezt piszkálták volna. Főleg, hogy aki állítgatja a cpu frekit, az sem a minimumot szokta piszkálni. Sajnos én is inkább -HajTömeg- válaszára szavazok és ez hardweres problémának tűnik.

(#13561) Bandee2: szerintem mivel többek jelentkeztek hasonló hibával az elmúlt időszakban, így már nem kötözködnek. Mindenesetre érdekes jelenség.

(#13566) sir fg válasza tomy86 (#13565) üzenetére


sir fg
(senior tag)

Ügyintézőtől is függ. Barátnőmnek van a Telekomnál előfizetése. Vettünk neki egy új telefont (kártyafüggetlenül, műszaki üzletből). Ebbe már micro-SIM kell, neki normál volt, bementünk hát egy ügyfélszolgálatra, ezt elmondtuk, és szó nélkül, ingyen cserélték. Pedig ugye műszakilag nem volt rossz a kb. 2,5 éves kártya.

Ericsson A2618s --> Samsung R210 --> Sony Ericsson T100s --> Sony Ericsson k750i --> Samsung Galaxy 3 --> Sony Ericsson Xperia Ray CM10 --> Nexus 5 stock 4.4.2 + root

(#13567) icemad válasza tomy86 (#13565) üzenetére


icemad
(senior tag)

Elméletileg visszaáll, de ha olyan kernelt használ, amin pl. alapból 125mhz-re van állítva a minimum? Akkor visszaállítás után marad 125mhz, vagy rosszul tudom?
Persze kicsi az esélye, hogy ezt piszkálják, de semeddig nem tart egy setcpu-val ránézni. Én pl. szoktam a minimumot is állítani, üzemidő miatt.

Azért jó a Playboy magazin,mert megmutatja mire képes a Photoshop.

(#13568) tomy86 válasza sir fg (#13566) üzenetére


tomy86
(őstag)

Tudom, hogy az ügyintézőtől függ a dolog. Az ezzel kapcsolatos tapasztalatokat a Telekomos topikban többször kitárgyaltuk. Mindenesetre én legközelebb már alapból hibás kártyát viszek biztos ami biztos. ;)

(#13567) icemad: Igen, akkor marad a 125MHz, de amíg valaki nem írja, hogy custom kernelt használ, addig én abból indulok ki, hogy gyárin van. Másrészt, ha a kernelben a fejlesztő alacsonyabb minimumot állított be, akkor feltételezem, hogy azon a frekin is stabil a rendszer. Ha mégsem, akkor a "fejlesztő" keressen magának más hobbit. Az általam jelenleg használt Legacy Xperia rom (nAa 3.4.82-es kernel) esetén is 122MHz-re van állítva alapból a minimum és stabilan működik.

(#13569) adp válasza tomy86 (#13565) üzenetére


adp
(senior tag)

Nem tudok belenyúlni setCPU-val gondolom mert nem rootolt, vagy valami ilyesmit írt ki angolúl..... szóval gondolom kizárt hogy meg lett piszkálva.
Ahhoz rootolni kell nem?

(#13570) tomy86 válasza adp (#13569) üzenetére


tomy86
(őstag)

Nem csak root kell, de olyan kernel is, ami támogatja a cpu freki állítását (a gyári kernel nem ilyen). Bár lefelé talán lehet állítani a gyáriban is csak húzni nem. Biztos, hogy nálad nem a cpu freki a probléma.

[ Szerkesztve ]

Copyright © 2000-2014 PROHARDVER Informatikai Kft.