Hirdetés

2014. november 27., csütörtök

Útvonal

Fórumok  »  Nyomtatók, scannerek, faxok  »  Nyomtató topic (kiemelt téma)

Hozzászólások

(#3751) mirci18 válasza mr_ricsi (#3750) üzenetére


mirci18
(senior tag)

hello

köszi a válaszokat.
mielőtt még a kérdést feldobtam már nyomtattam tesztoldalt sőt már 2-szer csináltattam szoftveres tisztítást.
mikor a szoftveres tisztításnál nyomtattam tesztoldalt ott nem volt csíkos a minta.
érdekes a múltkor ugyanilyen teszkos patront vettem bele mint most de akkor nem volt vele hiba de akkor mi lehet a baj?
remélem nem kell újjat venni.

Nincs annál gonoszabb ember mint aki az előtt jó volt de egy másik gonosz őt is gonosszá tette.-BSTH

(#3752) Matthewus válasza mr_ricsi (#3750) üzenetére


Matthewus
(fanatikus tag)

De nincs. Nem lehet bepipálni a színes képek nyomtatása feketén részt, ezen kívül nincs a driverben más beállítás. XP alatt teljesen jól működik, de Windows 7 alatt Vista driverrel most már csak üres oldalakat nyomtat, az Xp driver meg nem mászik fel.

(#3753) mr_ricsi válasza Matthewus (#3752) üzenetére


mr_ricsi
(PH! nagyúr)
LOGOUT blog

Nem említetted azt, hogy w7-en akarod használni. Én csak XP-vel használtam ilyen nyomtatót.
Ha nem működik a driver, reklamáld meg a Lexmarknál.

Sokkal kellemesebb úgy hibát keresni, ha tudod, hogy másban kell!

(#3754) mirci18


mirci18
(senior tag)

egyébként ha már a patronnál tartunk a véleményetekre lennék kíváncsi a lexmark gépemmel kapcsolatban.(x2330)
az lenne a kérdésem hogy melyik patront érdemes választani a gépbe a tescosat vagy más utángyártott patront.
mert a legolcsóbb a tescos 4000 ft-ért de nem valami szám.
fényképek nyomtatására nem igazán alkalmas

milyet lenne érdemes beszereznem hogy ne legyenek csíkok vagy gyengébb színek a képeken?

Nincs annál gonoszabb ember mint aki az előtt jó volt de egy másik gonosz őt is gonosszá tette.-BSTH

(#3755) mr_ricsi válasza mirci18 (#3751) üzenetére


mr_ricsi
(PH! nagyúr)
LOGOUT blog

Ha fejtisztítás után jól nyomtat, aztán rövid idő elteltével csíkos lesz, akkor nem légtelenítették le a fejet töltés után. (Valamelyik töltőrendszer azt ajánlja, hogy egy éjszakai állás után nedves papírzsepivel jól megszívatni.)

Egyébként pedig bármiből találkozhatsz hibás termékkel.

Sokkal kellemesebb úgy hibát keresni, ha tudod, hogy másban kell!

(#3756) mr_ricsi válasza mirci18 (#3754) üzenetére


mr_ricsi
(PH! nagyúr)
LOGOUT blog

"milyet lenne érdemes beszereznem hogy ne legyenek csíkok vagy gyengébb színek a képeken?"

Gyárit. (Csak anyagilag nem éri meg.)

Sokkal kellemesebb úgy hibát keresni, ha tudod, hogy másban kell!

(#3757) cirkus


cirkus
(tag)

Egy HP officejet 5110 seriesem van és valami módon nem akar kommunikálni a számítógéppel ! Nem látja új hardverként mikor rá dugom a gépre usb-n !!

(#3758) mkRoland válasza cirkus (#3757) üzenetére


mkRoland
(senior tag)

Próbálj meg 2 dolgot:
1, Ahova a PC-n dugnád a nyomtatót, ugyanarra az USB-portra (ha van USB-HUB-od, akkor anélkül) csatlakoztass valami más kütyüt (PenDrive). hogy felismeri-e! Lehet, hogy csak az USB-HUB-odat nem szereti a nyomtató.
2. A nyomtatót a jelenlegi nyomtatókábellel dugd rá egy másik PC-re!
Ha az 1 nem jó, akkor a PC-vel van HW/SW gond (pl. tiltva van az az usb-port, vagy nincs csatlakoztatva az alaplaphoz); ha az 1 megy, a 2 nem, cserélj nyomtató-kábelt. Ha ezután sem megy, akkor nagy valószínűséggel nyomtató gond. Honnét szerezted a nyomtatót? Korábban működött? Milyen op.rendszerrel volt jó és most milyen van? A driver-t a nyomtató első csatlakoztatása előtt telepítetted?
HP és XP

[ Szerkesztve ]

[ Szerkesztve ]

(#3759) lamiki válasza cirkus (#3757) üzenetére


lamiki
(fanatikus tag)

Próbáld végig az összes USB portot is, mert, lehet hogy valamelyikben felismeri.

Bánj úgy másokkal, ahogy szeretnéd, hogy veled bánjanak!

(#3760) Lacika85 válasza mkRoland (#3575) üzenetére


Lacika85
(újonc)

Bocsi, hogy csak most válaszolok, de elég ritkán járok errefelé.
XP-n működik (működött) rendesen, Vista-n meg win7-en nem.
A bátyám valami fórumon talált valami leírást, amiben leírták, hogy egy másik nyomtató drivert kell feltelepíteni manuálisan. Ő megcsinálta, és kb. 30-40 oldalig ment rendesen, utána megint lelassult a nyomtatás. Most leszedtem egy drivert, ha hazamentem, akkor majd felrakom és kipróbálom (24 Sep 2008 dátummal adták ki, nagyon friss :DDD )

(#3761) fps8


fps8
(senior tag)
LOGOUT blog

Sziasztok!
A minap vásároltam egy használt Xerox DocuPrint P1210-es lézernyomtató készüléket, és legnagyoss sajnálatomra nem találok hozzá Windows 7-re való drivert. Ami nagy baj, mert itthon mind a 2 gép Win 7-et használ... :(
Van e valakinek tippje arra hogy hol keressek drivert 7-re, vagy alternatív megoldás ként lehet e xp-s drivert telepíteni win7-re??? :F

"War.. war never changes"

(#3762) mr_ricsi válasza fps8 (#3761) üzenetére


mr_ricsi
(PH! nagyúr)
LOGOUT blog

"hol keressek drivert 7-re, vagy alternatív megoldás ként lehet e xp-s drivert telepíteni win7-re?"

A linkelt Xeroxos oldalon alul írják, hogy már a Vistás driver elkészítését sem tervezték ehhez a típushoz, ezért w7-es driver sincs, és nem is lesz. Az XP-s driver pedig nem működik w7-en.

Legközelebb körültekintőbben vásárolj.

Sokkal kellemesebb úgy hibát keresni, ha tudod, hogy másban kell!

(#3763) fps8


fps8
(senior tag)
LOGOUT blog

Ez idáig okés, de azt nem értem hogy egy "új" program (win 7) miért nem képes arra alap szinten, hogy a régi verziójára megjelent dolgokat kezelje?... Most akkor még vmi xp plugin sincsen esetleg amivel imitálhatom h xp... és akkor telepíti?!?!?

[ Szerkesztve ]

"War.. war never changes"

(#3764) fps8


fps8
(senior tag)
LOGOUT blog

Nos jó hír! Azoknak akik hasonló problémával rendelkeznek és nekem is!!!
A Xerox gyártott egy úgynevezett Global Print Driver-nevű illesztőprogramot, ami mind win 7 32 és 64-bit verzióval kompatibilis és az én nyomtatóm sikeresen nyomtat vele! :DD

[ Szerkesztve ]

"War.. war never changes"

(#3765) mr_ricsi válasza fps8 (#3763) üzenetére


mr_ricsi
(PH! nagyúr)
LOGOUT blog

"Ez idáig okés, de azt nem értem hogy egy "új" program (win 7) miért nem képes arra alap szinten, hogy a régi verziójára megjelent dolgokat kezelje?"

Mert drivereket írni nem a M$ dolga, hanem az eszköz gyártójáé.

Sokkal kellemesebb úgy hibát keresni, ha tudod, hogy másban kell!

(#3766) superecneB


superecneB
(őstag)

Üdv!
Samsung ML1640 es nyomtatómmal PDFből szeretnék kinyomtatni egy 86 oldalas cuccot. Beállítottam a kétoldalas nyomtatást, majd leteszteltem hogyan is működik az 1-4 oldalon. Siker működik minden, benyomtam hogy nyomja 4-86 ig kétoldalasban. Ekkor viszont már nem működött minden, lement a nyomtatás 1. része leraktam megfelelően a papírt a tálcájába, majd megnyomtam rajta a gombot (ahogy írja a manualjaban) és nem történik semmi. majd megnéztem a lefelső lapon egy error van:
INTERNAL ERROR - FALSE
POSITION: 0x49B01D (4829213)
SYSTEM: h6fwsim_snipe/xl_image
LINE: 132
VERSION: SPL 5.07 06-27-2006

Mit lehet ilyenkor csinálni? Megnéztem a nyomtató feladatai között h mi a helyzet, de nincs is semmi a listában. valahogy újra lehetne kezdeni a nyomtatást úgy hogy a megfelelő oldalak hátoldalára a megfelelő oldal kerüljön nyomtatásra?

(#3767) Dr. COPY. válasza superecneB (#3766) üzenetére


Dr. COPY.
(kvázi-tag)

Szia!

Azt próbáld meg, hogy a lapokat visszateszed a tálcába és a nyomtatási beállításoknál beállítod, hogy csak minden második oldalt nyomtassa. Így elvileg működnie kell a dolognak.

(#3768) Trivium666


Trivium666
(újonc)

Hali,
Most tervezem egy Canon Pixma MP490-nek a rendelését, és sok külföldi oldalon olvastam, hogy ma már nem divat kábelt adni a nyomtatókhoz. Ez tényleg így van?( mert akkor rögtön rendelnék is egy kábelt hozzá) Ja és még annyi, hogy egy patront szoktak adni még a készülékhez? Bocsi a hülye kérdésekért, de kb. 7 éve vettem utoljára nyomtatót :)

Üdv:
Trivium666

(#3769) Mewryck


Mewryck
(tag)

hali

adott egy epson sx 100as multifunkciós nyomtató,ami a 8as sorozatú patronokat használja,de ea 7es sorozatú patronokkal is üzemel(elméletileg a 7es és 8as sorozat megegyezik egymással);

a kérdés:a két különböző sorozatú patront lehet használni egyszerre?pl 8as sorozatbol a szinesek,7es sorozatbol meg a fekete?

köszi

üdv

...és úgy akarom élni az életemet, ahogy megálmodtam, nem pedig úgy, ahogy mások elvárják...

(#3770) mr_ricsi válasza Mewryck (#3769) üzenetére


mr_ricsi
(PH! nagyúr)
LOGOUT blog

Lehet vegyesen használni a 2 féle patront.
Annyit hozzátennék, hogy a patronok 071 és 089 sorozatúak, és a 071 sorozatnál 30%-kal több tinta van a feketében, és 60%-kal több a színesekben.

Sokkal kellemesebb úgy hibát keresni, ha tudod, hogy másban kell!

(#3771) Mewryck válasza mr_ricsi (#3770) üzenetére


Mewryck
(tag)

akkor marad a 7es sorozat :D

köszi :R

üdv

...és úgy akarom élni az életemet, ahogy megálmodtam, nem pedig úgy, ahogy mások elvárják...

(#3772) mr_ricsi válasza Mewryck (#3771) üzenetére


mr_ricsi
(PH! nagyúr)
LOGOUT blog

"7es sorozat"
Ez egy szabad ország, bárkinek szabad hülyének lenni. De ha a boltban T0791-0794 patront kapsz, akkor jól bekapod majd a brokit!

Sokkal kellemesebb úgy hibát keresni, ha tudod, hogy másban kell!

(#3773) atala válasza Trivium666 (#3768) üzenetére


atala
(őstag)

Nem adnak hozzá nyomtató kábelt! Egy garnitúra patront adnak.

(#3774) ZenTech


ZenTech
(újonc)

Sziasztok!

A következő a problémám:
Van egy Epson Stylus CX3200-as nyomtatóm. Úgy tűnt az egyik szín be van száradva a nyomtatófejen /a patronok újak/. Valahol olvastam itt a fórumon hogy meleg vízzel meg lehet "pucolni" a fejet és így is tettem, majd hagytam megszáradni és csak utána raktam vissza.

A gond hogy azóta nem akar nyomtatni semmit. Úgy tűnik minden rendben van de a végén csak egy üres lapot nyomtat ki. Megnéztem a fejet és rendesen jön belőle a festék /ráraktam egy zsebkendőre és mindegyik szín foltot hagyott rajta/.

Mi lehet a baj?

(#3775) looser


looser
(őstag)

Sziasztok! Van ötletetek arra vonatkozólag, hogy egy hálózatos printerre az egyik felhasználó miért csak úgy tud nyomtatni, hogy az anyagot kiküldve oda kell mennie a printerhez (HP 1320n) és rányomni a 'nagy zöld' gombra, s akkor történik meg a nyomtatás. Más felhasználó nyomtatási kérése azonnal teljesül. Épp ezért felteszem windows (xp hu sp3) beállítási gond lehet, de nem tudom hol keressem... A nyomtatótulajdonságokon a Speciálisnál 'Nyomtatás megkezdése azonnal' van bejelölve.

Mindent tudok a rákászszakmáról...

(#3776) Julcsika1


Julcsika1
(kvázi-tag)

SZiasztok! van egy Canon MP 110-es gép, kiütöttem belőle a használt festéktartály megtelt hiba üzit, most éppen nyomtat, vagy másol is - kicsit nehezen húzza be a papírt, de nem ez a nagyobb baj hanem az hogy elcsúsztatja az oldalt jobbra, nyomtatáskor is és másoláskor is. valakinek van már tapasztalata?? vagy esetleg egy firmware frissítés használna vajon, és ha igen szerintetek honnan tölthető le??
előre is kösze.

(#3777) badusz


badusz
(újonc)

Sziasztok.Van egy Epson stylus d92-es nyomtatóm.Probléma ot kezdődőt hogy patron csere után kiírta hogy nem komatibilis a patron.Pedig az előtte használtal megeggyező gyártmányú és azonos (v6)chippel szerelt után gyártott patront raktam be mind a négyet.Ezek után kapot egy uj garniturát.Azzal se műkődik.Már reset is volt ,mégse megy semmivel.Mi lehet a gond.Vagy a kuka az egész kulcsa.

(#3778) ZCoyote


ZCoyote
(PH! addikt)

Hello!

Van egy Canon IR2200 irodai fénymásoló-nyomtató. Próbáltam feltelepíteni egy Win 7 Professional 32 bit-es rendszerre ami sikerült is. Mindenki egy mailbox-ba nyomtat. Mindent beállítok de tesztoldal nyomtatásánál ez az ablak fogad:

Kép

Hiába írok be valamit mindig kiírja hogy rossz jelszó blabla.
Win XP-n nincs is ilyen felugró ablak.
Driver: PCL5e-c_v8.70_Win2k-Win7_INF

Mi lehet a probléma?

Romani ite domum. Részt vettem egy gyorsolvasó-tanfolyamon. A Háború és békét nem egészen 20 perc alatt olvastam el. Az oroszokról szól. by W.A.

(#3779) zsoltno1


zsoltno1
(újonc)

Sziasztok Epson mátrix nyomtatott használok usb csatival win7 -ből a dos-os programból hibátlan szöveget nyomtatok - Egy másik gépen mely a hálózat része és megosztottam a nyomtatott onnan nyomtatva a programból a nyomtatás hibás a vezérlő parancsokat (betűket) is kinyomtatja. Valami öltetettek? A nyomtatás feldolgozás "winprint és Text" van állítva "rendszer gépen" így nyomtat tökéletesen, - a másikon is ez látszik mivel megosztottam. És ezek ellenére mégse nyomtat megfelelően.
Várom ötleteiteket. köszi előre is!

(#3780) The Bachelor


The Bachelor
(tag)

Van egy Canon PIXMA 210-esem. Nyomtatásnál mikor elkezdi beszedni a lapot, akkor begyűri. Eddig nem volt ilyen problémája. Mi lehet vele? Megoldás?
(érdeklődtem hogy szervizben mennyiért csinálják meg: 3000Ft a vizsgálat, ha meg tudják csinálni, akkor meg 4000Ft-os órabérrel számolnak, plussz az esetleges alkatrész :S)

There Are Only 10 Types of People in the World: Those Who Understand Binary, and Those Who Don't.

(#3781) lamiki válasza The Bachelor (#3780) üzenetére


lamiki
(fanatikus tag)

Világíts bele erős fényű zseblámpával oda ahol behúzza a lapot, mert lehet egy idegen tárgy (pl Kinder játék darab), vagy csak egy kis darab beszorúlt papír okozza a gondot.
Megpróbálhatod, hogy fejjel lefelé fordítod a nyomtatót, és erőteljesen megrázod, de csak rövid ideig, hogy a tinta ki ne folyjon, hátha kiesik belőle valami nem oda való.

Bánj úgy másokkal, ahogy szeretnéd, hogy veled bánjanak!

(#3782) KTU válasza badusz (#3777) üzenetére


KTU
(senior tag)

A nyomtató szoftverével inditva (karbantartás, patroncsere) cserélj patronokat akár 1esével és igy talán menni fog
sajna vannak gondok a V6 chippel

2DB eredeti DG800 akkumulátor eladó !!! Keress privátban! ORIGINAL 3.8V 2000MAH BATTERY FOR DOOGEE DG800 Valencia

(#3783) ZCoyote válasza ZCoyote (#3778) üzenetére


ZCoyote
(PH! addikt)

Azóta módosult a helyzet, ha a mailbox jelszót beírom akkor lehet nyomtatni de ez így macerás, hogy minden nyomtatásnál jelszavazni kell. Nincs valami megoldás?

Romani ite domum. Részt vettem egy gyorsolvasó-tanfolyamon. A Háború és békét nem egészen 20 perc alatt olvastam el. Az oroszokról szól. by W.A.

(#3784) Forza_JUVE


Forza_JUVE
(fanatikus tag)

Sziasztok!

Scannelési problémám van az OfficeJet 5610-esemmel.
Az üveglapra tett dokumentumot (vagy bármit) egyszerűen nem tudom scannelni. Fura módon viszont másolatot tudok csinálni, azaz végigmegy a fénycsík, és kinyomtatja 1 üres lapra az üveglapon lévő dokumentumot.
De a fájlba mentést nem csinálja, se pdf, se tif ...
Win7 64bit az oprendszer, és a HP oldaláról letölthető legfrissebb drivert használom.

Csináltam 1-2 printscreen-t is ...
Így néz ki ha megnyitom a feltelepített HP programot:

Rákattintok a Dokumentum beolvasása gombra, ezt adja fel:

Majd rákatt a Beolvasás gombra, és ez a kis ablak jön fel:

Ez viszont kifagy ... semmi sem történik, nyomtató meg se nyikkan.
Találkozott már vki hasonlóval??
Ja, ami fontos h XP alatt teljesen jól tudtam pdf-be scannelni, szóval nem a gép a szar. Én a HP szoftverre gyanakszom, de az oldalukról ez az 1 tölthető le.
Ha vkinek van vmi ötlete lécci ossza meg.

Köszi előre is a segítséget!! :R

Üdv!

[ Szerkesztve ]

"I'm exceptionally proud to be a 'juventino', to be a flag-bearer, as I'm so often called, but in reality I'm only a small part of the Juventus whole that grows with the passing of the years..." Alex Del Piero, 2006

(#3785) question man


question man
(tag)

Remélem jó helyre írok egy kis segítség kellene van egy elég jól működő nyomtatóm Canon ip4600 és lemezre szoktam néha nyomtatni csak a gondom az hogy a gyári progi nem engedi a lemez teljes felületét nyomtatni pedig a lemezen lehetne :F
tudnátok valami jobb programot ajánlani amivel teljes felületen tudnám nyomtatni a lemezeket
előre is köszi :DDD

[ Szerkesztve ]

a számítógépek füsttel működnek

(#3786) lamiki válasza question man (#3785) üzenetére


lamiki
(fanatikus tag)

3610-13-ig olvasd el, ott van az a beállítási lehetőség.

Bánj úgy másokkal, ahogy szeretnéd, hogy veled bánjanak!

(#3787) McJoker


McJoker
(kvázi-tag)

Sziasztok!

Lehetséges, hogy magától a nyomtató kocsiban lévő chip olvasó megadta magát? Semmilyen cyan patront nem akar elfogadni, próbáltam v5.0 (más színből elfogadta), v6.0, sőt még gyárit is, de egyik cyan-t sem fogadja el. Csak azt...Ötlet? :F

Csak az elszántság számít...a kűzdeni akarás!

(#3788) lamiki válasza McJoker (#3787) üzenetére


lamiki
(fanatikus tag)

Nem került valahogy kosz vagy tinta az érintkezőkre?
Próbáld meg szélvédőmosóval kicsit benedvesített papírtörlővel picit megtörölgetni az érintkezőt, sőt a patronon lévő chipet is megtörölni.

Bánj úgy másokkal, ahogy szeretnéd, hogy veled bánjanak!

(#3789) McJoker válasza lamiki (#3788) üzenetére


McJoker
(kvázi-tag)

Nem ez lesz a probléma, az érintkezők tiszták...Viszont a resetelőm 4 ugyanolyan patronból 1 darabot hajlandó ténylegesen nullázni. A többit nem, sehogy, pedig zöldre vált a led, és mégsem nulláz, igaz a zöld ledet is csak egy kis trükkel tudom kicsikarni belőle: rányomom a chipre a nullázót, villog, pirosra vált, majd egy kicsit megmozdítom és zöldre vált, de semmi, nem nulláz. Ezek vajon egyszer nullázható chipek, vagy mi? Mert már sikerült első alkalommal nullázni őket, most pedig sehogy. :W

Csak az elszántság számít...a kűzdeni akarás!

(#3790) lamiki válasza McJoker (#3789) üzenetére


lamiki
(fanatikus tag)

Biztos jó helyre nyomod a tüskéket?
Mert ezek az újabb chipek elég kacifántos kinézetűek, és 1 mm-el arrébb nyomod már nem nullázza, nem mindig egyértelmű hová kell nyomni.

Bánj úgy másokkal, ahogy szeretnéd, hogy veled bánjanak!

(#3791) McJoker válasza lamiki (#3790) üzenetére


McJoker
(kvázi-tag)

100%, hogy jó helyre nyomom, illetve minden tized mm-es lehetőséget megvizsgáltam, sehogy sem jó. :(((

Csak az elszántság számít...a kűzdeni akarás!

(#3792) lamiki válasza McJoker (#3791) üzenetére


lamiki
(fanatikus tag)

Ide kell nyomni pontosan a tüskéket, én eddig olyan chippel hogy csak egyszer nullázható nem találkoztam, ha egy picit arrébb, lentett vagy fentebb nyomod akkor nem nulláz.
Még egyetlen olyan utángyártott chippel sem találkoztam ami nem nullázható, olyannal már igen amit látszólag nem nullázott ki, nem váltott zöldre, de mégis megcsinálta, és olyannal is amit csak sokszori próbálkozásra tudtam kinullázni, annyira figyelni kellett hová nyomja nála a tüskéket az ember, olyan furcsa hegyes háromszög alakú érintkezői voltak, nem olyanok mint a gyári, és nem olyanok mint a képen.

Egyébként a cyan patronnal kapcsolatban ma reggel én is így jártam, mint te. Nyomtattam, és nyomtatás közben (befejezte, csak a papírt nem adta ki) egyszer csak nekem is hibát jelzett a cyanra, nem ismerte fel.
Mivel te is mostanában jártál így, én meg már jó pár napja nem kapcsoltam be az Epson SX200-as nyomtatót, csak most, és a patron is ugyan az a szín, ezért arra tudok gondolni, hogy valami okosságot letöltött magának a nyomtatónk drivere a tudtunk nélkül az internetről.
Elmondom mit csinálj.
Szoftveres patron cserével nem lesz jó, mert nekem sem sikerült megetetni vele.
Számítógépet és nyomtatót kikapcsolod, USB kábelt kihúzod a nyomtatóból, nyomtatót bekapcsolod, stop gombbal kérsz egy patroncserét, a cyan patront kiveszed, rendesen kinullázod (szerintem megcsinálja az ha jó helyre nyomod), esetleg megtöltöd egyúttal, ha nem sok van benne, visszarakod, majd ismét megnyomod a Stop gombot, és ezután fel fogja ismét ismerni a cyant is.

[ Szerkesztve ]

Bánj úgy másokkal, ahogy szeretnéd, hogy veled bánjanak!

(#3793) McJoker válasza lamiki (#3792) üzenetére


McJoker
(kvázi-tag)

Köszi szépen! Pontosan így nyomom oda, és nem akarja az igazat, már vagy 50-szer biztos megpróbáltam, ha nem többször, a fekete chipet rögtön nullázza, a színesekkel variálni kell, a cyant meg végképp nem nullázza ki. :(((
A patron cserére is már minden ide leírt trükköt kipróbáltam, de mivel üresnek érzi a patront így el sem akarja fogadni. :N
Nem tudom mit csináljak, de idegesít nagyon...

Csak az elszántság számít...a kűzdeni akarás!

(#3794) McJoker


McJoker
(kvázi-tag)

Leírom amit tudok...aztán hátha kiokoskodunk valamit.
Van egy YXD268-II reseter, először minden ezPrint v6.0 chipes patront kiresetelt gond nélkül. Azóta kaptam egy garnitúra v5.0 chippel ellátott patronokat, először ezeket is kinullázta a reseter. A nyomtatóm először nem, de utána elfogadta a v5.0 chipes patronokat is, de mivel csíkozott, és nem volt időm foglalkozni a tisztítással, így visszacseréltem a v6.0 chipes patronokat, előtte reset, töltés, de már nem resetelte ki a színeseket a rester. Már a v5.0 chipeket sem akarja.
Összesen 2-3 chipet nulláz ki rendesen, a többit nem, ezek fekete patronhoz tartozó chipek, a színesek egyáltalán nem akarja resetelni.
A kifogyott v6.0 chipes cyan patronra a nyomtatóm azt írja, hogy üres, csak ennyiért nem fogadja el, a többit sem jelzi telinek.
A v5.0 chipes cyanra azt írja, hogy nem kompatibilis, az ezzel együtt behelyezett többi v5.0 chipes patronokat elfogadja a nyomtató.

Tehát mit lehet kezdeni? A resetert tuti jól használom...ütköző is van hozzá ezzel végleg kiküszöbölve, hogy rossz helyre nyomjam a chipet.
Próbáltam minden módszer szerint a patron cserét (szoftveresen, számítógép nélkül, fej kimozdulás után áramtalanítással), de sehogy sem jó. Leginkább az bosszant, hogy a v6.0 chipek közül a reseter a feketét gond nélkül, a színeseket sehogy sem akarja nullázni.

Írtam annak akitől vettem, egy diplomatikus válasszal lerendezett, hogy vagy nem jól nyomom, vagy valami festékes...Hát egyik sem.
Nem tudom mi lehet a megoldás, de sürgősen kellene, mert használnom kéne a nyomtatót, így viszont lufi... :o

Windows telepítéshez nincs időm sem kedvem, sőt kölcsön is adtam, úgyhogy elég esélytelen a dolog jelen pillanatban! :D

Csak az elszántság számít...a kűzdeni akarás!

(#3795) badusz


badusz
(újonc)

Ha valaki tud epson TO711-sériához csak v5chip-et kérem jelezzen.Akár neki van akár űzletet tud ahol kűlőn kapni.

(#3796) TomiFiu


TomiFiu
(tag)

Volna egy nagy problémám!

A Canon IP1900-ámnál eljött a pillanat, hogy festékkel utánatöltsem a patronokat. Meg is történt és a nyomatok egész jók maradtak.
Aztán néhány órára magára hagytam a gépet és mikor visszajöttem hogy nyomtassak, már hibásan nyomtatott és nyomtat most is.
A hiba minden kinyomtatott sorban jelentkezik. A lap ahogy kijön, a jobb szélétől ~4,5cm -re a színes és 8,2cm -re a fekete tulajdonképpen egy pillanatra nem üzemel aztán meg minden oké.
Ennek mi lehet az oka?

Ahogy látom a fekete és a színes patron egyszerre, egy időben hibázik és minden sorban ugyan ott.

Asrock AM2NF3-VSTA, Athlon64 X2 4200+, 2x1GB Kingmax DDRII800, Sapphire Ati Radeon HD2600XT 256Mb GDDR3 800/1400 AGP

(#3797) McJoker válasza McJoker (#3794) üzenetére


McJoker
(kvázi-tag)

Egy kis kiegészítés még a problémához, hátha...
Van 7 db v5.0 chipes patronom, kinézetre ugyanolyanok. A 7-ből a reseter csak 1 db-ot nulláz a feketét, van még másik 2 fekete a maradék 6 patron között, de azokat sem nullázza.
Van még 5 db v6.0 chipes patronom, 4 db-ot egy garnitúrában rendeltem (ezPrint), ebből is csak a feketét nullázza a reseter, igaz ez kinézetre is más patron, mint a színesek. A maradék 1 v6.0 chipes patron márkája Green, fekete, nullázza a reseter.
Van még 4 db gyári patronom is, ebből a sárgát nullázza egyedül a reseter (a többi lehet, hogy 25% alatt is van egyébként).
Szóval végképp nem értem, hogy amit nem nulláz, azokat miért nem, szétszedtem, nem látni semmi hibát rajta, megmozgattam az elemeket is, de semmi változás. :F

[ Szerkesztve ]

Csak az elszántság számít...a kűzdeni akarás!

(#3798) TomiFiu


TomiFiu
(tag)

Nos a helyzet még mindig változatlan. A hiba ugyan ott jelentkezik.
Be scan-ereltem a próbanyomatot. Csak azt a részt nyomtattam ki ahol a hiba jelentkezik.

[ Szerkesztve ]

Asrock AM2NF3-VSTA, Athlon64 X2 4200+, 2x1GB Kingmax DDRII800, Sapphire Ati Radeon HD2600XT 256Mb GDDR3 800/1400 AGP

(#3799) Forza_JUVE


Forza_JUVE
(fanatikus tag)

Sziasztok!

Vki esetleg tudna ehhez hozzászólni?? :R

Köszi

"I'm exceptionally proud to be a 'juventino', to be a flag-bearer, as I'm so often called, but in reality I'm only a small part of the Juventus whole that grows with the passing of the years..." Alex Del Piero, 2006

Útvonal

Fórumok  »  Nyomtatók, scannerek, faxok  »  Nyomtató topic (kiemelt téma)
Copyright © 2000-2014 PROHARDVER Informatikai Kft.