Hirdetés

2015. március 30., hétfő

Gyorskeresés

Hozzászólások

(#4401) Piedon válasza sbs (#4398) üzenetére


Piedon
(kvázi-tag)

Üdv!
Véleményem szerint nem jó ötlet a NAS-t és a biztonsági kamerák adait egy helyen tárolni, ráadásul a megfigyelendő helyiségben. Ha betörnek és viszik a NAS-t akkor a kamerák által rögzített adatokkal semmit nem érsz, mert azt is vitték. Inkább a kamerák képeit egy független szolgáltatónál helyezném el, és maximum a NAS-ra tükrözném őket (bár ugye itt meg ha lecsapják a villanyt akkor meg a kamera sem rögzít, stb. ) Alapvetően értékes adatokat két különböző hordozóra mentünk és lehetőleg két különböző helyen legyenek, nekem így tanították.
Mondok egy példát: Céges gépen tervrajzok, a biztonsági mentések egy pendrivera kerültek amit a gép fölé akasztottak fel. Ki lehet találni mi volt az a két dolog amit elvittek betöréskor... :))

[ Szerkesztve ]

(#4402) AndrewGV8 válasza sbs (#4398) üzenetére


AndrewGV8
(újonc)

Mennyire fontos az irodai megfigyelés illetve az adatbiztonság?
Tehát egy hétköznapi irodát képzeljünk el és érdekel, hogy ki lopja a csokidat a hűtőből, vagy mondjuk egy "bank"?
Ha "bank", mindenképpen áldozz sokkal többet erre a célra.
Továbbá ha fontos irodai adatokat tárolsz, tehát nem csak a közös használat a cél hanem olyan adatok amiket nem tudsz pótolni, inkább 4+ lemezes NAS-t vegyél.
Mi több, ez esetben én biztosan külön kezelném a megfigyelést és a NAS-t.
A NAS-ba pedig WD Red-et vennék. A megfigyelésre pedig a Purple tökéletes.
A d-link otthoni bohóckodásra való, torrentezni, filmet nézni, stb.
Esetleg a családi képek tárolására, de én annak is biztonságosabb tárhelyet néznék.

(#4403) Pozitron válasza AndrewGV8 (#4402) üzenetére


Pozitron
(kvázi-tag)

Hmmm. Az utolsó mondatodon megakadtam. Én ugyanis elsősorban ezért vettem a DNS 320L-t. Fejtsd ki bővebben légyszi.

(#4404) AndrewGV8 válasza Pozitron (#4403) üzenetére


AndrewGV8
(újonc)

Ha kizárólag egy kétlemezes NAS-on tárolod a képeidet, ez viszonylag jó (50%-os) védelem a hdd hibák ellen.
Viszont nem véd meg attól ha mondjuk bármilyen okból kifolyólag maga a NAS hibásodik meg.
Személyes tapasztalatból mondom, hogy van olyan amikor észre sem veszed a hibát, csak csodálkozol, hogy minden hibátlannak látszik, gyakorlatban viszont nem olvashatók az adatok. És ha nincs szerencséd mert nincs a közelben egy rendszergazda, akkor nem is veszed észre csak mondjuk egy héttel később, amikor már régen felülíródtak az adatok.
Ezt egy Netgear produkálta, egy kisebb feszültség ingadozás után.
Minden látszott. A fájlok, a könyvtár szerkezet, csak éppen olvasni nem lehetett.

Biztonságosan adatot tárolni "ingyen" nem túl olcsó.
Mi kisebb cégeknek két darab 4 lemezes NAS-t szoktunk javasolni, külön helyiségben tárolva, külön elektromos és külön internetes hálózaton, tükrözve egymást.
Ha a saját képeidet mentenéd, vegyél egy nagy kapacitású külső vinyót és csak akkor helyezd áram alá amikor biztonsági mentést csinálsz.
Vagy havi 10$-ért van 1TB-os Dropbox.
Az "ultimate solution" szerintem nem létezik.
Én úgy csináltam otthon, hogy a Dropbox mappát a NAS-ra tettem, felcsatolva egy hálózati meghajtóra és fizetem a havi 10$-t.
Nem olcsó, de még mindig sokkal olcsóbb, mint a Kürt Kft. óradíja.
És a családi képeket nem fogod tudni pótolni soha többet.
Ha elfogadod a tanácsom, én ezt javaslom neked is.

Ja, és persze ha van olyan ismerősöd akivel hajlandó vagy közösködni, akkor felesbe is lehet fizetni.

[ Szerkesztve ]

(#4405) piglet76


piglet76
(kvázi-tag)

Sziasztok!

A tanácsotokra, segítségetekre lenne szükségem! :B

Adott egy 320L-es NAS, egy számítógép, és egy router. Az eszközök fix IP-t kapnak a routertől MAC-adress alapján. A NAS hálózati meghajtóként van csatolva a gépen.

Minden szép és jó, már tavaly április óta így használom, gondom soha nem volt vele. Kb. 1 hete azonban meghülyült! :F Csak ez tűnt fel elsőnek, hogy ISZONYATOSAN belassult a másolás, kitömörítés. Kb. 10x annyi időbe telik minden. Az eddig megszokott 22-35 MByte/sec helyett 1,5 - 6,5 MByte-tal írt/olvasott. S.M.A.R.T. ellenőrzés minden héten automatikusan lefut, hibát soha nem talált, de azért lefuttattam a merevlemezen egy Scandisk-et is a NAS saját felületérő indítva, hiba nélkül lefutott, mindent rendben talált. A sima Reboot, Shutdown nem segített, kapott egy teljes áramtalanítást, és mintha helyrejött volna a dolog...

Hétfő estétől azonban még sz@rabb lett a helyzet, elkezdett meg-megállni a videolejátszás, olyan, mintha vagy az adatátviteli sebesség csökkenne le szinte 0-ra, vagy megszakadna a gép kommunikációja a NAS-sal. Ilyenkor az intézőből is csak 40-50 másodperc után érem egy újra a NAS-t, a Transmission kliens is elveszti a kapcsolatot. Aztán helyrejön, látszólag minden működik, amig el nem indítok egy másolást vagy lejátszást, mert akkor megint belefagy az egészbe. (Most próbáltam meg kintről, a NAS saját fájlkezelőjéből egy másolást indítani, a helyzet ugyan ez.) :(

(Természetesen a router is újra lett indítva, áramtalanítva stb... A kapcsolatot folyamatosan látja, a NAS nem tűnik el a hálózatról. A 320L IP-jét pingelve a gépről folymatos választ kapok, 136xx számú csomagból 0 veszteséggel.)

Tanácstalan vagyok. Ti találkoztatok már ilyennel? Van rá valami megoldás? Ötlet, tipp javaslat?

A számítógépen Windows 7 fut, a router egy TP-Link 1043ND, a 320-L firmware verziója 1.03b8.

Köszönöm előre is a segítségeteket! :R

(#4406) h1ght3chzor


h1ght3chzor
(őstag)

Használ valaki Plexet?

Kérlek tisztelj meg azzal, hogy válaszolsz a privát üzenetre.

(#4407) krealon válasza piglet76 (#4405) üzenetére


krealon
(Szakértő)
LOGOUT blog

A leirt tunetek kisertetiesen hasonlitanak arra, mint amikor egy routernek kezd tonkremenni a tapegysege.
Ha van masik tap, ami
- ugyanolyan csatlakozoju
- ugyanolyan feszultsegu
- ugyanolyan polaritasu
- es legalabb akkora teljesitmenyu (aram szolgaltatas kepessegu)
mint a regi tapegyseg, akkor probald ki azzal.
Ha a hibajelensegek megszunnek, akkor csak egy egy uj tapegyseget kell venni, ami egy uj nas aranak toredeke.

(#4408) piglet76 válasza krealon (#4407) üzenetére


piglet76
(kvázi-tag)

Köszönöm, meg fogom próbálni a dolgot!

(Remélem tényleg ez a gond, bár a gépem szó nélkül működik a router USB portján keresztül megosztott külső merevlemezzel, és az internetem sebességével/működésével sincs gondom.)

(#4409) Pozitron válasza piglet76 (#4405) üzenetére


Pozitron
(kvázi-tag)

Lehet hogy nincs összefüggés, de mikor nekem 50-60+ torrent volt mar seedbe Transmissionbe, egyszeruen megölte a NAS-t. Procit 100%ra jaratta es sokszor elerni sem tudtam.

(#4410) Multibit válasza h1ght3chzor (#4380) üzenetére


Multibit
(őstag)

VLC-t tettem az iPad-re, a lányom azzal néz filmeket. A nPlayert még nem próbáltam.

(#4411) piglet76 válasza Pozitron (#4409) üzenetére


piglet76
(kvázi-tag)

Itt most biztos nem arról van szó, sajnos. :(

ÜRESJÁRATBAN, minden NAS tevékenység nélkül nyitok egy intézőt, elkezdek egy lejátszást a gépemen a 320L-ről, és 1-2 percen belül megfagy a NAS. Ugyan ez a helyzet másolásnál. És ahogy írtam, akkor is, ha nem intézőt használok, hanem a saját File Manager-ét, és azon belül kezdek el másolni, kitömöríteni, akár saját magára.
Nem fut SEMMI aktuális dolog párhuzamosan. Nincs le-, és feltöltés, semmi...

Ui.: Az általad leírt jelenség ismert, de nekem ahhoz sosem kellett 50 körüli torrent, már hamarabb megfeküdt! :DDD Azért köszi!

(#4412) aldebaran válasza piglet76 (#4411) üzenetére


aldebaran
(senior tag)
LOGOUT blog

Írj a gyártónak, biztos segítenek.

Gandhi mondta: "Élj úgy, mintha meghalnál holnap. Tanulj úgy, mintha örökké élnél."

(#4413) piglet76 válasza aldebaran (#4412) üzenetére


piglet76
(kvázi-tag)

Az lett volna az utolsó (előtti) választásom. :)

De úgy gondoltam, hogy hátha belefutottatok már ti is ilyesmibe, és van valami megoldásotok a problémára, vagy ötletetek arra, hogy mi okozza.
Így megkíméltem volna magam egy (esetleg napokig tartó) levelezéstől a supportjukkal...

(Az utolsó meg nyilván az, hogy visszaviszem, mert még garanciális...)

(#4414) h1ght3chzor válasza Multibit (#4410) üzenetére


h1ght3chzor
(őstag)

És az neked lejátsza a HD filmeket illetve egyes DivX filmeket? Nekem csomora codec hibát dob.

Kérlek tisztelj meg azzal, hogy válaszolsz a privát üzenetre.

(#4415) h1ght3chzor válasza Multibit (#4410) üzenetére


h1ght3chzor
(őstag)

Uppsz 2x ment.

[ Szerkesztve ]

Kérlek tisztelj meg azzal, hogy válaszolsz a privát üzenetre.

(#4416) krealon válasza piglet76 (#4408) üzenetére


krealon
(Szakértő)
LOGOUT blog

"(Remélem tényleg ez a gond,..."

Az en Medion NAS-om 3 ev mukodes utan kezdett el rakoncatlakodni (lassu volt, lefagyott, stb). Most kapott egy uj tapegyseget es egybol megszunt minden, vele kapcsolatos problema. Dolgozik mint egy kisangyal. :)

(#4417) piglet76 válasza krealon (#4416) üzenetére


piglet76
(kvázi-tag)

Ó, lehet, hogy félreértettelek...
Az előző hozzászólásodból nekem az jött le, hogy cseréljem ki a ROUTER tápegységét.
(Már örültem neki, mert azt próbára könnyen tudok szerezni, ma vittem volna haza.)

De ha jól értem ezúttal, akkor inkább a NAS ADAPTERÉNEK cseréjét javaslod, ahogy a most vázolt példádból kiveszem.
Az én 320L-em egyébként még csak cca. 15 hónapos, túlfeszvédős APC aljzatban van. Ha ennyi idő alatt így is tönkremegy, akkor egy kalap sz@rt sem ér a tápegysége... :(

(#4418) Multibit válasza h1ght3chzor (#4414) üzenetére


Multibit
(őstag)

Lejátssza. BD-remuxokkal teszteltem, különféle video és audio kódolásokkal (x264, VC1, MPEG2, AC3, DTS).

(#4419) Multibit válasza h1ght3chzor (#4414) üzenetére


Multibit
(őstag)

Xvid kodekes avi-val sincs gondja.

(#4420) AndrewGV8 válasza Pozitron (#4409) üzenetére


AndrewGV8
(újonc)

Jelen pillanatban 79db torrent fut egyszerre.
Gond nélkül eléri a remote és lejátszani is tudok róla.
Van egy Mede8er média lejátszóm amiben gyengébb a hw és mégis műxik, pedig azon 200+ torrent megy egyszerre.
Igaz, ott korlátozni kellett a sebességet összesen 2,6MB/s-re.
Többet nem bír a proci.

Próbáld ki, hogy korlátozod a sebességét és úgy nézd meg, hogy reagál!

(#4421) AndrewGV8


AndrewGV8
(újonc)

Az miért van, hogy felraktam egy Transmissoin-t a NAS-ra és a PLEX-et már nem engedi?
Azt írja, hogy kevés a hely.
Mennyi a betelepíthető hely?

(#4422) hfeca válasza biker (#2401) üzenetére


hfeca
(újonc)

Kedves Biker!
Nem szeretnélek megbántani, de ha, ahogy írtad "házi iroda több százezer dokumentuma van rajta" - tehát értékes dokumentumokat, ráadásul a nem túl olcsó MAC-es gépek backup-jait tárolsz NAS-on, akkor tényleg megfontolandó a sokkal stabilabb működésű, igényeidnek jobban megfelelő - igaz, jóval drágább - Synology NAS vásárlása. Nekem DNS-320-asom van eredeti szoftverrel, semmi firmware, évek óta prímán műxik (ezt lekopogtam háromszor).
Üdvözlettel feca!

(#4423) h1ght3chzor válasza Multibit (#4419) üzenetére


h1ght3chzor
(őstag)

Nekem hibát dob. Melyiket használod pontosan tudsz linket dobni?

Kérlek tisztelj meg azzal, hogy válaszolsz a privát üzenetre.

(#4424) Multibit válasza h1ght3chzor (#4423) üzenetére


Multibit
(őstag)

Nem tudok linket adni, mert az a VLC Player, ami jelenleg letölthető az iTunes-ról, nem dekódolja az AC3 hangsávot. Érdekes módon a DTS-t igen. Nekem egy régebbi verzió van az iPad-en, ami VCPlayer néven jelenik meg a képernyőn. Ez - ahogy nézem - nem elérhető. :(

[ Szerkesztve ]

(#4425) h1ght3chzor válasza Multibit (#4424) üzenetére


h1ght3chzor
(őstag)

Igen, én is így olvastam, sajnos az újból kivették.

Kérlek tisztelj meg azzal, hogy válaszolsz a privát üzenetre.

(#4426) piglet76


piglet76
(kvázi-tag)

Achtung!

A (#4405)-ös hozzászólásom kiegészítéseként:
Nagyon úgy tűnik, hogy a merevlemezem ment tönkre a NAS-ban! Kivettem, rákötöttem a gépemre és a HDSentinel rögtön kiolvasta a SMART-ot, és elkeserítő 24%-os kondíció fogadott. :O
Az adataim rajta vannak, szóval egyenlőre nem nagyon bűvészkedek vele, hogy a gyenge szektorokat ne nagyon cseszegessem. Miután lementek majd róla mindent, megnézek egy teljes felületírás tesztet, hogy valóban vannak-e hibás, javíthatatlan szektorok rajta.

Viszont ez legyen figyelmeztetés mindenki számára, hogy a NAS saját SMART és SCANDISK ellenőrzése nem mutatott ki hibát még akkor sem, amikor a hibák már elkezdődtek. :( Ne vegyétek 100%-ak az ott kapott eredményt.

Remélem ez megkímél majd benneteket a kellemetlen meglepetésektől!

(#4427) AndrewGV8


AndrewGV8
(újonc)

Srácok, ha bővíteni szeretném a tárhelyet az adatok megtartása mellett, akkor működik az a módszer, mint a Netgear esetében, hogy egyik vinyó kicsél, vár, majd másik vinyó is kicserél?
Vagy kerítsek 1TB helyet valahonnan?

(#4428) agyhalal


agyhalal
(tag)

Mivel szabálytalan időközönként (3-7 óránként) leáll a NAS, ezért kénytelen leszek a hétvégén újrahúzni az egészet. Van valami megoldás a beállítások mentésére? Az elképzelés az, hogy a rajta lévő tartalom marad (mappákba rendezett filmek, zenék, képek és egyéb), de minden más mehet a levesbe (transmission, fun plug, ffp, egyéb). Backup után pedig törölnöm kellene ezeket a dolgokat, természetesen az adatok kivételével és újrarakni az egészet.

Nézz tükörbe, hogy neked mi van a homlokodra írva!

(#4429) piglet76 válasza agyhalal (#4428) üzenetére


piglet76
(kvázi-tag)

A gyári firmware-ben van lehetőség a beállítások mentésére, visszatöltésére.
(Az enyém sajnos most éppen nem megy, ezért megnézni pontosan nem tudom, de ha jól emlékszem, akkor a System menüben, ahol a dátumot, ventifordulatszámot és ilyeneket állítod...)

(#4430) agyhalal válasza piglet76 (#4429) üzenetére


agyhalal
(tag)

Ezzel pl. a Transmission és annak beállíátsai is mentésre kerülnek és vissza is állíthatóak?

Nézz tükörbe, hogy neked mi van a homlokodra írva!

(#4431) piglet76 válasza agyhalal (#4430) üzenetére


piglet76
(kvázi-tag)

Tudtommal nem, az alap beállításaidat menti: megosztás, userek, stb...

(#4432) Kicsirics77 válasza agyhalal (#4430) üzenetére


Kicsirics77
(PH! kedvence)

mivel a fun_plug és ezáltal a telepített progik is a hdd-n vannak elméletileg nem kellene eltünni neki,kivétel ha a hdd is formázásra kerül.
de jobb ha a fun_plug a curl és a transmission is ujratelepítődik.

(#4433) agyhalal válasza Kicsirics77 (#4432) üzenetére


agyhalal
(tag)

A terv az, hogy minden utólag telepített dolgot leszedek róla és tiszta lapot kezdek. A programokról csak azért kell a backup, ha esetleg nem járnék sikerrel a programok újratelepítése és konfigurálása során, akkor legyen egy biztonsági mentésem.
Bár ha jobban belegondolok, (mivel jelenleg is áll a NAS, én pedig munkában) nem sokat veszítek ha ismét a nulláról fekszek neki.

[ Szerkesztve ]

Nézz tükörbe, hogy neked mi van a homlokodra írva!

(#4434) Kicsirics77 válasza agyhalal (#4433) üzenetére


Kicsirics77
(PH! kedvence)

Valószínűleg a fun_plug-ot ugyis ujra kell telepíteni mindennel.

(#4435) Mana86


Mana86
(kvázi-tag)

Sziasztok!

Jelenleg ez a firmware van a NAS-on.

Current NAS Firmware Version 2.03
Firmware Date 06/18/2012

Ahogy nézem van már egy újabb is amiről azt írták az egyik fórumon, hogy nőtt vele a hálózati sebesség.

Firmware 2.05b8 (2014.07.28.)

Használ ilyet valaki? Mik a tapasztalatok? Miben más mint a 2.03? Firmware frissítésnél bukom a beállításokat, jogosultságokat, megosztásokat, funplugot, transmissiont?
Jelenleg a maximum adatátviteli sebességem 20MB/sec körül van, de sok esetben csak 4-6MB/s az meg halál ha pendriver-ra szeretnék filmet tolni. :F Gigabites hálózat van otthon. A gépem egy gigabites router és egy gigabites switch után éri el a NAS-t.

(#4436) lafaty80 válasza Mana86 (#4435) üzenetére


lafaty80
(őstag)
LOGOUT blog

Szia,

Ami + nálam, hogy megjelent az usb támogatás, a beépített filekezelőben és a backup-ban is.

Most hogy raid1-ben használom gyors, de ez nem biztos hogy a firmware-től van.

Elvileg minden beállításod és telepített dolgod marad, nekem maradt :)

Eladó Nexus 5 16GB Fehér, garanciális! (gsm gari)! PÜ!

(#4437) Mana86 válasza lafaty80 (#4436) üzenetére


Mana86
(kvázi-tag)

Szia!

Köszönöm az infót! Akkor délután szerintem meg is próbálkozom vele otthon. Így távolról azért nem szeretném mert ha gond van nem tudok komolyabban beavatkozni. A NAS webes felülete port forward-dal ki van téve netre, szóval azt innen is elérem de nem biztos, hogy jó ötlet lenne innen csinálni. :D

Nálam nincs RAID -be téve a két HDD mert az egyiken olyan cuccok vannak amikhez nem sűrűn nyúlok, így az a HDD ne menjen folyamatosan. Arra is gondoltam már, hogy talán a HDD nem képes gyorsabban írni/olvasni csak olyan 20MB/s környékén. Az lehetséges? Ebben az esetben viszont lehet el kéne gondolkodnom RAID0 -n mert ha minden igaz úgy a duplájára nő(het) az írás/olvasás sebessége. Bár ezt nem biztos, hogy meg kéne kockáztatnom egy smart hibás vinyóval főleg, hogy méretben sem egyeznek. :D

(#4438) Mana86


Mana86
(kvázi-tag)

Sziasztok!

No, hát tegnap megtörtént a firmware update 2.03-ról 2.05-re. Ahogyan lafaty80 is írta, minden config, share, permission maradt a régiben, így update után semmit sem kellett újra beállítani. Transmission-t azért leállítottam Putty-tyal, hogy legalább az ne terhelje és a kötelező restart után az automatikusan el is indult. Minden rendben lezajlott.

Sajnos az NTP server problémámat nem oldotta meg az update, pedig reméltem. Másnak működik egyébként? Hiába állítok be bármilyen NTP servert az idő beállításnál, egyszerűen "unable to connect to this time server" üzenetet kapok.

(#4439) lafaty80 válasza Mana86 (#4438) üzenetére


lafaty80
(őstag)
LOGOUT blog

az ntp-s dolgot nem olvastam itt, mi lenne az ntp szerver? A gyári kettő, mert azok a címek nem elérhetőek...

Eladó Nexus 5 16GB Fehér, garanciális! (gsm gari)! PÜ!

(#4440) Kicsirics77 válasza Mana86 (#4438) üzenetére


Kicsirics77
(PH! kedvence)

(#4441) Mana86 válasza lafaty80 (#4439) üzenetére


Mana86
(kvázi-tag)

Próbáltam már a gyári 2-t is + az alábbiakat is, de azokkal sem működik.

0.hu.pool.ntp.org
0.europe.pool.ntp.org

(#4442) Mana86 válasza Mana86 (#4441) üzenetére


Mana86
(kvázi-tag)

Már nem tudom szerkeszteni az előző hozzászólásomat, de a lényeg, hogy valamiért a pool.ntp.org címek közül egyik sem működött nálam, viszont egy másik oldalon találtam 2 IP-t amikkel megy.

62.112.195.72
62.112.193.129

(#4443) Mana86 válasza Mana86 (#4442) üzenetére


Mana86
(kvázi-tag)

Hát az NTP server probléma úgy néz ki félig megoldódott. Ebben a fórumban találtam pár IP címet és amennyiben egy konkrét IP címet írok be, úgy működik (jelenleg a 193.225.121.161).
Az egyik bejegyzésben ezt írják, innen választottam ki.
[21:21:16] hornyakn@Zeus:~> host 1.hu.pool.ntp.org
1.hu.pool.ntp.org has address 193.225.121.161
1.hu.pool.ntp.org has address 193.224.45.106
1.hu.pool.ntp.org has address 193.224.45.107
1.hu.pool.ntp.org has address 193.224.65.147

Amennyiben azt írom be serverhez, hogy 1.hu.pool.ntp.org, úgy képtelen kapcsolódni hozzá. Nem tudom mi lehet a baj, olyan mint ha nem tudná feloldani a pool nevét. DNS1-nek az átjáró(router) van beállítva, DNS2-nek meg a google DNS szervere(8.8.8.8).

A másik dolog, hogy firmware update óta azt csinálja a NAS, hogy mikor megpróbálok belépni a felületre, első körben nem enged be az alábbi üzenetre hivatkozva, viszont következő próbálkozásnál simán beenged.

"You entered an incorrect login name or password.Please try again."

Valakinek van ötlete? Nem halok bele, csak kicsit bosszantó.

[ Szerkesztve ]

(#4444) lafaty80 válasza Mana86 (#4443) üzenetére


lafaty80
(őstag)
LOGOUT blog

A belépési gondra csak annyi tippem van, hogy másik böngészővel is próbáld ki. Lehet hogy böngésző gond.

Eladó Nexus 5 16GB Fehér, garanciális! (gsm gari)! PÜ!

(#4445) Mana86 válasza lafaty80 (#4444) üzenetére


Mana86
(kvázi-tag)

Eddig jó volt vele (Chrome).

Amúgy NTP szerver be van állítva, viszont NAS restart után valamiért mindig visszaáll 2005.01.01-es dátumra. :/ Ez miért van?

(#4446) m4tyik4


m4tyik4
(újonc)

Üdv mindenkinek :) olyan kérdésem lenne hogyha a NAS-ból kiveszem a winchestert és bedugom a számítógépbe aztán megint vissza a NAS-ba le kell formáznom újra?

(#4447) Kicsirics77 válasza m4tyik4 (#4446) üzenetére


Kicsirics77
(PH! kedvence)

A gép nemfogja felismerni mivel a nas ext particióra formázza alapból.
Max akkor ha van linux a gépen.

(#4448) Mana86


Mana86
(kvázi-tag)

2x login probléma firmware reinstallal megoldva. NTP időszinkron és restart utáni idő reset probléma megoldása még függőben. :W

(#4449) m4tyik4 válasza Kicsirics77 (#4447) üzenetére


m4tyik4
(újonc)

Koszonom szepen :)

(#4450) lafaty80 válasza m4tyik4 (#4449) üzenetére


lafaty80
(őstag)
LOGOUT blog

Annyival kiegészíteném, hogy ha már úgy is kiveszed, vagy valaki más :), akkor próbálja ki ezzel a programmal.
ext2/3/4-et tud kezelni és felmountolja a pc-re. Mobiloknál használtam utoljára, de egy próbát megér...

Eladó Nexus 5 16GB Fehér, garanciális! (gsm gari)! PÜ!

(#4451) scansat


scansat
(lelkes újonc)

Sziasztok

Két kérdésem lenne. Már régóta van egy 320-as NAS-om és anno akkor fel is raktam rá a transmissiont ami kiválóan műxik is mind a mai napig.

-Első kérdésem, hogy mivel akkor kezdőként egy 1,5 TB-os WD Green-t raktam bele, ami nem épp a legjobb választás volt + mára kinőttem, most vennék bele cserére egy 3TB-os WD Caviar RED merevlemezt. Ezt csak kihúzom/bedugom...vagy át kell rá másoljak a régiről fájlokat.....avagy kezdhetem újra erre is a telepítését a transmissionnnak..meg ami még van rajt?

-Másik kérdésem: ennél a típusnál meg lehet oldani, hogy ne csak a LAN belső hálózatomon érjem el a transmissiont? (gondolok arra, hogy pl a munkahelyemen is tudjak dobálni bele torrenteket..indítani/leállítani/rápislantani hol tart. Filmet nézni a tárról nem akarok.)

Előre is köszi.

(#4452) Kulbi


Kulbi
(fanatikus tag)

Sziasztok,

Valaki meg tudná osztani a tapasztalatait a 320L NAS sebességét illetően. Egy jó ideje használom megelégedéssel, de történt egy upgrade és azóta már inkább csak problémákat látok. A NAS-t nem használom semmi extra dologra, nincs FTP, DLNA, Média szerver… csak sima samba megosztás és Transmission fut rajta (Winyó WD Green 2 GB). Eddig egy Linksys WRT54GL-t használtam ugye 100 Mbit, főleg 720p-as filmeket, sorazatokat néztem egy 32”-es tévén. A lejátszást a hálózatban egy eGreat R6S végezte. A letöltés sebessége 2,5MB/s volt a transmissionben. Nem volt gond, ha esetleg egy 1080p filmet (mkv) indítottam a transmission-t meg kellett allítani, hogy néha meg ne akadjon.

A változások, hogy a Digi már minimum 50/30-as, így a letöltés 5 MB/s, ezt már nem bírja, a letöltés fel-le ingadozik folyamatosan 1 és 5 Mb/s között, ha elindítok egy letöltést akkor a Transmission nem elérhető amíg le nem jön. Váltottam egy TP-Link Archer C7-re a gigabit miatt és vettem egy 50”-os TV-t. Most szeretnék fullHD-s mkv-kat, BD25-50 Bluray, 3D-s tartalmakat nézni, de lehetetlen, nem képes átvinni, akad folyamatosan, még ha a Transmission nem is megy. Tehát csak a NAS van a hálózatban, sima samba megosztás és mégis.

Valakinek van hasonló rendszere, bírja a D-Link 320L a 1080p-t, akár tömörítetlenül, sima megosztással v. akár DLNA-val TV-re átvinni kábelen (a kábel Cat 5E)?

Hogyan tudnám kideríteni hol van a gond? Mit tudok tesztelni? Írás olvasást már teszteltem a számítógép és nas között és ha jól emlékszem az írás 40-50 MB/s körül volt.

Köszönöm.
Bocsi, hosszú lett :))

<Xiaomi Mi2S MIUI V6> <Xears XE200Pro> <eGreat R6S> <D-Link DNS-320L> <Bkercso Inventory> <Takstar TS-671> <SJ4000>

(#4453) Kicsirics77 válasza Kulbi (#4452) üzenetére


Kicsirics77
(PH! kedvence)

nem ártana normálisan a tm-et bekonfigolni,hogy ne zabálja fel a nas erőforrásait.
itt a fórumkeresőt használva lesz hozzá normális leírás mit kell átírni a tm konfig fájlban.
illetve a letöltési sebességet sem árt normálisra állítani mivel így a teljes sávszélt használja a tm.

(#4454) Mana86 válasza scansat (#4451) üzenetére


Mana86
(kvázi-tag)

Hali!

1. HDD
A NAS-ba alapvetően 2slot van vinyónak, ígya z újonnan vásárolt 3,5-es RED-et be tudod tenni a jelenlegi mellé. Így nem kell semmi babrálnod vele, formázod és befogod transmissionbe. Amennyiben cserélni szeretnéd a vinyót mert a régit le akarod kukázni vagy eladni, úgy adatmentés és kezdhetsz mindent elölről.

2. PortForward
Megoldható, hogy akár Kuala Lumpurban a rizsföldeken kapálva is hozzáadhass torrentet a TM-hez és managelhesd azokat. Ehhez az alábbi dolgokat kell kell tenned.

Feltételezem a funplug-ot és transmissiont te is a kezdetekben leírtak alapján csináltad, így fix IP-je van a NAS-nak és TM beállításokat is aszerint csináltad meg, így be van állítva IP whitelist meg minden.

1. TM kliensben engedélyezd a port forward-ot ami defaultból a 9091-es porton közlekedik.
2. A routeren állíts egy portforward szabályt, miszerint a kívülről, bármely IP-ről a 9091-es porton érkező kéréseket továbbítsa a NAS IP -jének a 9091-es portjára.

Innentől kezdve webböngészőn keresztül bárhonnan eléred a transmissiont.

(#4455) scansat válasza Kulbi (#4452) üzenetére


scansat
(lelkes újonc)

Hasonló a cuccod mint nekem. Nálam a net bejön egy WRT 54 GL-be (nem cserélem nagyobbra mert a jelenlegi net sebesség elég. Pont az a lényege a NAS-on a transmissionnak, hogy be tudom állítani, hogy mely napszakban csepegtessen a torrent és maradjon sávszél a böngészésre és mikor tolja ezerrel.)
A routerből viszont egy gigabites Switch-be megy a kábelen a net, amin a belső hálózatom lóg. 1 WiFi AP...4 PC....1 Nyomtató....1 Smart TV.....2 sat beltéri....ez mind a gigabites switch-re dugva.
A TV nálam DLNA-n csatlakozik...ha már a NAS tudja. Tehát hiába régi a router és csak 54Mbps-os, a belső hálózatom gigabites....minden eszközöm gigabiten látja egymást. Persze figyelni kell a kábelezés és csatlakozók minőségére is, de a CAT5e jó, feltéve hogy nem olcsó ramaty falicsatlakozóid vannak.
Én így nézek és kizárólag HD/full HD tartalmakat. 3D-t nem, mert azt én egy zsákutcának tartom jelenlegi formájában.
Böngészés nem kér nagy sávszélességet, de ha két PC megy....márpedig 2 szinte mindig megy, és 1 sat beltéri is csipeget bár az nagyon keveset, a NAS és a TV közt akadás-mentesen megy a Full HD átvitel.
Nálad (bár nem teljesen értem a topológiád) ott lehet a baj, hogy megfekteted a NAS-t (transmissiont) egy erején felüli sávszélességű adatforgalommal, aztán emiatt már a webes felületét sem éred el, nemhogy még tudja tolni a filmet a tv-re.
Még egyszer mondom, a NAS-on lévő transmission lényege pont az, hogy nem kell járasd a PC-d napi pár órát és őrült nagy sávszélességgel torrentezz, hogy az arányod meglegyen. A NAS napi 24 órában megy és kis internetsebességgel is jó arányt tudsz tartani. Vannak jóval erősebb NAS-ok de jóval drágábban. Azokra rá lehet ereszteni a Digi brutál sebességét.
A transmissionban lehet állítani, hogy mekkora sebességgel töltsön le (összesen maximum) és mekkorával le. Sőt mint említettem időpontokat is adhatsz neki. Szerintem vedd vissza a sebességet aztán nézd meg. Nálam a letöltés max. 1MB/s-ra van állítva és folyamatosan. A feltöltést meg napszaktól függően változtatja. Nappal mikor használjuk a netet, akkor 100 kB/s-ra van korlátozva, hogy ha a lányom WOT-ozik ne akadjon a játék. Éjjel meg 500kB/s. Tök felesleges több mert pl. a Deathlordon...ZTrackeren így is majd 10 az arányom. Aztán ha bezárnak és megszűnnek, mint már volt rá példa, akkor ugrik a sok bónusz. Néha még le is szoktam kapcsolni a transmissiont 1-2 hétre aztán kitakarítom a sok régi filmet.
A merevlemez vásárlást bele meg ahogy látom te is elb...tad akárcsak én. :(

(#4456) scansat válasza Mana86 (#4454) üzenetére


scansat
(lelkes újonc)

:R
Hála és köszönet. Gyanítottam, hogy kezdhetem előröl, de élt a remény, hogy tán át lehet másolni..na mindegy.

A TM portforward már pipálva volt. A routeren nyitottam a 9091-et. Még mindig nem értem azt, hogy most Kuala Lumpuri rizsföldön mit írjak a böngészőm címsorába? Nem kéne valami dyn-dns vagy vpn? Csak mert egyik sincs.

(#4457) Mana86 válasza scansat (#4456) üzenetére


Mana86
(kvázi-tag)

Basszus! NE haragudj, az a rész teljesen kiment a fejemből. :))

Kell reggelned egy dinamikus DNS kiszolgálónál. Én a beépített www.dlinkddns.com -t használom mert ide free lehet regisztrálni a NAS serial számával és nekem teljesen megbízhatóan működik. Regisztrálsz pl. scansat névvel akkor úgy fog kinézni a hivatkozásod, hogy scansat.dlinkddns.com:9091. Port számot azért kell írnod, mert a routert úgy állítod, hogy csak akkor továbbítson ha erre a portra érkezik kérés. Beállíthatod úgy is a routert, hogy tök mindegy mi jön kintről, azt a TM -hez továbbítsa a 9091-re.

(#4458) scansat válasza Mana86 (#4457) üzenetére


scansat
(lelkes újonc)

:C na így már kerek.
Köszi. Pláne a linket. eddig csak fizetőst találtam.

(#4459) Mana86 válasza scansat (#4458) üzenetére


Mana86
(kvázi-tag)

Nincs mit ;)

(#4460) scansat válasza Mana86 (#4459) üzenetére


scansat
(lelkes újonc)

Hmm...hmm.
Itt azt írják, hogy a a válaszra 2-3 napot kell várni. (Regiztem, de mail sehol..)
[link]
Meg ha jól értem 1 regisztráció csak 6 hónapig érvényes? Utána újra meg kell erősíteni vagy mi?
Nagyon bizalmatlanok a fiúk. :(

[ Szerkesztve ]

(#4461) [Misel] válasza scansat (#4460) üzenetére


[Misel]
(tag)

ipdns.hu

E46 318i ¤ "Ipari szörnyeteghangdaganatok lepték el a lüktető, eleven, nedvzöld csodahippirétet."

(#4462) m4tyik4 válasza lafaty80 (#4450) üzenetére


m4tyik4
(újonc)

köszönöm :) műxik :)

(#4463) m4tyik4


m4tyik4
(újonc)

Lenne még egy olyan gondom, hogy miért van az hogy csak 10 Mb/s-mal másol miközben ahogy olvasom nálatok sokkal gyorsabb? DNS-320L és egy Samsung HD103SI 1 TB vinyó van benne. Az összes kábel gigabites. Valakinek ötlete?

(#4464) Kulbi válasza Kicsirics77 (#4453) üzenetére


Kulbi
(fanatikus tag)

Köszönöm szépen. Konfigurálva van az itteni dolgoknak megfelelően, egyedül a sávszélet nem korlátoztam most, míg 2,5 MB/s volt nem is kellett, nem gondoltam, hogy 5 MB/s probléma lehet, ha ez a 50/30-as leglassabb net ami létezik a többi csomag ennek többszöröse, 100/50 ; 200/50; 500/100; 1000/100.

Természetesen én is korlátozom, eddig is így ment, a kérdésem egy fontos eleme volt, hogyha nem is megy a Transmission akkor mitől nem megy a BD50? A hálózat gigabites.

<Xiaomi Mi2S MIUI V6> <Xears XE200Pro> <eGreat R6S> <D-Link DNS-320L> <Bkercso Inventory> <Takstar TS-671> <SJ4000>

(#4465) Kulbi


Kulbi
(fanatikus tag)

A számítógéppel, ugyanazzal a kábelekkel csatlakozókkal ilyen sebességet mértem a nason:
[link]

Kipróbáltam a TV-n csak a speedtestet és a teljes külső 50/30 elérhető. Tudom a TV-n valahogy tesztelni a belső sebességet, most éppen nincs laptop amit rá tudnék kötni a kábelre?

<Xiaomi Mi2S MIUI V6> <Xears XE200Pro> <eGreat R6S> <D-Link DNS-320L> <Bkercso Inventory> <Takstar TS-671> <SJ4000>

(#4466) ambudriver


ambudriver
(lelkes újonc)

Sziasztok!

Segítségeteket szeretném kérni. Van egy DNS-320 NAS-om. 2db 2TB WD-vel. évekig jól működött. Aztán tv-t vettem kellett a dlna. Feltelepítettem a Twonky servert. Működött is kb 2 hónapig tök jól. Azután a Twonkyn állítottam (volna) hogy ne óránként figyelje a NAS-t hanem félóránként. Na onnantól kezdve vége lett a Twonkynak. Nem tudtam újra telepíteni. Ekkor a legújabb firmware-t felraktam és úgy már a Twonky is felment. Csak! Egy idő után a webes felületre nem tudok fellépni. Ha kikapcsolom és újraindítom akkor már betudok. És olyan, de olyan tetű lassú lett a NAS...Most pedig eltűnt a P2P mappa. Kérdezném, hogyan lehetne újratelepíteni a régi firmwarrel, vagy kerülhet erre vírus? Nekem nincs telepítve semmi a funplugon és a twonkyn kívül....

Köszönöm előre is!

(#4467) Kicsirics77 válasza Kulbi (#4464) üzenetére


Kicsirics77
(PH! kedvence)

A bitrate is lehet gond amivel a film rendelkezik.

(#4468) Kulbi válasza Kicsirics77 (#4467) üzenetére


Kulbi
(fanatikus tag)

Hát ez az, az elég csúnya lenne, ha a D-Link 320L egy zsír minőségű fullHD videót (legyen az mkv vagy Bluray lemez) nem tudna megosztani gigabites hálózaton, úgy hogy semmi más nem megy a nason. Ha ez igaz, akkor megy a levesbe és jön a Synology.

Vagy a media-player a ludas, de ezt tesztelem éppen közvetlenül USB-n keresztül, meglássuk:)

[ Szerkesztve ]

<Xiaomi Mi2S MIUI V6> <Xears XE200Pro> <eGreat R6S> <D-Link DNS-320L> <Bkercso Inventory> <Takstar TS-671> <SJ4000>

(#4469) AndrewGV8 válasza AndrewGV8 (#4427) üzenetére


AndrewGV8
(újonc)

Még mindig aktuális a kérdésem. :-(
Senki?

(#4470) scansat válasza AndrewGV8 (#4469) üzenetére


scansat
(lelkes újonc)

Amit nekem írtak a 4454-ben az neked is válasz szerintem.
Üdv

(#4471) scansat


scansat
(lelkes újonc)

Hát ha már így sokaknak gond, kíváncsiságból megterheltem a NAS-t.
Indítottam vagy 6-7 Full HD filmet és néztem a sebességet.
A videokarim adta fel először. A NAS bírta. Olyan 12000 KiB/s határig ment.
Az ahogy látom 96Mbps.
[link]

[ Szerkesztve ]

(#4472) Kulbi válasza scansat (#4471) üzenetére


Kulbi
(fanatikus tag)

Megkérdezhetem, milyen programot használtál a sebesség figyelésére?
Mellesleg USB-ről simán vitte a média lejátszó, szűkítjük a kört. Szerintem utolsó próbaként újrarakom a NAS-t és megnézem a winyó állapotát, vki írta itt, hogy kivette és teljesen szar volt már, de a NAS nem látta.

[ Szerkesztve ]

<Xiaomi Mi2S MIUI V6> <Xears XE200Pro> <eGreat R6S> <D-Link DNS-320L> <Bkercso Inventory> <Takstar TS-671> <SJ4000>

(#4473) scansat válasza Kulbi (#4472) üzenetére


scansat
(lelkes újonc)

Ez nem Windows+program hanem linux.
Ezeket mindig látom. Több asztalon több mérés.

Mondjuk azt én is mondottam, hogy hozzám hasonlóan te is WD green merevlemezt használsz. Enyém is rosszalkodik. Most cserélném Caviar Red-re. Sajna akkor mikor vettem nem tudtam hogy nem jó a Green NAS-ba. A Red való beléjük.

[ Szerkesztve ]

(#4474) agyhalal


agyhalal
(tag)

Van valakinek kipróbált, működő fun_plug, fun_plug.local, fun_plug.tgz file-ja? Amit eddig kipróbáltam, egyik sem működött rendesen. Esetleg egy normális leírás? DNS-320L-re raknám fel, de nagyon nem akar sikerülni. A két legnagyobb probléma amikre eddig ráfutottam, hogy akár melyik hivatalos forrásból letöltött transmission tgz file-t rakom fel, mindegyik törli az ffp/start könyvtárat és ugye annak hiányában a transmission futtatása sem megy. A másik pedig az SSH aktiválásakor jön elő. Beállítok egy jelszót és amikor beégetném azt, akkor le kellene töltenem valamit "wget http://wolf-u.li/u/172/ -O /ffp/sbin/store-passwd.sh", de nem érni el a file.t, mint ahogy a fun_plug.local file-t se érem el ugyanerről a szerverről.

Nézz tükörbe, hogy neked mi van a homlokodra írva!

(#4475) agyhalal válasza agyhalal (#4474) üzenetére


agyhalal
(tag)

Már vagy ötödik napja szívtam a fun_plug-gal és a transmission-nel, mikor valamiért eszembe jutott, hogy megnézzem az add-onokat. Pár hónapja még nem volt hozzá transmission. Most tényleg pár kattintással fel lehetett rakni és működik normálisan.
Persze előtte törölnöm kellett a .transmission-daemon könyvtárat, mert abban volt a setting.json file ami bekavart.

MiniDLNA-nek és a Plex-nek van bármi értelme úgy, hogy a hálózaton van egy WD TV Live ami egy DLNA képes, szintén a hálózatra kötött TV-re van kötve HDMI-vel?
Remélem, az utolsó mondat érthető volt! :)

Nézz tükörbe, hogy neked mi van a homlokodra írva!

Copyright © 2000-2015 PROHARDVER Informatikai Kft.